Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

zwei Windows 2000 Server Systeme über zwei Netzwerkkarten vernetzten

Frage Microsoft Windows Netzwerk

Mitglied: matze004

matze004 (Level 1) - Jetzt verbinden

28.04.2007, aktualisiert 07.05.2007, 3126 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe folgendes Problem: Ich betreibe zwe Windwos 2000 Server (SP4), beide hängen im selben Netzwerk, Server 1 fungiert als DC, DNS, DHCP und Fileserver, Server 2 als Backupserver, 2. DC Controller und zweiter DNS Server. Der Userdatenbestand auf Server 1 wird regelmäßig aus Server 2 gespiegelt. Hier liegt jetzt mein Problem, beide Server hängen 1. an einem 100Mbit Switch (192.168.0.x) und sind 2. über eine 1GBit Cross-Over Verbindung (10.1.1.x) mit einander verbunden.

Momentan wird für das Backup automatisch die 100Mbit Verbindung über den Switch verwendet, ich möchte jedoch das die Cross-Over Verbindung verwendet wird, um die 100Mbit Nic, die ja den rest des Netzes versorgen muss, zu entlasen.

Gibt es dafür irgend eine einfache, oder auch nicht so einfache Lösung? Bin für jeden Vorschlag dankbar!
Mitglied: Dani
28.04.2007 um 20:39 Uhr
G' Abend,
also normal müsste es reichen, wenn du auf jedem Server eine Router einträgst.

Server 1:
01.
router add 192.168.0.x mask 255.255.255.0 10.1.1.y
x = 1. IP-Adresse vom 2. Server
y = 2. IP-Adresse vom 2. Server

Sprich er sendet Anfragen für 192.168.0.x über 10.1.1.y.
Das Ganze für dem 2. Server aber natürlich die IP-Adressen vom 1. Server nehmen.


Gruß
Dani
Bitte warten ..
Mitglied: matze004
30.04.2007 um 12:05 Uhr
Vielen Dank für die Antwort... Ich werd es ausprobieren wenn ich das nächste Mal im Büro bin!
Bitte warten ..
Mitglied: matze004
02.05.2007 um 16:24 Uhr
Leider hab ich es noch nicht hinbekommen, hab es wie angegeben versucht und zu dem mit dem befehl route -p add 192.168.0.x mask 255.255.255.0 10.1.1.y metric 3 probiert.

klappt aber alles nicht... Könnt ihr mir noch tips geben bzw. mir ne genaue Anleitung geben damit ich meinen Fehler finde!

Vielen Dank schon mal!
Bitte warten ..
Mitglied: aqui
03.05.2007 um 18:10 Uhr
Nein, eine Route ist kompletter Unsinn ! Wozu sollten der oder die Server die benötigen wen sie beide Netze ja kennen denn sie sind ja direkt an ihnen selber angeschlossen !!!

Dast du auf den 1 GiG Adaptern noch etwas anderes außer IP und Maske in den IP Settings eingetragen ???

Dort darf nur die IP Adresse und die Maske stehen und sonst nichts ! (Kein DNS und kein Gateway) Das sollte das Problem fixen.

Die Route muss unbedingt wieder mit route delete.... entfernt werden !
Bitte warten ..
Mitglied: aqui
07.05.2007 um 17:55 Uhr
...und ??? Wars das jetzt ?
Bitte warten ..
Mitglied: matze004
07.05.2007 um 18:08 Uhr
Ich bin leider noch nicht ins büro gekommen um es zu probieren, ich poste auf jeden Fall hier ob es geklappt hat!

Vielen Dank schon mal für die Antwort!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...