Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

zwei xp rechner vernetzen

Frage Netzwerke Netzwerkgrundlagen

Mitglied: Falkster

Falkster (Level 1) - Jetzt verbinden

25.07.2005, aktualisiert 26.07.2005, 9337 Aufrufe, 5 Kommentare

kein ping

hallo,

verstehe das nicht, habe da zwei PCs mit win xp pro, der eine hat ne netgear 100/100er,
der andere onborard lan (intel). 2 patchkabel + dlink 1008 DES switch (alles funktionsbereit).

Settings wie folgt:

IP 192.168.1.1 (bzw. 192.168.1.2 für den anderen..)
Subnet Mask 255.255.255.0

Dann vorsichtshalber in der Hosts Datei noch die Rechner miteinander "bekannt gemacht".
sind beide in der gleichen arbeitsgruppe.

Softwarefirewall deaktiviert.
dhcp & dns client sind gestartet, die erforderlichen protokolle installiert.

die beiden rechner sehen sich nicht und lassen sich auch nicht anpingen.

was könnte da noch fehlen??? die rechner haben keine hardware- oder sonstige konflikte, netzwerkkarten sind erkannt....
vielen dank für tipps.

fm
Mitglied: Atti58
25.07.2005 um 09:42 Uhr
Ursachen dafür könnten sein:

1. defekte Netzwerkkarte,
2. defektes Kabel oder
3. defekter Switch
4. (oder ein Tippfehler bei den Netzwerkeinstellungen ) ...

Besorge Dir zuerst ein gekreuztes Patchkabel und verbinde die PC's direkt miteinander, dann können wir 2 und 3 ausschließen oder wissen es ist 1 oder 4 oder etwas anderes ,

Gruß

Atti.
Bitte warten ..
Mitglied: Falkster
25.07.2005 um 10:57 Uhr
genau daran dachte ich auch, werd mal'n crossover benutzen....
von den kabeln und dem switch weiß ich allerdings, dass die sachen funktionieren,
da ich die im firmennetz schon ausprobiert habe....
gruß
fm
Bitte warten ..
Mitglied: DieterH
25.07.2005 um 17:23 Uhr
das Problem kenn' ich!
Obwohl ich mich auskenne und Netzwerkeinstellungen auswendig kenne, habe ich das Problem auch schon gehabt.
Die Lösung: Nimm den Netzwerk-Assistenten von XP
Klingt nach "Netzwerk für Dummies" - hilft aber erstaunlicherweise!
Bitte warten ..
Mitglied: Falkster
26.07.2005 um 07:21 Uhr
hi buddies,

schonmal vielen dank an euch....
hab gestern den dlink switch rausgelassen und direkt
mit crossover verkabelt,... siehe da, der ping ist sofort da.
ich weiß, dass der switch geht, aber wohl nicht in "meiner"
umgebung"... egal,....... irgendwie weiß ich jetzt wieder
warum ich dlink nie so gern eingesetzt hab

bis denn
fm
Bitte warten ..
Mitglied: Atti58
26.07.2005 um 08:08 Uhr
... wenn Du weißt, dass der Switch geht und es geht auch mit gekreuztem Kabel, dann kann nur eins Deiner Kabel (oder ein Port am Switch) defekt sein - an Deiner "Umgebung" wird's wohl nicht liegen ...

Gruß

Atti
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Windows 7 und 8.1: Ryzen- und Kaby-Lake-Rechner von Updates ausgeschlossen (3)

Link von BassFishFox zum Thema CPU, RAM, Mainboards ...

Windows 7
Rechner stürzt ständig ab (9)

Frage von windowsboy zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...