Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

zwei xp rechner vernetzen

Frage Netzwerke Netzwerkgrundlagen

Mitglied: Falkster

Falkster (Level 1) - Jetzt verbinden

25.07.2005, aktualisiert 26.07.2005, 9346 Aufrufe, 5 Kommentare

kein ping

hallo,

verstehe das nicht, habe da zwei PCs mit win xp pro, der eine hat ne netgear 100/100er,
der andere onborard lan (intel). 2 patchkabel + dlink 1008 DES switch (alles funktionsbereit).

Settings wie folgt:

IP 192.168.1.1 (bzw. 192.168.1.2 für den anderen..)
Subnet Mask 255.255.255.0

Dann vorsichtshalber in der Hosts Datei noch die Rechner miteinander "bekannt gemacht".
sind beide in der gleichen arbeitsgruppe.

Softwarefirewall deaktiviert.
dhcp & dns client sind gestartet, die erforderlichen protokolle installiert.

die beiden rechner sehen sich nicht und lassen sich auch nicht anpingen.

was könnte da noch fehlen??? die rechner haben keine hardware- oder sonstige konflikte, netzwerkkarten sind erkannt....
vielen dank für tipps.

fm
Mitglied: Atti58
25.07.2005 um 09:42 Uhr
Ursachen dafür könnten sein:

1. defekte Netzwerkkarte,
2. defektes Kabel oder
3. defekter Switch
4. (oder ein Tippfehler bei den Netzwerkeinstellungen ) ...

Besorge Dir zuerst ein gekreuztes Patchkabel und verbinde die PC's direkt miteinander, dann können wir 2 und 3 ausschließen oder wissen es ist 1 oder 4 oder etwas anderes ,

Gruß

Atti.
Bitte warten ..
Mitglied: Falkster
25.07.2005 um 10:57 Uhr
genau daran dachte ich auch, werd mal'n crossover benutzen....
von den kabeln und dem switch weiß ich allerdings, dass die sachen funktionieren,
da ich die im firmennetz schon ausprobiert habe....
gruß
fm
Bitte warten ..
Mitglied: DieterH
25.07.2005 um 17:23 Uhr
das Problem kenn' ich!
Obwohl ich mich auskenne und Netzwerkeinstellungen auswendig kenne, habe ich das Problem auch schon gehabt.
Die Lösung: Nimm den Netzwerk-Assistenten von XP
Klingt nach "Netzwerk für Dummies" - hilft aber erstaunlicherweise!
Bitte warten ..
Mitglied: Falkster
26.07.2005 um 07:21 Uhr
hi buddies,

schonmal vielen dank an euch....
hab gestern den dlink switch rausgelassen und direkt
mit crossover verkabelt,... siehe da, der ping ist sofort da.
ich weiß, dass der switch geht, aber wohl nicht in "meiner"
umgebung"... egal,....... irgendwie weiß ich jetzt wieder
warum ich dlink nie so gern eingesetzt hab

bis denn
fm
Bitte warten ..
Mitglied: Atti58
26.07.2005 um 08:08 Uhr
... wenn Du weißt, dass der Switch geht und es geht auch mit gekreuztem Kabel, dann kann nur eins Deiner Kabel (oder ein Port am Switch) defekt sein - an Deiner "Umgebung" wird's wohl nicht liegen ...

Gruß

Atti
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Zwei Netzwerke Zwei Internetzugänge ein Rechner (5)

Frage von Oggy01 zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Zwei DSL Leitungen, Zwei Fritzboxen, Zwei Dyndns Accounts - Portweiterleitung klappt nicht (4)

Frage von caravandriver zum Thema Router & Routing ...

Router & Routing
gelöst Routing zwischen zwei Netzen (31)

Frage von Xaero1982 zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Lastverteilung auf zwei Internetanschlüsse (3)

Frage von MichiBLNN zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...