Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zweiter DC (remote) wird nach Änderung VPN falsch aufgelöst

Frage Microsoft Windows Server

Mitglied: mabonetti

mabonetti (Level 1) - Jetzt verbinden

16.12.2009, aktualisiert 13:39 Uhr, 3657 Aufrufe, 4 Kommentare

Hallo liebes Forum,

nachdem mir durch die vielen Beirtäge schon enorm geholfen wurde, scheitere ich an einem kleinen Problem... Ich schätze für die meisten Profis ist das hier eine kurze Angelegenheit!

Ausgangslage:

  • Hauptnetz SBS 2003 (192.168.1.2)
  • Remote Netz (Server2008) (192.168.2.10).

Konfiguration vorher

  • RemoteServer wurde über VPN in die Domain eingebunden. VPN-Einwahl erfolgte über PPTP an einen Hardware-Router, zugewiesene IP-Adresse 192.168.94.101
  • Alles funktioniert tadellos

Konfiguration nachher (umzugsbedingt)

  • RemoteServer wählt sich über PPTP direkt auf dem Hauptserver ein und erhält Adresse 192.168.1.26
  • Synchronisierung läuft einwandfrei
  • in der DNS-konsole wird der Remoteserver mit der richtigen IP geführt...
  • nun löst der HauptServer den remoteserver noch immer anhand der alten IP (192.168.94.101) auf und kann entsprechend nicht auf den Webserver zugreifen, der auf dem remoteServer läuft.

Da im nächsten Jahr eine vernünftige ipsec-Verbindung her soll, wüßte ich gerne, wie ich dieses Problem generell behebe.
Mir ist dazu nichts eingefallen.

Auf die host-Datei-Lösung möchte ich nicht zurückgreifen, weil ich im Grunde nicht die wahre Ursache 'verschleiern' möchte.

Jemand ein Tipp?

Grüße

mabonetti
Mitglied: aqui
16.12.2009 um 21:16 Uhr
Mmmmhh, einige Unklarheiten solltest du noch beseitigen...
  • ....VPN-Einwahl erfolgte über PPTP an einen Hardware-Router,
  • RemoteServer wählt sich über PPTP direkt auf dem Hauptserver ein..

Ja was denn nun ?? Server oder Hardware Router Einwahl ???

  • ...zugewiesene IP-Adresse 192.168.94.101

Ooops, wo kommt die denn her ?? Oben schreibst du: Hauptnetz 192.168.1.2 und Remote Netz 192.168.2.10... Wo kommt denn jetzt die .94.0 /24 her ??
Hört sich ja an also ob im DNS Cache des servers immer noch die alte Adresse vorhanden ist.
Ein ipconfig /flushdns hast du ausgeführt ??
Bitte warten ..
Mitglied: mabonetti
17.12.2009 um 18:07 Uhr
Hallo aqui,

die Einwahl erfolgte vorher via Hardware-Router, zur Zeit erfolgt sie per Software.
Woher die komische IP kommt, weiß ich auch nicht, da ich die damalige HW-VPN-KOnfiguration nicht vorgenommen habe, sondern der gefeuerte IT-Dienstleister.
Edith: Habe gerade nochmal nachgeschaut, auf dem VPN-Router (Fortigate50B) war das als PPTP-IP-Range angegeben.

FLushdns auf Hauptserver hat nix gebracht.

Grüße
Bitte warten ..
Mitglied: aqui
18.12.2009 um 20:09 Uhr
OK, dann benutzt der VPN Tunnel intern die 192.168.94.0 /24. Dann ist das doch klar wo die herkommt, denn die Fortigate verteilt sie bei der PPTP Einwahl dynmaisch und alles normal aus IP Sicht.
Das solltest du auch sehen können wenn du dir die PPTP Adapter IP beim eingewählten Client einmal mit ipconfig ansiehst !!
Bitte warten ..
Mitglied: mabonetti
12.07.2010 um 16:24 Uhr
Moin,

wollte nur die Lösung noch nachtragen: in den DNS-Listen waren alle Einträge richtig, allerdings war die alte IP-Adresse in den DHCP-Einstellungen unter Server noch gespeichert.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerke
Client VPN Zugriff auf Remote Subnet (2)

Frage von niklas.kasper zum Thema Netzwerke ...

Windows Server
VPN geht, aber kein Remote Desktop (7)

Frage von weberandre zum Thema Windows Server ...

Windows Netzwerk
Direct Access mit VPN aufbau (4)

Frage von geocast zum Thema Windows Netzwerk ...

Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...