Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zweiter Monitor verschwommen und erster hat schwarzen Streifen

Frage Hardware

Mitglied: Exzel

Exzel (Level 2) - Jetzt verbinden

25.06.2009, aktualisiert 09:32 Uhr, 6106 Aufrufe, 5 Kommentare

Hallo zusammen,

hab' letzte Woche einen zweiten Monitor an unseren PC angeschlossen. Seitdem füllt das Bild den ersten Monitor nicht mehr komplett aus. Es befindet sich ein schwarzer Streifen auf der rechten Seite. Natürlich könnte ich das manuell in den Monitoreinstellungen korrigieren, aber als nur ein Monitor angeschlossen war, stellte sich der Monitor automatisch korrekt ein, so dass das Bild den Monitor komplett ausfüllte.

Der zweite Bildschirm ist anfangs sehr stark verschwommen. Erst wenn ich diesen von der Stromversorgung abstecke, warte und erneut anstecke ist er gestochen scharf.


Beide Monitore sind auf 1024x768 und 32Bit eingestellt und als Grafikkarte verwende ich die ATI Radeon HD 2600XT.


Gruß
Mitglied: dasfranky
25.06.2009 um 11:05 Uhr
1) Was für Monitore sind das?

2) Ist Erweiterte Desktop aktiviert? Oder Cloning?
Bitte warten ..
Mitglied: Exzel
25.06.2009 um 11:16 Uhr
Hallo,

Monitor eins ist von Yakumo und Monitor zwei ist von LG.

Es ist der erweiterte Desktop aktiviert. Wie kann man unter XP Pro überhaupt cloning aktivieren?

Gruß
Bitte warten ..
Mitglied: dasfranky
25.06.2009 um 11:38 Uhr
Macht man am besten über den Grafiktreiber.

Leider habe ich keine ATI zu verfügung, dass ich das nachschauen kann wie das funktioniert.

Da es sich selber einrichtet, vermute ich, es handelt sich um TFT.
Bitte warten ..
Mitglied: Exzel
26.06.2009 um 09:05 Uhr
Hallo nochmal,

sind vielleicht zwei gleiche Monitore in diesem Fall besser?

Gruß
Bitte warten ..
Mitglied: Exzel
26.06.2009 um 14:34 Uhr
Hallo nochmal,

anscheinend waren es die Kabel. Hab' diese nochmals absteckt und wieder fest angeschlossen. Dann ging es wieder.

Das Monitorbild wurde wieder gestochen scharf übertragen und die automatische Bildausrichtung funktioniert wieder einwandfrei.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Hardware
gelöst Intel NUC nuc7i . Dual Monitor (3)

Frage von Archimedes zum Thema Hardware ...

Grafikkarten & Monitore
Kaufentscheidung Monitor (6)

Frage von uridium69 zum Thema Grafikkarten & Monitore ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...