Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zwischenablage (Clipboard) funktioniert nicht immer

Frage Microsoft Windows Tools

Mitglied: Shaby

Shaby (Level 2) - Jetzt verbinden

12.11.2008, aktualisiert 14.11.2008, 13604 Aufrufe, 4 Kommentare

Hallo Zusammen

Habe das Problem, dass die Zwischenablage ab und zu nicht funktioniert. Manchmal geht Sie z.B. während des morgen und am nachmittag funktioniert Sie nicht mehr. Nach Reboot funktioniert Sie wieder. Da dies nicht jeden Tag ist und ich jeden Tag alle Programme verwende die ich benutze, schliesse ich aus, dass dies irgend ein Programm versursacht. Hat jemand eine Idee?

Habe leider im Googel und hier auf der Seite nichts nützliches gefunden.

OS ist Windows XP SP2 mit allen aktuellen Patches

Grüsse Shaby
Mitglied: biederw
13.11.2008 um 20:54 Uhr
Hallo Shaby,

| XP SP2 mit allen aktuellen Patches |

? mit KB899266 Fix integriert
? XP Home oder Professional 32bit
? warum ohne SP3 mit allen aktuellen Patches ???

Schaue doch mal nach folgender Datei auf Deinem PC:
C:\WINDOWS\system32\clipbrd.exe


Meine Version ist vom 14.04.2008 102KB
(XP-Prof +SP3 +aktuelle Fixe)
ich habe keinerlei Probleme dieser Art.

Bei der G**gle-Suche können Dir auch die englischen
Begriffe "Copy&Paste" und "Cut&Paste"
eventuell helfen!

Wie sieht es mit der Speicher-Belegung (Memory),
wie mit der Festplatten-Belegung (Storage)
während dem Auftreten des Problemes aus?

Gruß, Klaus
Bitte warten ..
Mitglied: Shaby
14.11.2008 um 08:24 Uhr
Hallo Klaus

Ja stimmt alle aktuellen Patches sind nicht drauf --> sp3

Werde ich jetzt mal installieren. Mein OS ist ein XP Prof. 32-bit.

Deine Tipps werde ich mal befolgen und wieder berichten, ob es etwas gebracht hat.

Danke & Grüsse Shaby
Bitte warten ..
Mitglied: biederw
15.01.2009 um 21:34 Uhr
Hallo Shaby,
wo bleibt der Bericht?
Gruß, Klaus
Bitte warten ..
Mitglied: Shaby
16.01.2009 um 08:19 Uhr
Hallo Klaus

Stimmt, da ich momentan extrem viel zu tun habe ist dieser Thread vergessen gegangen Da ich meinen PC mit dem SQL Server verschossen habe, musste ich mein Image neu laden. Seitdem ist das Problem verschwunden. Hat sich somit von allein erledigt.

Danke und Gruss
Shaby
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows Server
Con2Prt funktioniert auf Windows RDS 2012 R2 nicht (1)

Frage von scout71 zum Thema Windows Server ...

Microsoft
W10 1703 Update via WSUS installieren funktioniert nicht (17)

Frage von thomasreischer zum Thema Microsoft ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Debian
gelöst Plesk php-fpm Fehler (7)

Frage von sebastian2608 zum Thema Debian ...