Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zywall 5 hinter einem Speedport 700

Frage Netzwerke Router & Routing

Mitglied: peo

peo (Level 1) - Jetzt verbinden

03.06.2008, aktualisiert 11.06.2008, 8762 Aufrufe, 6 Kommentare

Hallo Zusammen,

ich habe folgendes Situation.

Ich habe eine Zywall 5 hinter einerm Telekom Speedport 700.

Ich möchte mich per VPN einwählen. Habe an der Zywall alles soweit konfiguriert - da sollte alles woweit passen (hab ich schon öffters gemacht)
Der Speedport 700 habe ich als Modem "umkonfiguriert" also "Pass througt" eingestellt und DHCP und DNS etc ausgestellt.
Jetzt habe ich immer noch das Problem das ich immer noch nicht auf die Zywall komme.
Verwenden den Greenbow Client für VPN - hat bei anderen Routern funktioniert - mit meinen Einstellungen.

Jetzt weiß ich einfach nicht weiter, ich tippe ganz stark auf den Speedport. Aber vielleicht hab ich noch was vergessen.


Für einen Tipp wäre ich hammer dankbar.

Gruß
peo
Mitglied: keephell
03.06.2008 um 21:39 Uhr
wenn du versuchst den Tunnel aufzubauen...auf wenn kommst du sieht du in der ZyWall über "IKE Traffic"???
Bitte warten ..
Mitglied: harald21
04.06.2008 um 08:35 Uhr
Hallo,

wenn der Speedport 700 nicht korrekt als "Modem" funktioniert, so versuche doch ein kleines Transfernetz zwischen dem Router und der Zywall aufzubauen. Dazu die externe IP-Adresse der Zywall (die im Transfernetz) als DMZ-Host auf dem Speedport eintragen.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: aqui
04.06.2008 um 14:48 Uhr
Wichtig ist das beim Speedport PPPoE Passthrough aktiviert ist, denn damit ist der SP wirklich nur noch dummes Modem.

Hast du denn überhaupt eine funktionierende PPPoE Verbindung von der Zywall zum Provider bzw. ins Internet ???

Bedneke das alle PPPoE Zugangsdaten damit auf der Zywall und nicht auf dem Speedport konfiguriert werden müssen !!!
Der SP ist in der "Modem only" (PPPoE Passthrough) Funktion nur ein passiver Medienwandler...sonst nix !
Bitte warten ..
Mitglied: peo
10.06.2008 um 20:50 Uhr
Hi zusammen,

hat etwas länger gedauert.

@keephell

IKE Traffic war halt immer als Fehler.....habe den genauen Wortlaut nicht mehr aber es konnte keine Verbindung aufgebaut werden.
Aber warum ????? Wenn ich alles Freigeben habe

@harald21
hab ich nicht porbiert weil ich mir sicher war das es daran nicht liegen kann - besser gesagt war mir zu umständlich im ersten Moment, aber wenn
ich auf die Lösungen gekommen wäre dann hätte ist das gemacht - Danke


@aqui
War auf jeden Fall AKTIV


Hier aber die Lösung:

Ich habe mich, von egal wo, schon immer auf die Zywalls einwählen können. Alles Ohne Probleme. ABER diesmal hatte ich zum ersten mal
die Zywall hinter einem Speedport.

Zuhause hab ich ne Fritzbox laufen. Also must ich die Ports freigeben an der Fritzbox. Ja klar ein dummer Fehler aber ich bin erst darauf gekommen weil
ich mich (plötzlich) von meiner UMTS-Karte einwählen konnte.

Fall mir einer die einen genau technische Erklärung geben kann warum das nur hinter dem Speedport nicht geht und sonst überall schon. Wäre ich dankbar
sonst aber weiß ich einfach das ich die Ports freischalten muss



Danke euch allen
Bitte warten ..
Mitglied: aqui
11.06.2008 um 21:37 Uhr
Du verwechselst generell etwas...bzw. hast das Prinzip kaskadierter Router und das eines passiven DSL Modems immer noch nicht verstanden

Wenn du Ports freischalten musst, dann betreibst du den Router vor der Zywall als Router und NICHT als Modem !!
Allein die Tatsache das du TCP Ports forwarden musst belegt das schon eindeutig. Du bist hier also schon auf IP Ebene, d.h. DSL Signale sind schon decodiert vom Modem in nackte Ethernet Packete, PPPOE ist terminiert und das IP Packet über ein NAT Firewall gelaufen. Ferner ist das IP Forwarding was du beschreibst ist ebenfalls ja ein untrügliches Indiz dafür das eine NAT Firewall aktiv ist.

Hast du aber ein Modem bzw. einen Router im Modemmodus wie den Speedport davor und diesen mit PPPoE Passthrough in den besagten Modem Modus geschaltet, arbeitet diese Box NICHT mehr als Router sondern nur noch als Pegelwandler zwischen DSL Draht und LAN Draht. d.h. sie erzeugt aus ATM Zellen Ethernet Packete mit PPPoE aber sonst nix. Terminiert also NICHT das PPPoE und aktiviert auch KEINE NAT Firewall geschweige denn routet.

Der gravierende Unterschied ist also das bei der Router - Router Kopplung die Provider Zugangsdaten auf dem ersten Router konfiguriert werden müssen, da dieser aktiv die PPPoE Session zum Provider bedient.
In dem unteren Szenario (Modem only) kann der erste "Router" es aber nicht, da er ja gar nicht mehr als Router arbeitet sondern nur noch als Modem !!!
Folglich muss also die PPPoE Session dann an der Zywall (dem 2ten Router hinter dem Modem) aufgebaut werden bzw. HIER die PPPoE Providerdaten konfiguriert werden. Hier ist dann auch die NAT Firewall aktiv dann !!

Es ist auch logisch das natürlich an einem Modem niemals Port Forwarding betrieben werden muss. Kann es ja auch gar nicht mehr, da ein Modem nix von IP Packeten und NAT mehr weiss....logisch ist ja nur noch Modem und eben KEIN Router mehr !!!

Du hast also diesen Zusammenhang vermutlich immer noch nicht richtig verstanden und nur deine Zywall einfach falsch konfiguriert deshalb.

Hoffentlich hilft dir das etwas nun die Zugangstechnik für ein Szenario wie deins zu durchschauen... und nicht wieder Äpfel mit Birnen zu vergleichen !!!

Wenns nun klappt dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Mitglied: peo
11.06.2008 um 21:52 Uhr
Danke aber ich habe das sehr wohl verstanden vielleicht aber etwas undeutlich geschrieben. Dein Erklärung ist vollkommen richtig und ich habe das alles schon beachtet.

Trotzdem Danke
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
IPTV hinter einer Firewall (T-Entertain an Fritzbox+ZyWALL) (10)

Frage von Venator zum Thema Netzwerkmanagement ...

Firewall
gelöst ZyWALL USG 20 mit FritzBOX WLAN 7360 via IPSecVPN verbinden (4)

Frage von iceget zum Thema Firewall ...

Firewall
PfSense Firewall mit Speedport Hybrid Router (2)

Frage von maddig zum Thema Firewall ...

Netzwerkprotokolle
gelöst Router protkoll mit Speedport W723V (16)

Frage von cylabs zum Thema Netzwerkprotokolle ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...