Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zyxel 660HW-67 kein Ping von WLAN auf Kabel Clients im LAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: W201

W201 (Level 1) - Jetzt verbinden

26.12.2005, aktualisiert 27.12.2005, 10130 Aufrufe, 3 Kommentare

Ping auf und vom WLAN Laptop auf andere Clients nicht möglich. Ping auf Router und ins I-Net O.K.

Bitte um Hilfe !!!

Kein Zugriff von Client PCs (verkabelt) auf das WLAN Laptop im LAN möglich.
Umgekehrt genau so. Kein Ping vom / zum WLAN Client auf Kabel-Clients.

Netz:
2x Win XP Pro. PCs mit allen z.Z. erhältlichen Updates über Cat5 verkabelt.
1x Win 2K Pro. Laptop mit allen z.Z. erhältlichen Updates über
PCMCIA WLAN 54Mbps (Netgear WG511)
Routerfirmware: V3.40(QD.7)

Provider: Arcor (tut aber glaube ich nix zur Sache ? oder ? )

Alle Rechner befinden sich in der gleichen Arbeitsgruppe ? definitiv !!
Auf Laptop nur er selbst in der Arbeitsgruppe zu sehen.
Auf PC1 und PC2 beide in der Arbeitsgruppe zu sehen ? Laptop nicht.
Router IP: xxx.xxx.xxx.200
Alle Clients haben fortlaufende, feste IPs. xxx.xxx.xxx.201-203
(über DHCP das gleiche Problem)
Alle haben Dateifreigaben.
Alle SW Firewalls sind deaktiviert. (bei aktiver Firewall sind die IPs alle freigegeben).
Alle haben einwandfreien Internetzugang.
Keine Verschlüsselung aktiv.
WLAN MAC Filter für WG511 eingerichtet.
Aber auch bei ausgeschaltetem MAC Filter das gleiche Problem.

PC1 zu PC2 und umgekehrt = Zugriff möglich.
PC1 oder PC2 Zugriff auf Laptop (WLAN) = nicht möglich.
Laptop Zugriff auf PC1 oder PC2 = nicht möglich

Ping vom / zum Laptop auf / von Clients nicht möglich.
Ping vom Laptop zum Router = möglich.
Ping vom Laptop ins Internet = möglich (z.b. nach Google)

Bestücke ich den Laptop mit einer anderen PCMCIA WLAN Netzwerkkarte
(Realtek RTL8180 - 11Mbps) funktioniert es genau so wenig.

Beide PCMCIA WLAN Karten wurden mit anderem Laptop getestet. Alles O.K.

Bestücke ich den Laptop mit einer herkömmlichen PCMCIA Netzwerkkarte
(3com Megahertz 10/100 CardBus PC Card über Cat5) funktioniert alles auf Anhieb reibungslos.

Es kann meines Erachtens nur am Router liegen der die Anfrage der Clients untereinander vom bzw. zum WLAN Client nicht weiterleiten kann.

Gibt es in der Routerkonfiguration eine bestimmte Einstellung ????
Leider gibt das Handbuch des 660HW-67 nicht viel her.

BITTE UM SCHNELLE HILFE

Danke im voraus.
Mitglied: superboh
27.12.2005 um 03:02 Uhr
Hi,

deaktiviere mal zum Test die Firewall wirklich, nicht nur den Clients den Zugriff erlauben und melde Dich dann nochmal. Und lass bei dem Test auch den MAC-Filter aus.

Gruss,
Thomas
Bitte warten ..
Mitglied: W201
27.12.2005 um 10:13 Uhr
Hallo.

Das habe ich alles schon Probiert.
Hilft alles nichts.


MFG
Peter
Bitte warten ..
Mitglied: W201
27.12.2005 um 11:33 Uhr
Hurraaaa !!!

Ich hab´s.

Und zwar:
Meine Firewall (ZoneAlarm) stand, wie wohl allgemein üblich, auf - Starten mit Windowsstart.
Habe sie dann immer per Hand abgeschaltet. Hatte aber ja nichts bewirkt. Da diese per Hand abschalterei ziemlich nervig war, habe ich die Startoptionen der FW geändert, so das sie nicht mit Windows hochgefahren wurde.
Bingo - jetzt habe ich sofort die Verbindungen der Rechner herstellen können.
Offensichtlich schaltet ZoneAlarm nicht ganz ab wenn man sie händisch beendet.
Auch komisch das es nicht gehte obwohl die Ips alle freigeschaltet waren.

Kurzum - es geht.
Habe die FW Startoptionen jetzt auch wieder im Modus "mit Windows starten" und es läuft.
Es musste offensichtlich einmalig eine Verbindung zu stande kommen damit diese blöde FW das kappiert.

Finde ich zwar unlogisch - soll mir jetzt aber egal sein.

Man wird halt alt wie ne Kuh und lernt immer noch dazu.

Wünsche euch einen guten Rutsch.


Peter
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
DSL Kabel, Switch, LAN Kabel Fritzbox (29)

Frage von Protected zum Thema DSL, VDSL ...

Windows Netzwerk
ZyXEL SBG3500 Kein Netzwerkzugriff über Wlan (2)

Frage von rCSa1234 zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge (7)

Frage von Stefan3110 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
gelöst LAN Kabel zwischen DSL-Anschluss und Modem (8)

Frage von MegaGiga zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...