Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ZyXEL Nps 520 firmware gelöscht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Schnudi

Schnudi (Level 1) - Jetzt verbinden

20.11.2010, aktualisiert 05.12.2010, 4727 Aufrufe, 3 Kommentare

Hallo zusammen
Ich habe ein ZyXEL NPS 520 Printserver. Nun ging da glaub was schief bei einem Firmware update, so dass meines erachtens die Firmware nun gelöscht ist.
Ich erreiche den Printserver nicht mehr, weder übers Webinterface noch per Ping anfrage.
Auf der Front leuchtet nur noch das LAN LED. Das Ready und Status LED bleibt dunkel.
Ist es nun möglich die Firmware anhand der MAC adresse auf den Printserver zu laden, um ihn anschliessend wiede nutzen zu können?

Besten dank für eure Hilfe

Gruss
schnudi
Mitglied: aqui
20.11.2010 um 17:18 Uhr
Da hast du vermutlich sehr wenig Chancen, da das ein embedded Device ist. Ohne Bastelei wird das oft nix. Die einzige Möglichkeit die du hast:
  • Einschalten und RESET Knopf für 10 Sekunden gedrückt halten.
  • Loslassen und Stromversorung trennen
  • Wieder einschalten und hoffen das das Teil mit seinen Defaults noch hochkommt.
  • PC oder Laptop statisch in den LAN Einstellungen auf 192.168.1.100 mit Maske 255.255.255.0 und Gateway leer einstellen
  • Printserver mit einem Crosskabel mit dem PC/Laptop verbinden
  • Ping auf 192.168.1.100 um zu checken das IP ok, dann versuchen das Teil zu pingen. Die Default IP ist 192.168.1.6
  • Ggf. auf dem PC einen Wireshark Sniffer starten um zu sehen ob der NPS noch irgendwas im Netzwerk von sich gibt !
  • Wenn das alles fehlschlägt lautet die Diagnose vermutlich Exitus !!
Dann bleibt nur noch Einschicken, Entsorgen und/oder Neukauf !?
Bitte warten ..
Mitglied: Schnudi
26.11.2010 um 21:15 Uhr
Vielen dank für deine Infos!

Habe festgestellt, dass wenn ich den Printserver via crossover kabel an mein pc anschloss und anschliessend vor dem einschalten des Printserver die Resettaste drücke und diese halte, der Printserver über die alte IP wieder erreichbar ist.
Im Browser wurde lediglich ein Fenster angezeigt um ein Firmware hochzuladen. Als dies fertig war, konnte ich die Reset taste loslassen und er lief wieder einwand frei.
Die haben wohl eine art Not webinterface einprogrammiert, falls die Firmware mal weg ist...
Bitte warten ..
Mitglied: aqui
27.11.2010 um 11:55 Uhr
Alles wird gut...

Dann bitte auch:
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Hardware
gelöst Firmware - Definition (7)

Frage von kevische zum Thema Hardware ...

Windows Server
gelöst NPS - Lets Encrypt (10)

Frage von Waishon zum Thema Windows Server ...

Windows Server
Frage zu Microsoft NPS + Radius Authentifizierung auf Switchen (5)

Frage von Axel90 zum Thema Windows Server ...

LAN, WAN, Wireless
Computerauthentifizierung im Enterprise-WLAN mit einem NPS-Server (11)

Frage von Philipp711 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...