Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zyxel P-660H-D7 - Portforwarding, Firewall und anderes...

Frage Netzwerke Router & Routing

Mitglied: headcrash

headcrash (Level 1) - Jetzt verbinden

23.11.2007, aktualisiert 27.11.2007, 6203 Aufrufe, 2 Kommentare

Hallo zusammen,
ich habe vor einigen Wochen meine uralte FritzBox nach der Lektüre des letzten ADSL Routertests der CT gegen einen Zyxel P-660H-D7 getauscht um mein Heimnetz endlich stabil ins Internet zu bringen.
Doch so langsam stehe ich kurz vor einem Nervenzusammenbruch. Die Probleme sind folgende:

1. Ich kann in der Firewall eigentlich beliebige Ports freigeben und auf meinen Heimserver forwarden - sie werden denoch bei Portscans mit nmap nicht als offen angezeigt. Somit kann ich also nicht remote per ssh auf meinen Server zugreifen ebensowenig per ftp.

2. Auch Azureus (v. 3.0.0.2.2) kann mit dem integrierten Nat/Firewalltest keine offenen Ports finden obwohl der eingestellte Port (52525) in der Firewall für TCP/UDP freigegeben und geforwarded ist.
Das seltsame ist nur das ich manchmal einen roten Button für "Nat-Problem" angezeigt bekomme und manchmal, meistens nach 3x Azureus neustarten, plötzlich ein grüner Button, also "alles ok" erscheint. Allerdings ist Azureus stets ungewohnt langsam.

3. Das selbe Problem besteht bei emule (v 0.48a) bei dem auch machmal mehrere Neustarts erforderlich bis er keine LowId mehr anzeigt.

3. Manchmal fällt ohne ersichtlichen Grund plötzlich das gesamte Routing vom Heimnetz ins Internet aus und ich kann keine Website mehr erreichen. Ein Neustart des Routers erledigt das Problem meistens.

4. Ich habe keine Option finden können mit der man einen offenen Port auf einen anderen am Server umleiten kann (z.b. 35 am router auf 21 am server, der korrekte name dieser Funktion ist mir gerade entfallen) was ja wohl bei einem Zeitgemäßen gerät eine Frechheit ist. Das konnte sogar meine FritzBox SL.


Mich wurmt vor allem die nicht vorhandene Möglichkeit per Remotezugriff auf den Server (Windows Server 2003 R2 Enterprise, von MSDNAA bevor mich hier alle als bösenbösen Raubkopierer brandmarken wollen ) zu kommen da ich einfach keinen vernünftigen Grund dafür erkennen kann. Emule und Azureus laufen ja zumindest nach mehrmaligem neustart an.
Kann es sein das dieser Router einfach der totale Schrott ist? Aber wie konnte er dann in der CT so positiv getestet werden?

Ich hoffe mal irgendjemand hier kennt den Router oder zumindest ein verwantes Modell und kann mit weiterhelfen!

Felix
Mitglied: gnarff
23.11.2007 um 15:16 Uhr
Zunächst solltest Du Deine Firewalleinstellungen untersuchen.
Ist beispielsweise die ICMP type 8, Echo request message abgeschaltet?

Interessant hierbei ist Kapitel 11.9 Anti-Probing im Manual auf Seite 197.

Der Router wartet mit einer hervorragenden Logfunktion auf, vllt. möchtest Du die Logs einmal durchgehen und uns das Ergebnis wissen lassen...

saludos
gnarff
Bitte warten ..
Mitglied: headcrash
27.11.2007 um 23:38 Uhr
sodele..
hat sich inzwischen erledigt. Es waren zu geringe Werte bei den Halboffenen TCP Verbindungen und zu wenig erlaubte NAT/Firewall Seassions pro User die die Tauschbörsen ausgebremst haben.
Danke trotzdem

Felix
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(4)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Voice over IP
gelöst RTP - Wrong Sequnce Number - Firewall Buffer voll? (3)

Frage von istike2 zum Thema Voice over IP ...

Windows Server
gelöst Windows Firewall via GPO (2)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
Firewall-Konfig für MPLS und Internet-Outbreak (4)

Frage von condor77 zum Thema Router & Routing ...

Router & Routing
Site2Site VPN - Routing Sonicwall, Zyxel (8)

Frage von KMUlife zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...