Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zyxel Site-to-Site VPN sporadische Unterbrüche

Frage Netzwerke Router & Routing

Mitglied: ELAN.CH

ELAN.CH (Level 1) - Jetzt verbinden

27.06.2012 um 08:28 Uhr, 4032 Aufrufe, 2 Kommentare

Hallo Zusammen

Ich bin für ein kleines Netzwerk mit einem Serverstandort und 3 Aussenstellen zuständig. An jedem der 4 Standorte ist ein VDSL Anschluss für die Verbindung ins Internet vorhanden. Die 3 Aussenstandorte kommunizieren über je eine Site-to-Site VPN/IPSEC Verbindung zum Serverstandort. Als Geräte sind Zyxel USG 20/50/100 im Einsatz.

Seit ca. einem Jahr bis vor einigen Wochen haben diese Standort-Verbindungen ohne Probleme funktioniert. Seit einigen Wochen stellen wir fest, dass einzelne oder alle VPN Verbindungen plötzlich und ohne erkennbaren Grund nicht mehr funktionieren. Der Ausfall kann von wenigen Minuten bis zu mehreren Stunden dauern. Genauso ohne erkennbaren Grund funktionieren sie dann wieder. Die parallel zugelasse Direktverbindung ins Internet ist aber in jedem Fall und jederzeit möglich. Das Problem (der Ausfall) bleibt auch über einen Restart des Zyxel USG hinaus erhalten, ein Reboot nützt also nichts.

Im USG wird der VPN-Status einer ausgefallenen Verbindung als OK angezeigt, es scheint also, als ob der VPN Tunnel funktioniert. Der Inbound Traffic Counter zeigt jedoch 0 an, obwohl die Ping Pakete angezeigt werden sollten.

Ich habe dann mit dem Packet Capture gesehen, dass ein Paket verloren geht:
- Wir machen ein Ping vom Server über den USG Standort A zum USG Standort B (durch den Tunnel)
- Wir sehen die ICMP-Pakete als ESP-Paket auf der WAN-Seite A (Source=A, Dest=B)
- Wir sehen die ICMP-Pakete als ESP-Paket auf der WAN-Seite B (Source=A, Dest=B)
- Wir sehen die Antwortpakete als ESP-Paket auf der WAN-Seite B (Source=B, Dest=A)
- Wir sollten die Antwortpakete als ESP-Paket auf der WAN-Seite A wieder sehen. Das ist nicht der Fall.

Ich weiss nun nicht, ob das der Fehler ist und vor allem warum.

Kann mir hier jemand einen Tipp geben, wie ich das Problem weiter eingrenzen resp. lösen kann ?

Danke & Gruss


Mitglied: aguila
06.07.2012 um 15:48 Uhr
Hallo,
Leitungtest von Carrier schon überprüft?
Bitte warten ..
Mitglied: ELAN.CH
06.07.2012 um 16:02 Uhr
Hallo,
Ja, Provider hat bestätigt, dass zw. VDSL-Router und DSLAM kein Paketverlust auftritt. Was den Verkehr darüber hinaus angeht, ist er ja nicht mehr zuständig.

Könnte es sein, dass einzelne Pakete je nach aktueller Route verloren gehen ? Wir haben jetzt NAT-Traversal für die VPN Verbindungen eingrichtet, in der Hoffnung, dass die USP Pakete 'besser' geroutet werden als die ESP.

Gruss
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
gelöst Site to Site VPN mit PfSense - Zugriff auf Remote Netze nicht möglich. (6)

Frage von RRESEARCH zum Thema Router & Routing ...

Router & Routing
gelöst Site to Site VPN LANCOM - Fritzbox (5)

Frage von Nichtsnutz zum Thema Router & Routing ...

Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Vmware
gelöst VSphere Client Verbindung schlägt unter Windows 10 via site to site VPN fehl (6)

Frage von Tranministrator zum Thema Vmware ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...