Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zyxel Zywall USG 300 Kein SSL VPN möglich

Frage Netzwerke Router & Routing

Mitglied: Toxic1982

Toxic1982 (Level 1) - Jetzt verbinden

26.06.2009, aktualisiert 09:56 Uhr, 12530 Aufrufe, 5 Kommentare

Moin!

Ich habe ein Problem mit einer unserer Zywall USG 300. Die Firma in der ich arbeite hat einen Hauptsitz und 2 Zweigstellen. In jeder Firma steht eines dieser Dinger.
Alle 3 sind per VPN Tunnel verbunden. Das funktioniert auch prächtig.

Die Zweigstellen/Mitarbeiter können sich auch über die feste IP Adresse von Extern über den "Security extender" (Java App das eine VPN Verbindung aufbaut) im Hauptsitz einwählen
um z.b. eine RDP Verbindung aufzubauen oder Daten vom Hauptserver zu kopieren. Auch das funktioniert prima.
Allerdings wurde diese Einrichtung von einer Externen Firma vorgenommen die es inzwischen nicht mehr gibt.

Nun will eine der Zweigstellen das gleiche mit ihrem Server machen und ich versuche es einzurichten. Soweit ich das sehe, habe ich bei beiden Zywalls die exact gleichen
Konfigurationen eingestellt (natürlich andere Server IP).

Versuche ich nun allerdings mich bei der Zywall in der Zweigstelle einzuloggen und setze auch den Hacken für SSL VPN, bekomme ich trotzdem das normale Konfigurationsfenster
der Zywall statt den Security Entender.

Bei myZyxel bin ich angemeldet, die Zywall sagt mir auch das ich 2 SSL VPN Connections frei habe.

Ich weiß einfach nicht mehr weiter und hoffe, ihr könnt mir helfen.

Danke im Vorraus.
Gruß
Erik
Mitglied: empreality
26.06.2009 um 11:43 Uhr
Gehst du über https drauf?

Probier mal diese Adresse:

https://<ipdeinerfirewall>?username=<ssss>&password=<ssss>&loginTosslvpn

Als Browser sollte unbedingt der Internet Exploder verwendet werden, Mozilla macht hier auch Mucken.
Bitte warten ..
Mitglied: Toxic1982
26.06.2009 um 13:31 Uhr
Hallo empreality erstmal danke für eine Antwort.

Leider funktioniert dies nicht. Im Passwort ist am Ende ein #1. Dieses Zeichen scheint der IE oder aber die FW nicht korrekt zu interpretieren. Er läd sich sozusagen tod.

Wenn ich den gleichen Benutzernamen bei der anderen, von der externen firma konfigurierten USG eingebe, funktioniert es korrekt.

Ich schätze eher das ich irgendwo einen konfigurationsfehler habe. Nur wo...
Bitte warten ..
Mitglied: empreality
26.06.2009 um 15:55 Uhr
Habe mal grad nachgesehen, wenn ich mich als ein User an VPN anmelden will der garnicht als VPN-User eingetragen ist kommt keine Fehlermeldung sondern der Haken wird einfach ignoriert.

Ich schätze also mal dass du als User nicht für VPN eingerichtet bist.

ZyWALL > VPN > SSL VPN > Access Policy > Edit
Bitte warten ..
Mitglied: Toxic1982
26.06.2009 um 16:13 Uhr
Bei mir heißt es "Access Privilege", dürfte aber das sein was du meintest. Der User ist eingetragen. Währ ja auch zu schön wenns so einfach gewesen währ. ;)

Hast du vielleicht noch einen heißen Tipp für mich?
Bitte warten ..
Mitglied: Toxic1982
29.06.2009 um 08:48 Uhr
Okay, das nu etwas peinlich. Ich hab die Zywall neu gestartet und nun bekomm ich das fenster. Muß also nur noch den Server eintragen.

Trotzdem danke an alle die geholfen haben.
Bitte warten ..
Ähnliche Inhalte
Firewall
ZyXEL ZyWALL USG 100 - Multinat möglich ?
Frage von uridium69Firewall6 Kommentare

Ich plane eine ZyXEL ZyWALL USG 100 zu erwerben, gebraucht, für mich ist es ein MUSS dass ich mehrere ...

LAN, WAN, Wireless
DHCP Relay Problem ZyWALL USG 300 und Monowall
Frage von letstryandfindoutLAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich bin leider etwas am verzweifeln. Ich habe folgendes Problem und kriege irgendwie keine Lösung hin. Ich ...

Firewall
Zyxel Zywall USG 50 Ipsec und RDP
Frage von ckuechlerFirewall3 Kommentare

Hallo Wir haben kürzlich eine Ipsec VPN Client Lizenz für unsere Zyxel Zywall USG 50 gekauft, um eine sichere ...

Router & Routing
VPN ZYXEL USG 310 Netzwerkzugriff
gelöst Frage von Ernst3Router & Routing5 Kommentare

Hallo, wir haben eine ZYXEL USG 310 in Betrieb genommen. Ich bin sehr zufrieden damit. Über die Windows Client ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...