Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zyxel Zywall USG 300 Kein SSL VPN möglich

Frage Netzwerke Router & Routing

Mitglied: Toxic1982

Toxic1982 (Level 1) - Jetzt verbinden

26.06.2009, aktualisiert 09:56 Uhr, 12483 Aufrufe, 5 Kommentare

Moin!

Ich habe ein Problem mit einer unserer Zywall USG 300. Die Firma in der ich arbeite hat einen Hauptsitz und 2 Zweigstellen. In jeder Firma steht eines dieser Dinger.
Alle 3 sind per VPN Tunnel verbunden. Das funktioniert auch prächtig.

Die Zweigstellen/Mitarbeiter können sich auch über die feste IP Adresse von Extern über den "Security extender" (Java App das eine VPN Verbindung aufbaut) im Hauptsitz einwählen
um z.b. eine RDP Verbindung aufzubauen oder Daten vom Hauptserver zu kopieren. Auch das funktioniert prima.
Allerdings wurde diese Einrichtung von einer Externen Firma vorgenommen die es inzwischen nicht mehr gibt.

Nun will eine der Zweigstellen das gleiche mit ihrem Server machen und ich versuche es einzurichten. Soweit ich das sehe, habe ich bei beiden Zywalls die exact gleichen
Konfigurationen eingestellt (natürlich andere Server IP).

Versuche ich nun allerdings mich bei der Zywall in der Zweigstelle einzuloggen und setze auch den Hacken für SSL VPN, bekomme ich trotzdem das normale Konfigurationsfenster
der Zywall statt den Security Entender.

Bei myZyxel bin ich angemeldet, die Zywall sagt mir auch das ich 2 SSL VPN Connections frei habe.

Ich weiß einfach nicht mehr weiter und hoffe, ihr könnt mir helfen.

Danke im Vorraus.
Gruß
Erik
Mitglied: empreality
26.06.2009 um 11:43 Uhr
Gehst du über https drauf?

Probier mal diese Adresse:

https://<ipdeinerfirewall>?username=<ssss>&password=<ssss>&loginTosslvpn

Als Browser sollte unbedingt der Internet Exploder verwendet werden, Mozilla macht hier auch Mucken.
Bitte warten ..
Mitglied: Toxic1982
26.06.2009 um 13:31 Uhr
Hallo empreality erstmal danke für eine Antwort.

Leider funktioniert dies nicht. Im Passwort ist am Ende ein #1. Dieses Zeichen scheint der IE oder aber die FW nicht korrekt zu interpretieren. Er läd sich sozusagen tod.

Wenn ich den gleichen Benutzernamen bei der anderen, von der externen firma konfigurierten USG eingebe, funktioniert es korrekt.

Ich schätze eher das ich irgendwo einen konfigurationsfehler habe. Nur wo...
Bitte warten ..
Mitglied: empreality
26.06.2009 um 15:55 Uhr
Habe mal grad nachgesehen, wenn ich mich als ein User an VPN anmelden will der garnicht als VPN-User eingetragen ist kommt keine Fehlermeldung sondern der Haken wird einfach ignoriert.

Ich schätze also mal dass du als User nicht für VPN eingerichtet bist.

ZyWALL > VPN > SSL VPN > Access Policy > Edit
Bitte warten ..
Mitglied: Toxic1982
26.06.2009 um 16:13 Uhr
Bei mir heißt es "Access Privilege", dürfte aber das sein was du meintest. Der User ist eingetragen. Währ ja auch zu schön wenns so einfach gewesen währ. ;)

Hast du vielleicht noch einen heißen Tipp für mich?
Bitte warten ..
Mitglied: Toxic1982
29.06.2009 um 08:48 Uhr
Okay, das nu etwas peinlich. Ich hab die Zywall neu gestartet und nun bekomm ich das fenster. Muß also nur noch den Server eintragen.

Trotzdem danke an alle die geholfen haben.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst VPN ZYXEL USG 310 Netzwerkzugriff (5)

Frage von Ernst3 zum Thema Router & Routing ...

DSL, VDSL
Fritzbox mit ZyXEL USG (2)

Frage von seiimonn zum Thema DSL, VDSL ...

Netzwerkmanagement
IPSEC VPN (Site2Site) bricht Child SA ab - ZyXEL USG - PfSense (2)

Frage von itschloegl zum Thema Netzwerkmanagement ...

Router & Routing
OpenVpn Verbindung Synology NAS hinter Zywall USG 40 (2)

Frage von Tirgel zum Thema Router & Routing ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...