Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
  • Mitglied: dysti99
    Vor 2 Minuten von dysti99
    Nach den Startmeldungen schaltet die Leap15 auf den Splashscreen mit dem V und dem gedrehten schwingenden Quadrat um. Statt dessen kommen die drei Punkte.
  • Mitglied: Henere
    Vor 4 Minuten von Henere
    Antwort auf die Frage: Server 2016 Autotiering Storage Space (11)
    Also die Schwuppdizität ist deutlich gestiegen.

    Ich habe derzeit 8VMs (6x 2016 und 2x Ubuntu) drauf laufen. Die WinServer per RDP sind genauso schnell, wie die auf einer reinen NVM.
    Der Gesamtdurchsatz ist noch enttäuschend, ich denke die Sortierung zwischen Hot- und Cold- Data spielt da eine große Rolle. Aber man sollte auch nicht nur die Daten vom ResMon im Auge behalten.
    Rein gedanklich hätte ich gedacht, dass ich zuerst die NVM (der Cache) vollgepumpt wird und dann ausgelagert auf die HDDs.
    Kopieren konnte ich von NVM zum S2D mit NVM und 2x HDD mit 3Gigabyte/Sekunde.
    Nun wo ich 5TB Daten zurückgespielt habe komme ich noch so auf 1-1-5 GByte/s.
    Weit unter den Werten, was die 970pro kann.

    Hier mal der Output vom Defrag: Allerdings habe ich die Parameter
    01.
    -c -h -g -# -m 8 -i 13500

    verwendet (Das sind die Originalen vom Server aus dem Task)

    01.
    Defrag started at: Montag, 20 August 2018 15:57:59 
    02.
     
    03.
     
    04.
    Microsoft-Laufwerksoptimierung 
    05.
    Copyright (c) 2013 Microsoft Corp. 
    06.
     
    07.
    "Ebenenoptimierung" wird f?r "Daten (D:)" aufgerufen... 
    08.
     
    09.
    Last Entrys in Eventlog (Microsoft-Windows-Storage-Tiering/Admin): 
    10.
     
    11.
    08/20/2018 07:20:40,  Bericht zur Speicherebenenoptimierung f?r Volume \??\Volume{e06ec461-320d-409c-a6dc-87e9655669f6}\ 
    12.
     
    13.
                % I/Os Serviced from SSD 	SSD Tier Size Required 
    14.
                100%			434,58 GB 
    15.
                95%			386,56 GB 
    16.
                90%			338,54 GB 
    17.
                85%			290,52 GB 
    18.
                80%			242,50 GB 
    19.
                75%			194,47 GB 
    20.
                70%			146,45 GB 
    21.
                65%			98,43 GB 
    22.
                60%			55,73 GB 
    23.
                55%			36,87 GB 
    24.
                50%			25,89 GB 
    25.
                45%			18,86 GB 
    26.
                40%			13,88 GB 
    27.
                35%			10,04 GB 
    28.
                30%			7,10 GB 
    29.
                25%			4,84 GB 
    30.
                20%			3,12 GB 
    31.
                15%			1,81 GB 
    32.
                10%			886,44 MB 
    33.
                5%			237,05 MB 
    34.
     
    35.
    Aktuelle Gr??e der schnelleren Ebene (SSD): 469,87 GB Prozentsatz der insgesamt aus der SSD-Ebene verarbeiteten E/As: 74%  
    36.
     
    37.
    Gr??e der an die SSD-Ebene angef?gten Dateien: 0 Bytes Prozentsatz der gesamten E/As: 0%  
    38.
     
    39.
    Gr??e der an die HDD-Ebene angef?gten Dateien: 0 Bytes Prozentsatz der gesamten E/As: 0% 
    40.
     
    41.
    08/20/2018 07:20:40,  Der Storage Tiers Management-Dienst hat die Optimierung des mehrstufigen Speicherplatzes abgeschlossen. Keine Aktion erforderlich. Volumename: \??\Volume{e06ec461-320d-409c-a6dc-87e9655669f6}\ Ergebnis: Der Vorgang wurde erfolgreich beendet..  Verarbeitungszeit (in Minuten): 0 Optimierungszeit (in Minuten): 35  Anzahl an Clustern, f?r die ein Verschiebevorgang auf SSD angefordert wurde: 37054148; auf HDD: 15444816  Tats?chliche Anzahl an verschobenen Clustern auf SSD: 21883844; auf HDD: 15444816 
    42.
     
    43.
    Defrag finished at: Montag, 20 August 2018 15:58:00
    StorageSpaces leben von der Anzahl der Platten. Je mehr NVM, SSD und HDD beteiligt sind, desto potenter wird das alles.
    Ich denke, das kann dem SAN bald heftige Konkurrenz machen. Wenn nur noch billige Gehäuse gebraucht werden.

    Henere
  • Mitglied: Voiper
    Vor 5 Minuten von Voiper
    Zitat von MartinL:

    Moin,

    davon abgesehen das ich sie manuell installieren was aber jedem selbst überlassen ist setze ich grundsätzlich nach jedem Update alle "inaktiven" Dienste mittels Skript immer in den "activen" Status. Ich prüfe auch garnicht erst ob es "inaktive" gibt.

    01.
    > $ComponentStates = Get-ExchangeServer | Get-ServerComponentState | where {$_.Component -ne "ForwardSyncDaemon" -and $_.Component -ne "ProvisioningRps" -and $_.State -eq "Inactive"} 
    02.
    > foreach ($ComponentState in $ComponentStates) 
    03.
    >  { 
    04.
    >   $LocalStates = $ComponentState.LocalStates | where {$_.State -eq "Inactive"} 
    05.
    >   foreach ($LocalState in $LocalStates) 
    06.
    >    { 
    07.
    >     Set-ServerComponentState -Identity $ComponentState.Identity.Name -Component $LocalState.Component -State Active -Requester $LocalState.Requester 
    08.
    >    } 
    09.
    >  } 
    10.
    > 
    Quelle:frankysweb.de


    Gruss Martin
    Moin,

    manch einer hat aber noch Altsoftware, deren Dienste evtl. nicht mehr laufen sollen. Dann wäre diese Vorgehensweise kontraproduktiv.

    Gruß, V
  • Mitglied: Alex29
    Vor 18 Minuten von Alex29
    Antwort auf die Frage: MikroTik QoS (4)
    Hoffentlich MIT aktiviertem IGMP Snooping auch auf den Switches ???
    Obwohl das bei dir für nicht Multicast relevanten Streaming Traffic relativ sinnlos ist. Dennoch sollte man es immer aktiviert haben im Switch.

    Werde ich prüfen und einstellen - Danke

    Welches Protokoll nutzen die Client dafür ??

    Ich meine RTP - Wikipedia sagt dazu:
    "Das SAT>IP-Protokoll ist ein Remote-Tuner-Protokoll und baut auf bestehende Protokolle wie IP und UPnP, RTSP und HTTP auf, die gegebenenfalls mit Erweiterungen versehen wurden."

    Das ist schlecht

    Ich weis - aber arbeite daran!!

    Mein SatIP-Server (Triax TSS400) ist ein Produkt für "normale" Privatkunden, daher gehe ich davon aus, das er nichts wie DSCP unterstützt; ich habe dazu auch nichts in der Anleitung gefunden. Damit fällt doch L3-QoS raus - oder? Ich könnte zwar am SG300 einstellen, dass an dem Port an dem der SatIP-Server hängt das COS-Bit in den VLAN Header eingefügt wird, aber brauche ich das?

    Wie gesagt, wenn SatIP-Server und Client im gleichen VLAN sind funktioniert alles. Nur wenn es über den MikroTik (anderes VLAN) läuft gibt es die Aussetzer. Deshalb habe ich den Traffic vom und zum SatIP-Server markiert (anhand seiner IP in meinem Netz 192.168.1.88) und Priorisiert.

    Ich würde daher wissen wollen, ob meine Priorisierung richtig umgesetzt ist?? Zum Beispiel bin ich mir nicht sicher wozu die "Parent"-Einstellung in der Simple Queue am MikroTik gut ist (sh. Screen-Shot).

    Ist dein Router OS mit der aktuellsten Version geflasht ?? (Screenshot System -> Routerboard)

    Das Routerboard läuft auf der aktuellen Bugfix-Version 6.40.8, die Current habe ich noch nicht geflasht, weil ich mir das neue VLAN-Management erst anschauen will.

    VG
    Alex
  • Mitglied: Finchen961988
    Vor 19 Minuten von Finchen961988
    Antwort auf die Frage: Sophos und Exchamnge Handyanbindung (8)
    Genau so habe ich es auch gemacht!

    Internet IPv4 ist von aussen, genutzter Servie 443 oder https zum extern WAN1 Adress
    und als Ziel der internal mail server
  • Mitglied: 1Werner1
    Vor 28 Minuten von 1Werner1
    Antwort auf die Info: HP-MF-Drucker per Fax angreifbsr (6)
    Moin Buc,

    tut mir leid das ich dich glatt für einen Bayer gehalten habe, schönen Gruss aus dem Emsland.

    Du wirst es nicht glauben, aber jeder kann ein Fax bei uns über Email bekommen, somit hängt der Fax-Server im LAN.
    ( Er kommt zur Zeit noch per ISDN herein, wrid aber demnächst bei einer neuen Telefonanlage durch VOIP ersetzt)

    Das tut jetzt eigentlich fürden HP Bug nichts zur Sache,
    aber es wird dein Vorstellung FAX ohne LAN natürlich durcheinander bringen.

    Lasst dir das bayerische Bier schmecken, ein Bernzen Korn aus Haselünne dazu, dann stimmt die Mischung.

    Gruss

    Werner
  • Mitglied: Penny.Cilin
    Vor 32 Minuten von Penny.Cilin
    Nunja, es kann sein, daß Windows Server keine veraltete Hardware unterstützt, weil diese die Mindestanforderungen nicht hat.

    Deshalb die Frage, um welche Hardware geht es? Nur so aus dem Bauch heraus, ein HP DL380 G5 unterstützt kein Windows 2016. Weil die SmartStart CD das Betriebssystem nicht kennt.

    Gruss Penny
  • Mitglied: marc-1303
    Vor 37 Minuten von marc-1303
    Antwort auf die Frage: E-Mail Managment Tool gesucht (6)
    Hallo Rob

    Nein, die Mails werden manuell durch den User, von seinem Posteingang in den Auftragsordner im freigegebenen Postfach verschoben, nicht kopiert. Das erfordert einen ganz kurze Schulung und etwas Disziplin bei den Mitarbeitern. Das funktioniert bei uns aber sehr gut.

    Mein MailStore-Server arbeitet wie folgt:
    Wöchentliches Backup aller Mails im freigegebenen Auftragspostfach, mit dem Trigger, dass nur Mails abgegriffen werden, die älter als 6 Monate sind. Nach erfolgreichem Backup werden sie im entsprechenden Exchange-Ordner gelöscht.

    Eine Mail ist somit immer nur 1 x vorhanden. Entweder im User-Postfach, im freigegebenen Auftragspostfach oder zuletzt im MailStore-Server, welcher zugleich das Archiv darstellt.

    Grüsse
    Marc
  • Mitglied: Penny.Cilin
    Vor 38 Minuten von Penny.Cilin
    Antwort auf die Frage: Exchange 2016 Postfachstellvertretung (4)
    Zitat von KowaKowalski:

    Zitat von Hector-User:
    Das andere ist die Postfachstellvertretung. Hier könnte ein Admin sich in das Postfach hinzufügen und könnte die Emails lesen/versenden usw.

    Kann man zum Beispiel eine Email Benachrichtigung einrichten wenn man einen Stellvertreter ernennt ? Oder gibt es eine anderen Mechanismus um diese Angst zu nehmen ?



    Hallo,
    bitte Deine Vorgesetzten die Administratoren abzuschaffen.

    Definition > Ein Systemadministrator (von lateinisch administrare „verwalten“; auch Administrator oder (formlos) Admin, Sysadmin, Netzwerkadministrator, Netzwerkverwalter, Netzadministrator, Netzverwalter, Systemmanager, Systemverwalter, Systembetreuer, Systemoperator, Operator oder Sysop (aus „Systemoperator“) genannt) verwaltet Computersysteme auf der Basis umfassender Zugriffsrechte auf das System.
    Und nicht vergessen: Auch kein Systemhaus oder externen Dienstleister beauftragen, denn auch diese sind dann Administratoren!!!
    Oder nehmen die Funktion der Administratoren beim Kunden war.

    grüße
    kowa
    Das muss jetzt auch gesagt / geschrieben werden.

    Gruss Penny
  • Mitglied: SPSman
    Vor 41 Minuten von SPSman
    Antwort auf die Frage: E-Mail Managment Tool gesucht (6)
    Hi,

    CRM konnte ich ergoogeln und hört sich erst mal nach Mehraufwand an und nicht nach Automatisierung.
    Prinzipell will ich ja keine Auswertung, sondern im besten falle alle Informationen inkl. der Mails in einem haben.


    Was heißt PM?

    Im Alltag stell sich dann das Problem Mitarbeiter A ist Krank Mitarbeiter B soll zu Projekt X Thema 45 eine Auskunft geben. Das läuft dann so ab, dass 50 Mails durchstöbert werden ( von den 500 abgelegten), keine Informationen gefunden werden, MA A angerufen wird(oder zurückruft) etwas erzählt oder die entscheide Email noch nicht ablegen konnte wegen zu großer Überlastung(...), aber die Email gerade nicht gefunden wird und Kunde Z vertröstet wird bis MA A wieder gesund ist.

    Ein alltäglich und nerviges Problem.

    Danke im Voraus.
    Rob
  • Mitglied: DasWombat1993
    Vor 45 Minuten von DasWombat1993
    Liebe Administratoren,

    ich bin noch ein ziemlicher Neuling in sachen SharePoint und möchte testweise eine Kommunikationswebsite zum verteilen aktueller Aktionen usw. erstellen.

    Zur Info: Ich verwende SharePoint Online von Office365 (Modern Sites)

    Soweit klappt alles problemlos außer den Anzeigen einer Excel Datei über den webpart „file viewer“.

    Ich lade die Excel mittels „Hochladen“ in die Dokumenten-Bibliothek und binde Sie über den file viewer in die site ein.
    Bei mir wird auch alles korrekt angezeit und funktioniert wie es soll.

    Nun zum Problem:

    Wenn Ich mich mit einem User der „Lesen“ als Berechtigung auf die site gesetzt hat anmelde wird alles außer der Excel im file viewer korrekt angezeigt.

    Dort erhalte Ich die Fehlermeldung „Keine Berechtigung um Anzeigen“ obwohl die Excel die Rechte der site vererbt bekommt und alle anderen Inhalte wie Bilder und Dokumente problemlos angezeigt werden und heruntergeladen werden können.

    Gebe Ich dem User die Berechtigung zum „Bearbeiten“ wird die Excel angezeigt.

    Ich finde dazu einfach keine ordentliche Doku.

    Hat jemand von euch Erfahrung damit,

    ich wäre euch sehr dankbar.
  • Mitglied: tkr104
    Vor 48 Minuten von tkr104
    Antwort auf die Frage: SYSVOL - Fileverteilung (2)
    Zitat von adrian138:
    wir haben eine CAD Software welches ein Default Setting File braucht welches wir beim Login verteilen möchten.
    Warum verteilt ihr das nicht bei der Installation?
    Wie macht Ihr das via SYSVOL oder via Netzwerkshare/GPO?
    Per Sysvol kopierst du es ja nur auf den Domaincontrollern, das nützt deiner CAD Software vermutlich wenig. Normalerweise werden solche Dateien per GPO verteilt.

    /Thomas
  • Mitglied: NetzwerkDude
    Vor 51 Minuten von NetzwerkDude
    Weiß nicht wie das in cmd zu lösen wäre, aber mit PowerShell (ebenfalls bestandteil von Windows ) sollte es gehen
    Glaube die Antwort auf beide Fragen ist: RegEx + paar Operatoren aus Powershell

    #Inhalt des Logs einlesen, und der Variable InhaltRAW zuweisen
    01.
    $InhaltRAW = Get-Content .\logdatei.log -Raw
    #Die lange Datei nach dem String "Der Job wurde erfolgreich beendet." aufteilen, das Ergebnis ist ein Array aus den einzelnen Abschnitten
    01.
    $ArrayOfLog = $InhaltRAW -split '(?<=Der Job wurde erfolgreich beendet.)'
    #Die einzelnen Logs aus dem Array in einzelne, nummerierte Dateien Speichern:
    01.
    $ArrayOfLog | ForEach-Object -Begin {$i=1} -Process {$_ > "log$i.txt"; $i++}
    PS: Du kannst ja noch nach einem besseren String zu trennen suchen wenn du magst - einfach alles hinter dem "?<=" ersetzen bis zu der schließenden klammer

    MFG N-Dude

    Edit:
    Hier der richtige Schritt3, falls du die einzelnen Logs auch richtig benannt haben willst:
    01.
    $ArrayOfLog | ForEach-Object -Process {if ($_ -match '\bName\w{2}\b') {$Name = $Matches.Values; $_ > "$Name.txt"}}
  • Mitglied: SPSman
    Vor 52 Minuten von SPSman
    Antwort auf die Frage: E-Mail Managment Tool gesucht (6)
    Hi,

    also habt Ihr bei jedem eine Weiterleitung in ein Universal Postfach? Liegen die Mails dann nicht 2x vor und werden im Mailstore ebenfalls doppelt archiviert?


    Gr und Danke Rob
  • Mitglied: Pjordorf
    Vor 57 Minuten von Pjordorf
    Hallo,

    Zitat von hermes:
    Die Installation habe ich als Admin auf dem Rechner ausgeführt, vorher habe ich alle durch die Windows Installation vorgegebenen MS Office Apps deinstalliert.
    Warum nicht schnell das dortigen Windows 10 neu draufgepackt? Geht schneller als alle möglichen Fehler nachzujagen.

    Von der MS Webseite habe ich dann das Tool zum Entfernen von MS Office runtergeladen und ausgeführt.
    Rechner neu gestartet?

    was zu tun ist.
    Rechner neu machen ist sinnvoller.

    Ansonsten nach "Error 1935 office 2913" suchen, auch dein Internet ist voll davon, z.B. das .Net Reparieren /neu installieren ist nur eine der möglichen Ursachen.
    http://sammit.net/how-to-fix-error-1935-when-installing-microsoft-offic ...
    https://www.tenforums.com/microsoft-office-365/27176-office-2010-install ...

    Gruß,
    Peter
  • Mitglied: kb0712
    Vor 1 Stunde, 4 Minuten von kb0712
    kb0712 hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Windows Allgemein und er gehört zu den Administratoren.
  • Mitglied: hermes
    Vor 1 Stunde, 6 Minuten von hermes
    Hallo Fachleute für MS Office,
    vielleicht kann mir jemand einen Tip geben. Für eine Schule sollte ich auf einem nagelneuen Windows 10 pro Rechner von Wortmann/Terra das übliche MS Office 2013 Standard installieren. Die Schule hat eine Installationscd von der Behörde bekommen, mit der wir schon seit einiger Zeit auf den Schulrechnern MSO installieren. Bisher zumeist auf Win7 pro, aber auch einige Win10 pro Installationen waren dabei und alles ist bisher problemlos durchgelaufen.
    Auf dem aktuellen Rechner startet das Setup von MSO auch problemlos, es läuft fast bis zum Ende des Fortschrittbalkens durch und bricht dann mit einer Meldung ab. Schliesst man das Meldungsfenster kommt kurz darauf sinngemäß nochmal die Fehlermeldung. Von beiden habe ich Screenshots beigelegt.

    Die Installation habe ich als Admin auf dem Rechner ausgeführt, vorher habe ich alle durch die Windows Installation vorgegebenen MS Office Apps deinstalliert.

    Nach dem ersten Setupversuch habe ich das Programm nochmal "Als Administrator" ausgeführt, gleiche Meldung kommt wieder.

    Von der MS Webseite habe ich dann das Tool zum Entfernen von MS Office runtergeladen und ausgeführt.

    Anschliessend noch ein Fehlversuch, Setup läuft nicht durch. Jetzt bin ich mit meinem Latein am Ende und brauche Hilfe. Ich hoffe jemand von Euch kann mir sagen, was die Fehlermeldung bedeutet, und was zu tun ist.

    Als Test habe ich das Setup auf einem anderen Windows 7 und einem Win10 Rechner durchlaufen lassen, auch wenn es lizenzrechtllich nicht ok ist, die Installation hat geklappt. Beides habe ich natürlich gleich wieder gelöscht. Die CD sollte also ok sein.

    Und hier sind die Meldung des Setup Programms

    2018-08-15 09_43_49-microsoft office standard 2013 - Klicke auf das Bild, um es zu vergrößern und 2018-08-15 09_43_14-microsoft office standard 2013 - Klicke auf das Bild, um es zu vergrößern

    Vielen Dank schon mal im voraus für Eure Mühe

  • Mitglied: Pjordorf
    Vor 1 Stunde, 9 Minuten von Pjordorf
    Antwort auf die Frage: Sophos und Exchamnge Handyanbindung (8)
    Hallo,

    Zitat von ukulele-7:
    - In der Firewall / Rules natürlich eine Regel die HTTPS eingehend erlaubt.
    Oder aber dem NAT Eintrag sagen das er die Regel Automatisch anlegen soll.
    sophos - exchange - Klicke auf das Bild, um es zu vergrößern
    sophos firewall rule exchange - Klicke auf das Bild, um es zu vergrößern

    Gruß,
    Peter
  • Mitglied: Peace-D
    Vor 1 Stunde, 10 Minuten von Peace-D
    Ist die Festplatte des WSUS evtl etwas voll? Ich hatte ein ähnliches Problem vor kurzem, was daran lag, dass WSUS nicht mehr benötigte Updates nicht mehr automatisch gelöscht hat. Als ich dann über 400GB manuell bereinigt habe, haben die Rechner sich wieder gefangen und ordentlich beim WSUS gemeldet.
  • Mitglied: Finchen961988
    Vor 1 Stunde, 19 Minuten von Finchen961988
    Antwort auf die Frage: Sophos und Exchamnge Handyanbindung (8)
    Geschafft geht,

    habe vergessen den ScheibeRegler für nat einzustellen!
  • Mitglied: Pjordorf
    Vor 1 Stunde, 19 Minuten von Pjordorf
    Antwort auf die Frage: Sophos und Exchamnge Handyanbindung (8)
    Hallo,

    Zitat von Finchen961988:
    2018:08:20-00:07:03 firewall ulogd[32168]: id="2001" severity="info" sys="SecureNet" sub="packetfilter" name="Packet dropped" action="drop" fwrule="60001" initf="eth1" srcmac="xxxxxxxxx" dstmac="xxxxxxxx" srcip="bbbbb" dstip="aaaaaa" proto="6" length="40" tos="0x00" prec="0x00" ttl="239" srcport="51780" dstport="443" tcpflags="SYN"
    Hier blocked deine Sophos und zwar TCP Ziel Port 443, ob das eingehneder Traffic oder ausgehender ist, kannst nur du beurteilenda bbbbb und aaaaaa keine für uns lesbare IP darstellen. fwrule 60001 bedeutet das es eine Standard Regel ist wenn n ix mehr zutrifft.

    >WAN1 hängt eine Kabel Modem (im BridgeModus)
    Ich spreche nicht von dein externes Kabel Modem (was eh keine IP hat und auch niemals im Bridge Modus betrieben werden kann da es doch nur ein Medienwandler darstellt). Damit ist die Öffentliche IP direkt an der Sophos an WAN1 (jeder Port kann WAN sein) zur Verfügung. Ist dort eine Private IPv4 betreibst du dort einen Router und 2 hintereinander geschaltete Router bedeutet eine Routerkaskade und du musst halt teilweise doppelt alles Einstellen. Und nochmals zur Klärung. Dies "Was ist mit NAT (Network Protection - NAT - NAT)?" bezog sich auschschließlich auf deine Sophos.

    Wie also ist dein WAN1 angepappt und wie dein WAN2? Das kann durchaus gemischt sein.

    Gruß,
    Peter
  • Mitglied: ukulele-7
    Vor 1 Stunde, 31 Minuten von ukulele-7
    Antwort auf die Frage: Sophos und Exchamnge Handyanbindung (8)
    Ich versuch das mal zusammen zu bekommen:
    - Im Handy (Mail Client) muss als Serveradresse die feste IPv4 eingetragen werden oder eben ein DNS Eintrag der diese zurück liefert.
    - Für OWA muss natürlich die ganze URL genutzt werden.
    - Unter Network Protection / NAT / NAT sollte deine Sophos ein Portforwarding für HTTPS auf dein WAN Interface an den Exchange (Change the destination to) haben.
    - In der Firewall / Rules natürlich eine Regel die HTTPS eingehend erlaubt.
    - Das mit Zertifikaten und autodiscover ist ganz nett aber müsste erstmal ohne funktionieren. Dafür muss aber ein Mail Client alle Zertifikate akzeptieren.
    - Ggf. muss noch die Windows Firewall des Exchange HTTPS von außerhalb der Domäne erlauben, das ist aber glaube ich default nach einer Exchange Installation.
  • Mitglied: Windows10Gegner
    Vor 1 Stunde, 34 Minuten von Windows10Gegner
    Welches DOS ist das? Hast du Links zu den IMG-Dateien, die ich dann auf die Diskette kopieren kann?
    @BFF Das geht hier nicht.
  • Mitglied: wiesi200
    Vor 1 Stunde, 36 Minuten von wiesi200
    Zitat von o0cid0o:

    In der Schule hatte man uns gewarnt das Windows Server 2016 ältere Server außergefecht setzt. das sie dann nicht mehr funktionieren.

    Wenn ich das Wort Schule höre, dann würd ich sagen deine aller erste Anlaufstelle ist dein Ausbildungsleiter bzw. die in der Firma für dich uständig Person. Ich hoffe mal du machst das nicht als Selbständiger.

    Dann setzt doch mal eine Testumgebung aus und versuch es.

    Und zu guter letzt: Datensicherung nicht vergessen. Dann kann auch nicht viel passieren.
  • Mitglied: Allgeier
    Vor 1 Stunde, 38 Minuten von Allgeier
  • Mitglied: SchwibblSchwabbl
    Vor 1 Stunde, 39 Minuten von SchwibblSchwabbl
    SchwibblSchwabbl hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Apple/Mac und er gehört zu den Administratoren.
  • Mitglied: Allgeier
    Vor 1 Stunde, 39 Minuten von Allgeier
    Neues Jobangebot: Rollouttechniker (m/w)
  • Mitglied: Snowman25
    Vor 1 Stunde, 41 Minuten von Snowman25
    Antwort auf die Frage: OTRS 5 kann keine Mails mehr abrufen (9)
    Was steht denn im OTRS Log? Da stehen typischerweise auch Fehler vom Maildaemon drin
  • Mitglied: BaseBubble
    Vor 1 Stunde, 41 Minuten von BaseBubble
    Hallo!

    Ich habe jetzt schon eine Weile gesucht aber bisher noch keine passende Lösung gefunden, ich hoffe, Ihr könnt mir helfen!

    Eine Fachsoftware erzeugt bei Abarbeitung mehrerer gleichartigere Jobs eine zusammenhängende Logdatei. Es ist leider nicht möglich, für jeden Job eine eigene Log zu erstellen.

    Die als *.log vorliegende Textdatei soll ich in eine auswertbare Excel-Tabelle umwandeln. Teilweise werden Daten für alle Datensätze der Excel-Tabelle nur aus der Überschrift der Log geholt. Die Log-Datei hat ungefähr folgende Struktur:
    01.
    20180813 14:06 || VeraenderungDatenJob || ########################## 
    02.
    20180813 14:06 || VeraenderungDatenJob || Starte Job "VeraenderungDatenJob". 
    03.
    20180813 14:06 || VeraenderungDatenJob || ########################## 
    04.
    20180813 14:06 || VeraenderungDatenJob || Die Daten XY werden durch die Daten YZ ersetzt: 
    05.
    20180813 14:06 || VeraenderungDatenJob ||    NameYZ 
    06.
    20180813 14:06 || VeraenderungDatenJob || YZ hat die Telefonnummer: 123456789 
    07.
    20180813 14:06 || VeraenderungDatenJob || Folgende Personen sind hiervon betroffen 
    08.
    20180813 14:06 || VeraenderungDatenJob || Name: Karl Koch 
    09.
    20180813 14:06 || VeraenderungDatenJob || Name: Liese Müller 
    10.
    20180813 14:06 || VeraenderungDatenJob || Name: Willi Wuppel 
    11.
    ... 
    12.
    20180813 14:06 || VeraenderungDatenJob || ########################## 
    13.
    20180813 14:06 || VeraenderungDatenJob || Der Job wurde erfolgreich beendet. 
    14.
    20180813 14:06 || VeraenderungDatenJob || ########################## 
    15.
    20180813 14:06 || VeraenderungDatenJob || ########################## 
    16.
    20180813 14:06 || VeraenderungDatenJob || Starte Job "VeraenderungDatenJob". 
    17.
    20180813 14:06 || VeraenderungDatenJob || ########################## 
    18.
    20180813 14:06 || VeraenderungDatenJob || Die Daten ÄÖ werden durch die Daten BC ersetzt: 
    19.
    20180813 14:06 || VeraenderungDatenJob ||    NameBC 
    20.
    20180813 14:06 || VeraenderungDatenJob || BC hat die Telefonnummer: 987654321 
    21.
    20180813 14:06 || VeraenderungDatenJob || Folgende Personen sind hiervon betroffen 
    22.
    20180813 14:06 || VeraenderungDatenJob || Name: Hansi Hoppel 
    23.
    20180813 14:06 || VeraenderungDatenJob || Name: Erna P. 
    24.
    20180813 14:06 || VeraenderungDatenJob || Name: Helga Husten 
    25.
    ... 
    26.
    20180813 14:06 || VeraenderungDatenJob || ########################## 
    27.
    20180813 14:06 || VeraenderungDatenJob || Der Job wurde erfolgreich beendet. 
    28.
    20180813 14:06 || VeraenderungDatenJob || ##########################
    Im Beispiel besteht die Log-Datei aus zwei Jobs, es können aber auch erheblich mehr sein. Für jeden Job soll eine eigene Excel-Tabelle erstellt werden, da die Daten aus den Zeilen 5 und 6 in die Spalten der einzelnen betroffenen Namen eingefügt werden sollen.
    Da ich jeweils nie weiß, wieviele betroffene Namen vorhanden sind, kann ich nicht einfach sagen: "Starte den Import dieses Mal in Zeile xxx." Es sind teilweise über 1000 Namen betroffen.

    Ich nehme an, es würde am meisten Sinn machen, vor der Verarbeitung via Excel-Makro die Text-Datei per Batch in mehrere einzelne Text-Dateien aufzusplitten. Ich habe leider nur sehr rudimentäre Erfahrungen in Batch-Programmierung und vor allem zwei Fragen stehen nun im Raum.

    1. Wie trenne ich die Datei jeweils an den Stellen zwischen den Rauten-Linien
    2. Wie speichere ich die einzelnen Teile unter einem möglichst aussagekräftigen Namen (am Besten dem aus Zeile 5 des jeweiligen Jobs)

    Ich hoffe, meine Fragestellung ist einigermaßen klar und nicht zu verworren. Ich sitze da jetzt schon ewig vor und das Hirn überhitzt langsam...
  • Mitglied: Finchen961988
    Vor 1 Stunde, 42 Minuten von Finchen961988
    Antwort auf die Frage: Sophos und Exchamnge Handyanbindung (8)
    2018:08:20-00:07:03 firewall ulogd[32168]: id="2001" severity="info" sys="SecureNet" sub="packetfilter" name="Packet dropped" action="drop" fwrule="60001" initf="eth1" srcmac="xxxxxxxxx" dstmac="xxxxxxxx" srcip="bbbbb" dstip="aaaaaa" proto="6" length="40" tos="0x00" prec="0x00" ttl="239" srcport="51780" dstport="443" tcpflags="SYN"
  • Mitglied: tkr104
    Vor 1 Stunde, 43 Minuten von tkr104
    Antwort auf die Frage: OTRS 5 kann keine Mails mehr abrufen (9)
    Zitat von opc123:
    Ist auch erreichbar.

    Was passiert denn wenn du versuchst die Mail mit einem anderen Client (z.B. Thunderbird, Outlook) via IMAPS abzuholen?

    /Thomas
  • Mitglied: ukulele-7
    Vor 1 Stunde, 48 Minuten von ukulele-7
    Antwort auf die Frage: Maximale Auflösung AMD A6 (3)
    Also interessantes Detail: Auch bei Intel ist das nicht so fix wie es scheint. Ein Pentium G3250 schafft gem. Intel Angaben (nur) 2560x1600 über HDMI 1.4.
    https://ark.intel.com/de/products/83538/Intel-Pentium-Processor-G3250-3M ...
    Das ist aber nicht die Grenze wenn das Board z.B. HDMI 1.4a hat und, wie in meinem Fall, 4096x2160 supportet. Das ermöglicht mir z.B. auch mit dem ramschigsten HDMI Kabel das ich finden konnte eine Auflösung von 3840x1600 (Monitor Maximum).

    Bei Displayport scheint die Einschränkung der Intel CPU aber zu greifen. Das Board kann DP 1.2 mit bis zu 3840x2160 aber selbst mit dem beim Monitor beiligenden Kabel bekomme ich nicht mehr als 2560x1600 Pixel auf den neuen Monitor.

    Darum und aufgrund der Tatsache das ich auch an den etwas älteren G3250 LGA1150 drei Displays hängen konnte (1x 3840x1600, 1x 2560x1440, 1x 1280x1024) stelle ich jetzt mal drei Behauptungen auf:

    a) Die Grenzen der Auflösung werden nur durch den Port vorgegeben, nicht durch die Leistung der integrierten GPU (früher war das ja bei jeder Grafikkarte schnell zu Ende).
    b) Die Intel Dokumentation ist hier schwammig, bei DP wird z.B. keine Versionsnummer angegen. Immernoch besser als gar keine Angaben wie bei AMD.
    c) DP arbeitet anders als HDMI. Bei DP scheinen die Fähigkeiten der CPU eine Rolle zu spielen.

    Ich markiere das mal als gelöst, auch wenn ich das nicht als zufriedenstellend bezeichnen würde.
  • Mitglied: killtec
    Vor 1 Stunde, 54 Minuten von killtec
    Antwort auf die Frage: SYSVOL - Fileverteilung (2)
    Hi,
    leg dir ne GPO dazu an. Dort kannst du auch die Datei ablegen und von dort aus verteilen.

    Gruß
  • Mitglied: adrian138
    Vor 1 Stunde, 55 Minuten von adrian138
    Neue Frage: SYSVOL - Fileverteilung (2)
    Hallo zusammen,

    wir haben eine CAD Software welches ein Default Setting File braucht welches wir beim Login verteilen möchten.

    Wie macht Ihr das via SYSVOL oder via Netzwerkshare/GPO?

    Vielen Dank und Grüsse,
  • Mitglied: Finchen961988
    Vor 1 Stunde, 57 Minuten von Finchen961988
    Antwort auf die Frage: Sophos und Exchamnge Handyanbindung (8)
    Naja NAT habe ich durch den Bridge Modus nicht aber autodiscover habe ich vergessen nachzugucken, nicht das da noch die alte IP drinne steht!
  • Mitglied: erikro
    Vor 2 Stunden, 2 Minuten von erikro
    Moin nochmal,

    die Initialisierung der Zählervariable muss außerhalb der Do-While-Schleife stehen. Sonst wird das eine Endlosschleife, da $nummer immer 3 ist, wenn die Schleife ausgeführt wird, bzw. 4, wenn Du bei der Abbruchbedingung ankommst.

    Ansonsten hat Uwe den Fehler, nach dem Du gefragt hast, schon gefunden.

    Liebe Grüße

    Erik
  • Mitglied: opc123
    Vor 2 Stunden, 5 Minuten von opc123
    Antwort auf die Frage: OTRS 5 kann keine Mails mehr abrufen (9)
    Zertifikat ist gültig, dieses Jahr neu.
    DNS Auflösung passt.
    Ist auch erreichbar.
    Auch per IP Eintrag keine Veränderung
  • Mitglied: Allgeier
    Vor 2 Stunden, 5 Minuten von Allgeier
  • Mitglied: LeanIX
    Vor 2 Stunden, 5 Minuten von LeanIX
  • Mitglied: BaseBubble
    Vor 2 Stunden, 6 Minuten von BaseBubble
    BaseBubble hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Apple/Mac und er gehört zu den Endusern.
  • Mitglied: colinardo
    Vor 2 Stunden, 15 Minuten von colinardo
    while($nummer -lt $user)
    Kein Wunder wenn du Äpfel mit Birnen vergleichst .
    $nummer ist eine Zahl und $user ist ein String mit Inhalt des Vornamens (Givenname laut deinem Export, warum auch immer.) und beide lassen sich nunmal in der While Condition nicht vergleichen, sagt ja schon die Fehlermeldung
    Cannot convert value "kon_20" to type "System.Int32". Error: "Input string was not in a correct format."
    Er kann den Namen "kon_20" nicht in eine Zahl konvertieren, die PS ist ja schon so schlau und versucht dich zu unterstützen indem es die Umwandlung des Strings in eine Zahl vornimmt, aber das geht ja mit "kon_20" nunmal nicht.

    Ersetze also $User bspw. durch $users.Count.

    Das man die Liste erst in eine Textdatei exportieren muss ist auch überflüssiger Strunz, geschweige denn die Schleife, die man auch direkt über Get-ADUser in der Pipe hätte laufen lassen können, naja so what sieht eh nach Anfänger aus da lass ich mal Gnade vor Recht ergehen .

    G. Uwe
  • Mitglied: LeanIX
    Vor 2 Stunden, 16 Minuten von LeanIX
    LeanIX hat sein Profilbild aktualisiert
    Sein Schwerpunkt liegt im Bereich Linux/Unix Desktop und er gehört zu den Managern.
  • Mitglied: LeanIX
    Vor 2 Stunden, 17 Minuten von LeanIX
    LeanIX hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Linux/Unix Desktop und er gehört zu den Managern.
  • Mitglied: GrueneSosseMitSpeck
    Vor 2 Stunden, 18 Minuten von GrueneSosseMitSpeck
    mal im Bios das IOMMU und VT und sonstige CPU-relevante Featuresaktivieren.
    Kann aber auch sein daß die CPU schlichtweg zu alt ist.
  • Mitglied: gabeBU
    Vor 2 Stunden, 24 Minuten von gabeBU
    Hallo Erikro

    Leider nicht, ich habe es erneut ohne Semikolon getestet und erhalte die selbe Fehlermeldung.
  • Mitglied: tkr104
    Vor 2 Stunden, 25 Minuten von tkr104
    Antwort auf die Frage: OTRS 5 kann keine Mails mehr abrufen (9)
    Zitat von opc123:

    imaps
    in Kombination mit
    Das lief seit 2 Jahren so.
    läßt mich vermuten das vielleicht das Zertifikat des Exchange abgelaufen ist.

    /Thomas
  • Mitglied: Lochkartenstanzer
    Vor 2 Stunden, 26 Minuten von Lochkartenstanzer
    Moin,

    Ich kann Dir da auch nur Mailstore ans herz legen.

    Anonsten eiinfach per IMAP alle Ordner sichern. IMAP-Synchronisierer gibt es von "kostenlos" bis "teuer" in allen Preislagen.

    lks
  • Mitglied: Looser27
    Vor 2 Stunden, 37 Minuten von Looser27
    Du kannst Mailstore per IMAP analog zu den Outlook Konten andocken. Ansonsten kann das Teil aber auch deine Outlook pst Files archivieren. Lad Dir mal ne Testversion und sieh selber.

    Gruß Looser
  • Mitglied: erikro
    Vor 2 Stunden, 38 Minuten von erikro
    Moin,

    01.
    $nummer = 3; 
    ich vermute mal, dass das Semikolon hinter der 3 stört. ;) Dann ist das ein String und den kann man nicht hochzählen.

    hth

    Erik
  • Mitglied: Teilzeitotaku
    Vor 2 Stunden, 39 Minuten von Teilzeitotaku
    Zitat von maretz:

    aber die Dinger die mittlerweile mitten auf der Seite aufpoppen oder sogar die ganze Seite überdecken sind nur nervig.

    ...erinnerst du dich noch an das Internet um die Jahrtausendwende herum?