Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Arbeitsplatz öffnet sich nicht - alte Netzlaufwerke trennen

Tipp Microsoft

Mitglied: Jotar86

Jotar86 (Level 1) - Jetzt verbinden

17.06.2010 um 17:08 Uhr, 9693 Aufrufe, 3 Kommentare

Der Arbeitsplatz öffnet sich nicht. Dabei friert das Bild ein und es lässt sich nur über den Taskmanager oder Neustart wiederbeleben.

Ich hatte folgendes Problem bei einem Notebook. Man konnte ganz normal im Netzwerk/Internet arbeiten und alles war wie gehabt. Nur wenn man den Arbeitsplatz geöffnet hatte, frierte das Bild ein. Man kam da nur wieder raus wenn man über den Taskmanager (Arbeitsplatz-keine Rückmeldung) den Task abgeschossen hatte.

Ursache: Es sind bei dem Notebook noch Netzlaufwerke eingerichtet, die es gar nicht mehr gibt. Das Notebook sucht also ewig und drei Tage nach einer Verbindung zu diesen Laufwerken und findet sie aber nicht.

Lösung: Das Notebook muss vom Netzwerk genommen werden. Dann kann man den Arbeitsplatz auch problemlos öffnen. Daraufhin kann man die Netzlaufwerke trennen. Danach lässt sich der Arbeitsplatz wieder problemlos öffnen.


Es gibt bestimmt auch andere Ursachen für ähnliche Probleme, aber dieses Problem hatte eben die Ursache des alten Netzlaufwerks.
Mitglied: education
18.06.2010 um 09:05 Uhr
und warum wird das problem nicht mit einer batch gelöst?

wenn ich jetzt unterwegs bin mit dem laptop. steck es im fremden netz an .
dann muss ich erst meine netzlaufwerke trennen .

zurück im homenetz muss ich erst von hand meine netzlaufwerke wieder verbinden .


einfache batch anlegen zur not im autostart von laptop die erst die netzlaufwerke löschen und dann neu verbinden.

somit hat der user kein problem mit seinen arbeitsplatz.
Bitte warten ..
Mitglied: Jotar86
18.06.2010 um 10:21 Uhr
1. Ging es bei diesem Problem, welches ich hatte, um Netzlaufwerke die es nicht mehr gibt, worauf sich also nie wieder connected wird

2. Gibt es doch bestimmt auch genügend Situationen wo Netzlaufwerke nur einmalig verbunden werden und das häkchen bei "Verbindung bei Anmeldung wiederherstellen" angelassen wird

Eine Batch zu schreiben oder Netzlaufwerke über ein Anmeldeskript zu verbinden/trennen ist sicherlich eine vorausschauende Maßnahme.
Bitte warten ..
Mitglied: edepfau
21.06.2010 um 19:45 Uhr
Vielleicht hätte es auch ohne Trennung vom Netz der Befehl
01.
net use /d  *
getan.

Schuld ist wahrscheinlich die Einstellung, Netzwerklaufwerke permanent anzulegen. Wenn dem so ist, könnte das wieder passieren. Ein
01.
net use /persistent:no
beugt dem vor.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (8)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...