Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asus Boards - System failed CPU Test

Mitglied: ZeroSpinDragoon

ZeroSpinDragoon (Level 1) - Jetzt verbinden

29.07.2010 um 15:40 Uhr, 13474 Aufrufe

Gleich Vorweg: Euer CPU ist NICHT Defekt!
Dieser Beitrag ist ein Erfahrungsbericht / Sammelthread, für alle User die ein Asus Board haben, und die Meldung "System failed - CPU Test" erhalten, oder Erfahrung damit haben, und dieser Bericht soll all jene endlich mal aufklären, die Hilflos und Verzweifelt sind, und nur solche "0815 Tipps" bekommen wie z.b. "Reinige mal deinen Lüfter..ha..ha..." (Ich denke Ihr wisst schon was ich meine)

Also liebe Leute, hier kommt die Auflösung zu eurem Problem:

1. Die Frau, die euch über eure Onboard Soundkarte "System failed - CPU Test" sagt, ist die "Post Speech" Funktion eures Asus Mainboards, die Asus extra eingebaut hat, und euch bescheid sagen soll, wenn euer Mainboard einen Fehler festgestellt hat, und welcher Art dieser Fehler ist. Da "Normalsterbliche User" aus dem wilden Warnton-rumgepiepse der alten Mainboards nie schlau geworden wären ;)

2. Im Gegensatz zu allen anderen Meldungen, wie zb. "System failed - No CPU installed" gibt es zu der oben genannten Meldung, keine Standard Lösung im Handbuch, oder vom Support, wie zb. "CPU einbauen, Kabel überprüfen, Steckverbindung des Ram-Speichers überprüfen" oder ähnliches... (was ich sehr traurig finde) du kannst nur den Asus Support kontaktieren (soweit du noch Garantie hast) denn HIER kommen wir zu:

3. Das EIGENTLICHE Problem, dass dein Mainboard versucht, dir über diese Meldung mit zu teilen, ist: "Mein Chipsatz is hinüber.."
Ganz recht, es ist nicht euer Cpu, Festplatte, Ram oder Grafikkarte, sondern in 99% aller Fälle das Mainboard... genauer gesagt der Chipsatz auf dem Mainboard (den man natürlich nicht selbst reparieren oder auswechseln kann) In ganz seltenen Fällen ist das Mainboard bzw. Grafikkarte nur INDIREKT Schuld, und es liegt EIGENTLICH an eurem Netzteil, dass zu alt oder zu schwach ist (was AUCH irgendwie miteinander zusammen hängt) Erklärung: Ihr startet eine Grafisch aufwendige Anwendung (Spiel, Editor, Videoprogramm, etc.) eure Grafikkarte kriegt was zu tun, und fordert mehr Saft vom Netzteil, was dieses aber offenbar nicht liefern kann, wodurch es zu Spannungsproblemen in eurem System kommt, was wiederum euer Mainboard registriert, und daraufhin dem PC den Saft abdreht und euch die "System Failed" Meldung bringt =) was euch dem eigentlichen Problem aber keinen Schritt näher bringt... aber wenn man Zeit hat, sich über mangelnden Support ärgert, man Google zur Rate zieht, und selbst n bisl Ahnung hat, kommt man schon irgendwann dahinter... (inzwischen hab ich graue Haare bekommen LOL)

4. Ich habe den Fehler selbst, doch meiner unterscheidet sich ein bisschen von den meisten anderen Berichten die ich gelesen habe... denn mein PC tut einwandfrei, BIS ich irgendeine Leistungsintensive Anwendung starte, wie zb. ein Spiel, oder ein Videobearbeitungsprogramm oder ähnliches. DANN schaltet sich mein PC auf einmal aus, ODER geht in eine Art "Standby Modus" sag ich jetzt mal... (Er macht klack Geräusche wie beim Abschalten, aber bleibt an, aber der Monitor zeigt "Kein Signal" an, darum dachte ich Anfangs auch, dass es die Grafikkarte wäre, aber wenn ich den Power Knopf des Computers gedrückt halte, damit er sich komplett ausschaltet, und ich ihn wieder hochfahren kann, sagt mir eine nette Frauenstimme auf Endlosschleife: "System Failed - CPU Test" - Wie sich dass von den anderen unterscheidet? ganz einfach: Bei den meisten Leuten macht der PC diesen Fehler beim HOCHFAHREN, bzw. beim einschalten, und fährt dann eben NICHT hoch.. aber ich hab auch schon gelesen, dass manche eine etwas ungewöhnliche Version des Problems haben, und zwar: Der PC funktioniert ganz normal, bringt aber ununterbrochen auf Endlosschleife diese Stimme, aber macht sonst keinerlei Fehler, schaltet sich nicht ab und nix, bringt nur den Sound ununterbrochen.

5. Wie ich in Erfahrung bringen konnte betrifft dieses Problem NUR Asus Boards, und da normalerweise auch nur die P4, A8V, K8T, K7, und A7 Serie (evtl. auch mehr, weiss nichtmehr alle) das Problem soll der Chipsatz sein, angeblich ein Fabrikationsfehler, der "zufälliger Weise" genau dann eintritt, wenn das Board 3-4 Jahre alt, und somit die Garantie verfallen ist... Zufall? wer weiss? ;)
Auslöser 2 für diesen Fehler sollen Angeblich auch SATA Festplatten sein, damit ist gemeint, dass es auch sehr gut passieren kann, dass dieser Fehler kurze Zeit nach Einbau einer SATA Festplatte auftauchen kann. Und Fehlerquelle Nummer 3, ist wie bei Punkt 3 schon beschrieben, das Netzteil. (Bei mir treffen lustiger Weise ALLE DREI Punkte zu =D mein Board ist über 3 Jahre alt, ich hab vor ein paar Monaten 2 SATA Platten eingebaut, UND mein Netzteil ist Leistungsschwach UND so alt wie die Zeit selbst xD allein der Lüfter rattert schon rum wie n alter Traktor.)

6. Lösungen: Tja, die einzige Lösung ist, sich ein neues Board zu kaufen, so Traurig dass klingt... man kann höchstens mal ein anderes Netzteil auprobieren, da es auch schonmal vorkommen kann, dass es ein Spannungsproblem ist, allerdings war das bisher nur seltenst die Fehlerquelle, es lag fast immer am Mainboard, und dass ist für einen "Normalverbraucher" absolut irreparabel... das kann nur Asus, doch wie gesagt, bis dahin hat man schon lang keine Garantie mehr...

7. Damit ihr euch auch selbst mal ein Bild davon machen könnt, poste ich hier noch ein paar Links von Deutschen Foren (Die englischen erspar ich euch) und anderen Usern, die dass selbe Problem haben/hatten und auch daran verzweifelt sind...:

https://www.administrator.de/index.php?content=41288
https://www.administrator.de/index.php?content=30014
http://www.the-lounge.org/viewtopic.php?f=302&t=11510&start=0
http://forum.chip.de/cpu-board-speicher/system-failed-cpu-test-asus-a8v ...

http://www.computerhilfen.de/hilfen-4-99993-0.html
(Bei dem Thread hab ich echt lachen müssen xD aber bietet eine mögliche Lösung des Problems)

http://www.traum-projekt.com/forum/65-hardware/66398-system-failed-cpu- ...
(WARNUNG! hier wird ein Bios Update empfohlen, was aber nicht immer Ratsam ist, besonders wenn (BETA) dahinter steht, und Benutzer der A8V Serie, müssen ganz besonders vorsichtig sein, da angeblich nur eine ganz bestimmte Bios Version Sata Festplatten richtig erkennen soll, ZUDEM sind ein paar der nachfolgenden/neueren Bios-Versionen "verbuggt" und zwar in so fern, dass sie dein altes Bios löschen, aber das neue nicht drauf spielen, und dann GARNIX mehr geht o.O vielen dank Asus! xD)



PS: Ich hab bei mir schon alles mögliche Probiert, sogar Formatiert und Windows neu installiert (hatte einfach die Hoffnung dass es doch ein Sofware Problem sein könnte und ich mir keine neue Hardware kaufen müsste xD) aber kein Erfolg...
Ich werd mir jetzt demnächst ein neues Netzteil kaufen, da meins wie gesagt, schon Uralt und leistungsschwach ist.
Ich hab den Verdacht dass es bei mir mit dem Netzteil und der Grafikkarte zusammenhängt, denn sobald die Grafikkarte was zu tun kriegt, verabschiedet sich mein PC und ich krieg die System failed Meldung...
Ich halt euch auf dem Laufenden, damit ihr nicht dasselbe durchmachen müsst wie ich =)
Achja, hab unten extra noch ne gekürzte DXdiag beigefügt, damit ihr wisst was ICH für ein System hab.


Mit freundlichen Grüßen, und bis bald, euer

Zerø


System Information
Time of this report: 7/29/2010, 15:00:44
Machine name: DIGITAL-ZERO
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.100216-1514)
Language: German (Regional Setting: German)
Motherboard: Asus A8v Deluxe
BIOS: BIOS Date: 11/14/05 10:31:52 Ver: 08.00.09
Processor: AMD Athlon(tm) 64 Processor 3000+, MMX, 3DNow, ~1.8GHz
Memory: 2048MB RAM
Page File: 425MB used, 3514MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DxDiag Version: 5.03.2600.5512 32bit Unicode

Display Devices
Card name: RADEON X800 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Graphics Processor AGP (0x4A50)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_4A50&SUBSYS_00021002&REV_00
Display Memory: 256.0 MB
Current Mode: 1024 x 768 (32 bit) (75Hz)
Monitor: Plug und Play-Monitor
Monitor Max Res: 1600,1200
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6925 (English)
DDI Version: 9 (or higher)

Disk & DVD/CD-ROM Drives
Drive: C:
Free Space: 10.2 GB
Total Space: 20.5 GB
File System: NTFS
Model: ExcelSto r Technology SCSI Disk Device

Drive: D:
Free Space: 40.0 GB
Total Space: 56.3 GB
File System: NTFS
Model: ExcelSto r Technology SCSI Disk Device

Drive: G:
Free Space: 124.3 GB
Total Space: 204.8 GB
File System: NTFS
Model: WDC WD50 00AACS-00G8B SCSI Disk Device

Drive: M:
Free Space: 185.5 GB
Total Space: 271.4 GB
File System: NTFS
Model: WDC WD50 00AACS-00G8B SCSI Disk Device
Ähnliche Inhalte
TK-Netze & Geräte
Fritzbox als Session Boarder Controller
Tipp von Spirit-of-EliTK-Netze & Geräte15 Kommentare

Moin zusammen, Es wird zwar auch häufig drauf hingewisen das man auch TK Anlagen an den S0 einer Fritzbox ...

Windows Installation

Windows Image Wiederherstellung Fehler The system image restore failed. The parameter is incorrect. 0x80070057

Tipp von BiGnoobWindows Installation

Die Lösung hierfür ist recht simpel. Bei mir ist sie zum Beispiel aufgetreten, als ich von einem USB-Stick gebootet ...

Hardware

Asus RT-AC68 U

Erfahrungsbericht von 117559Hardware4 Kommentare

Der Router an sich machte nicht nur einen sauber verarbeiteten Eindruck, sondern konnte auch durch seine inneren Werte bestechen. ...

Windows 7

Windows 7 mit Intel Skylake CPU

Tipp von KuemmelWindows 75 Kommentare

Moin, wie vielleicht schon die ein oder anderen von euch wissen, ist es mit einem Intel-Skylake-CPU (6.Generation) und Windows ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 25 MinutenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 21 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server25 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung23 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...