Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Autodiscover Problem bei Exchange 2013 . Outlook Clients können z.bsp keine Abwesenheitsmeldung einstellen

Tipp Microsoft Exchange Server

Mitglied: 91863

91863 (Level 2)

09.08.2013, aktualisiert 17:01 Uhr, 23902 Aufrufe, 5 Kommentare

Hallo,

ich habe nun ein paar Exchange 2013 Server installiert und bin des Öfteren auf das Autodiscover Problem gestoßen.
Bei einer Installation hat es mir die DNS Einträge standardmäßig erstellt bei einer anderen nicht.

- Standardmäßig prüfen über ECP Verwaltungskonsole. Virtuelle Verzeichnisse. Interne + externe Web
Ich persönlich verwende eine primäre Zone, damit Einträge intern und extern gleich sein können.

Autodiscover Einstellungen im AD prüfen
get-clientaccessserver | ft Name,Autodiscoverserviceinternaluri -autosize
Wenn der Pfad falsch ist, sollte man ihn anpassen:
Set-ClientAccessServer -Identity "Servername" -AutoDiscoverServiceInternalUri "https://mail.berlusconi.com/autodiscover/autodiscover.xml"
Prüfen
get-autodiscovervirtualdirectory | fl  
get-clientaccessserver | fl
Abwesenheits-Assistent Outlook benutzt EWS !!!!
Get-WebServicesVirtualDirectory | fl Server,Name,internalurl,externalurl
Prüfen und wenn nötig korrigieren!

Im DNS Primäre Zone erstellen
autodiscover.berlusconi.com (Je nach AD eben)
Host A Eintrag erstellen (übergeordnet leer lassen, erste Zeile!) und nur die IP vom Exchange angeben.

So funktioniert es tadellos!

Gruss
Ralf
Mitglied: Dani
10.08.2013 um 01:36 Uhr
Moin Ralf,
vielen Dank für den Hinweis. Dein geschildertes Problem haben wir bisher bei uns nicht erlebt. Hast du gleich CU2 installiert oder erst den Exchange-Server eingerichtet?


Grüße,
Dani
Bitte warten ..
Mitglied: kn0rki
10.08.2013 um 10:52 Uhr
Zitat von 91863:

Im DNS Primäre Zone erstellen
autodiscover.berlusconi.com (Je nach AD eben)
Host A Eintrag erstellen (übergeordnet leer lassen, erste Zeile!) und nur die IP vom Exchange angeben.

IIRC, war der bevorzugte Weg SRV Records im DNS, oder nicht?
Bitte warten ..
Mitglied: 91863
10.08.2013 um 12:45 Uhr
Hoi,

bisher ging es immer um einzelne Exchange Server. 3 Personen haben unabhängig bei 3 verschiedenen Firmen installiert. Und jeweils das gleiche Problem !

Gruss
Ralf
Bitte warten ..
Mitglied: filippg
11.08.2013 um 16:12 Uhr
Hallo,

das Setzen der internal + external URLs für die diversen Services ist "schon immer" eine Standard-Aufgabe im Rahmen der Exchangeserver-Installation bzw. -konfiguration. Steht als solche auch im MS Deployment Guide: http://technet.microsoft.com/en-us/library/jj218640%28v=exchg.150%29.as ...
-> Wer sich davon überraschen lässt hat einfach nicht richtig aufgepasst.

Gruß

Filipp
Bitte warten ..
Mitglied: certifiedit.net
17.08.2013 um 22:03 Uhr
Ich kann filippg hier nur zustimmen. Wer das als "standard" ansieht hat das große Glück in so großen Domänen zu arbeiten, dass es In House auch die externen DNS EInträge gesetzt werden.

Sonst: Kein wirklich zu hinterlegendes Wissen, da Basics.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Problem mit Autodiscover Exchange 2013 (1)

Frage von Bleifuss zum Thema Exchange Server ...

Exchange Server
Exchange 2013 Autodiscover Zertifikatfehler (8)

Frage von unexpected zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

Exchange Server
AUTODISCOVER EXCHANGE für OUTlook Anywhere (3)

Frage von pooner zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...