Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXi 3.5 auf ASUS P4P400 mit Standard-Hardware

Erfahrungsbericht Virtualisierung

Mitglied: thaenhusen

thaenhusen (Level 2) - Jetzt verbinden

10.02.2010, aktualisiert 19:25 Uhr, 9022 Aufrufe, 1 Danke

Mehrer Rechner im Haus für bestimmte Dienste verschlangen zu viel Strom, also was liegt da Näher als ein ESXi 3.5 auf alter (vorhandener) Hardware!?
Aber wie das so ist kommt man dabei an den einen oder anderen Knackpunkt. Vieleicht ist ja was für Euch dabei!?

Klar dürfte dabei sein, dass für diese Vorgehensweise kein Support von VMWare möglich ist!

Zur Ausgangssituation:

Ich hatte noch ein ASUS P4P800 VM mit Pentium4 3,2 GHz Prozessor und eine Menge Kram (Platten, Spericher etc.) hier rumfliegen und drei PC (älteren Baujahres) für verschiedene Dienste mit
verschiedenen Betriebsystemen (Man gönnt sich ja sonst nichts...).

Also hatte ich die Idee dieses "alte" Hardware zum ESXi 3.5 umzufunktionieren.

Schnell die Hardware verbaut und alles ordentlich verschraubt.

1x ASUS P4P800-VM mit Pentium4 3,2 GHz
2x IDE Festplatten mit 500 und 320 GB (WD)
1x GB RAM DDR 3200
1x PCI Netzwerkkarte, da die interne vorher unter Windows gezickt hatte
und ein vernünftig leises Netzteil sowie ein LG DVD-Laufwerk

Dann das neueste ISO von VMware.de gezogen, gebrannt und los geht es.

Das erste Mal Pustekuchen! Zu wenig Speicher!

Ok, 4GB besorgt und weiter geht die Reise.

Installalation startet, aber dann das zweite Mal Pustekuchen - ESXi findet keine Platten für die Installation.

Gut, dann in der Konsole mittels [ALT] + [F1] und "unsupported" die Konsole "aufmachen" (bei der Gelegenheit noch gleich ssh aktivieren) und mittels
vi /usr/lib/vmware/installer/Core/TargetFilter.py und da die folgende Zeile

return interface.GetInterfaceType() == ScsiInterface.SCSI_IFACE_TYPE_IDE

durch

return interface.GetInterfaceType() == ScsiInterface.SCSI_IFACE_TYPE_ISCSI

ersetzen.

Dann wieder mit [ALT] + [F2] zurück und [Enter] drücken. Dann erscheint der Fehler ein weiteres Mal und
man geht in die andere Konsole (mittels [ALT] + [F1]) zurück und gibt install und [Enter] ein und gelangt wieder zur "[ALT] + [F2] - Konsole".
Nun erneut [ALT] + [F1] drücken und den Anweisungen auf dem Bildschirm folgen. Und die Installation abschließen.

Dann folgt ein Reboot und man kann alles mögliche einstellen...

Nur die Netzwerkkarte macht keinen Mucks. LSPCI zeigt zwar alles an, aber es funktioniert nicht.

Also drittes Mal Pustekuchen. Nach dem Test dreier anderer Netzwerkkarten aus Verzweifelung die OnBoard-Karte aktiviert und siehe da
alles funktioniert einwandfrei.

Den VMware Infrastructure Client installieren auf meiner Workstation und die Maschinen mittels VMWare Converter konvertieren. Denkste. Viertes Mal Pustekuchen,
da mein Username einen Umlaut enthält funktioniert der Converter nicht. Aber dann konnte es endlich losgehen.

Nach ca. 10 Stunden waren die drei Maschinen konvertiert und alles läuft.

Somit habe ich nun drei alte PC hier rumstehen und ein "Stromfresser" erledigt alles was ich so brauche...

Also viel Spaß beim ausprobieren!

HTH
MK
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Gerätemanager: Faken der angezeigten Hardware (3)

Frage von DerTeufelImDetail zum Thema Windows 10 ...

Windows 10
Anmeldebildschirm Tastatur Layout Schweiz als Standard (2)

Frage von manuwj zum Thema Windows 10 ...

Server-Hardware
gelöst Hilfe bei einer Server (Hardware) auswahl (30)

Frage von bjk190368 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...