Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Google Chrome Beta-Fix - Die Anwendung konnte nicht richtig initialisiert werden (0xc0000005)

Tipp Internet Webbrowser

Mitglied: Frank

Frank (Level 5) - Jetzt verbinden

04.09.2008, aktualisiert 22.03.2009, 20883 Aufrufe, 2 Kommentare

Version 0.2.149.27

Hallo,
Nach dem Start vom Google Chrome Browser unter Vista (32 Bit, SP1) erscheint bei mir die Fehlermeldung: Die Anwendung konnte nicht richtig initialisiert werden (0xc0000005) etc. Der Browser öffnete sich zwar, es wird aber keine Seite bzw. kein Inhalt angezeigt. Es erscheint immer wieder die Fehlermeldung.

Hier nun ein kleiner Workaround dazu: Das Problem war bei mir der Symantec "Endpoint Protection" Virenscanner. Entweder man deinstalliert ihn und benutzt einen anderen Virenscanner (z.B. den für Privatpersonen kostenlosen Avast) oder man startet den Google Chrome Browser mit dem Parameter:
01.
..pfad/chrome.exe --no-sandbox
Dazu einfach mit der rechte Maustaste auf das "Google Chrome" Icon auf dem Desktop klicken und bei dem Eingabefeld "Ziel" hinter der "chrome.exe" ein "--no-sandbox" angeben. Dann auf "OK" und fertig ist der Fix.

Gruß
Frank
Mitglied: MarioKKK
17.02.2009 um 10:47 Uhr
funktioniert anstandslos auch bei XP
Bitte warten ..
Mitglied: danaDT
03.09.2009 um 13:16 Uhr
Danke,
es funktioniert

Gruß
Dana
Bitte warten ..
Ähnliche Inhalte
Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...

Webbrowser
gelöst Google Chrome - tel: links öffnen mit (5)

Frage von MegaGiga zum Thema Webbrowser ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...