Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafiken in HTML Mails werden in Outlook nur mit roten X angezeigt

Tipp Microsoft Outlook & Mail

Mitglied: e2Mario

e2Mario (Level 1) - Jetzt verbinden

21.06.2010 um 13:19 Uhr, 12498 Aufrufe, 2 Kommentare

Da auch ich lange Zeit das Problem lange Zeit hatte dass eingefügte Grafiken bei HTML-Mails bei einigen Empfänger nur mit einem roten X angezeigt werden habe ich (für mich) folgende Lösung gefunden:

Der Fehler lag in der Registry: Dort war ein falscher Pfad zum Verzeichnis "Temporary Internet Files" eingetragen. Seitdem ich den korrigiert und Outlook neu gestartet habe, werden alle neu empfangenen HTML-Mails komplett mit der Grafik angezeigt.

OUTLOOK 2003:

Der Schlüssel für die Pfadangabe befindet sich in:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Sec urity\OutlookSecureTempFolder

Bei mir hatte der Schlüssel den Wert:
C:\Dokumente und Einstellungen\<Benutzername>\Lokale Einstellungen\Temporary Internet Files\OLKE\

Das unterste Verzeichnis habe ich gelöscht, so dass der aktuelle Wert des Schlüssel jetzt dieser ist:
C:\Dokumente und Einstellungen\<Benutzername>\Lokale Einstellungen\Temporary Internet Files\


Ich weis nicht wie bei einigen Rechnern hier ein anderer Pfad reingekommen ist, aber bei allen 8 betroffenen Geräten ist so das Problem so in 5 min gelöst gewesen.
Mitglied: BAMBOIHH
24.06.2010 um 15:04 Uhr
Bei uns im Unternehmen hatten auch einige Clients auf einmal das Problem, dass eingefügte Grafiken/Bilder nicht angezeigt wurden.
Bei denen lag es daran, dass der Ordner "Temporary Internet Files" viel zu voll war... (mehrer GBs).
Ich kann daher nur empfehlen das zu limitieren oder bei jedem Systemstart zu cleanen. ^^
Bitte warten ..
Mitglied: GinboJones
24.08.2011 um 12:24 Uhr
Das wird den Fehler aber nicht dauerhaft. Haben den Fehler bei uns in der Firma leider auch relativ häufig.
Problematik an der Sache ist, dass Outlook die Bilder in den Mails also .. glaub Unbekannt(1-99).png/jpg etc. ablegt.
Bei 99 ist aber Schluß. Normalerweise sollte der Cache nach dem Schließen von Outlook geleert werden. Funktioniert aber nicht immer, irgendwann füllt sich das Ganze wieder und der Fehler taucht erneut auf.

Hier der MS Artikel: http://support.microsoft.com/kb/817878/de
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2013 alte Mails alle rot (2)

Frage von timi007 zum Thema Outlook & Mail ...

E-Mail
gelöst Outlook, kein HTML-Mail, Akzeptanz? (8)

Frage von departure69 zum Thema E-Mail ...

Outlook & Mail
gelöst Outlook soll grundsätzlich nur HTML-Mails versenden (1)

Frage von Laufenfeuer zum Thema Outlook & Mail ...

Windows Server
Nach tägl. Neustart rotes X beim Netzlaufwerk (11)

Frage von Speedysurf zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (14)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...