Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Web Access - Firmenlogo in OWA und bei Abmeldung einbinden

Anleitung Microsoft Exchange Server

Mitglied: bigboss007

bigboss007 (Level 1) - Jetzt verbinden

11.02.2009, aktualisiert 15:22 Uhr, 21542 Aufrufe, 13 Kommentare, 3 Danke

Manche von euch haben sich sicher schon gefragt ob es möglich ist das Firmenlogo in OWA einzubinden!

JA es ist möglich - Hier zeige ich euch kurz wie ihr das Logo bei OWA und bei der abmeldung tauscht:

Im Owa das Logo tauschen:
Gemeint ist das kleine MS logo links in der ecke - siehe:
07c1c311c3044b13c91ab9bc4c374788-owa - Klicke auf das Bild, um es zu vergrößern

das Logo befindet sich im exchange web verzeichnis unter:
Exchange-root verzeichnis(Exchsrvr)/exchweb/themes/0/logo2.gif

Hier einfach die Größe notieren(179x26) und euer Firmenlogo ändern!
dann als gif speichern und ersetzen!

Dieses logo wird allerdings nur für das Standard-Template verwendet - solltet ihr ein anderes Template eingestellt haben dann müsst ihr das logo2.gif im jeweiligen Themes Ordner ersetzen!

Im Logoff-Fenster das Logo tauschen:
Siehe: 933325b9720511a6fe4f2372a41d42f1-owa-logoff - Klicke auf das Bild, um es zu vergrößern

Ihr findet das Logo im Ordner:
Exchange-root verzeichnis(Exchsrvr)/exchweb/bin/img/logon_logo.gif

Und nun das gleiche wie oben - euer Firmenlogo einfach damit ersetzen!

ihr könnt natürlich den Abmeldetext auch euren Bedürfnissen anpassen -
Dafür müsst ihr das logoff.asp Script aufrufen => zu finden unter:
exchweb/bin/ger/logoff.asp
der fettgedruckte ordner ist die jeweilige Sprache eures exchange-Servers - wenn ihr englisch in verwendung habt dann müsst ihr anstatt des /ger auf /usa gehen.

nun, wenn ihr das Logoff geöffnet habt z.b. mit dem editor findet ihr den Text gleich in zeile 2 hinter der variable CONST L_Warning_Text

vl. hat diese anleitung dem einen oder anderen geholfen
Mitglied: blackdaddy
12.02.2009 um 15:22 Uhr
Hallo,
wie geht das denn bei der 2007er Version?
Habe es mit der Anleitung Probiert ist aber nicht gleich aufgebaut!

Gruß Blackdaddy
Bitte warten ..
Mitglied: MReimer
16.02.2009 um 09:48 Uhr
hi,

muss das logo genau diese grösse haben?
Bitte warten ..
Mitglied: bigboss007
16.02.2009 um 18:28 Uhr
hallo!
ja, ansonsten wird das logo nicht ganz dargestellt und das layout von OWA verzieht sich!
Bitte warten ..
Mitglied: 56853
18.02.2009 um 08:31 Uhr
Ich habe die Logos ersetzt. Es werden aber nach wie vor die originalen angezeigt.

Das sind die Pfade, die mir zu den Grafikeigenschaften angezeigt werden.
https://unserSERVER/exchweb/themes/0/logo2.gif
https://unserSERVER/exchweb/img/logon_logo.gif

Gehe ich mit dem Explorer in diese Pfade finde ich dort unter den Dateinamen unsere Firmenlogos.
Die Websitedienste des SBS habe ich neu gestartet, oder muß der ganze Server
neu gestartet werden?
Bitte warten ..
Mitglied: FISI-Azubi2010
24.02.2009 um 15:51 Uhr
Hi Blackdaddy,


schau mal hier das sollte dir weiterhelfen:

http://technet.microsoft.com/de-de/library/bb310750.aspx
Bitte warten ..
Mitglied: FISI-Azubi2010
26.02.2009 um 14:48 Uhr
Hi Cyberjunki68,

nein der IIS reicht.
Bitte warten ..
Mitglied: bigboss007
26.02.2009 um 17:29 Uhr
nein, du brauchst nur den IIS dienst zu starten!
OWA greift mittels IIS auf den Exchange zu!
Bitte warten ..
Mitglied: 56853
26.02.2009 um 18:07 Uhr
Komisch, bei mir werden immer noch die normalen Logos angezeigt.
Ist ein SBS 2003 (ohne R2) Standard.
Irgendjemand ne Idee?
Bitte warten ..
Mitglied: bigboss007
26.02.2009 um 19:08 Uhr
hast du die logos in den richtigen ordner kopiert?
hast du ein andere template ausgewählt?
Bitte warten ..
Mitglied: 56853
27.02.2009 um 09:51 Uhr
Das ist ja das komische, wie oben beschrieben.
Wenn ich im OWA rechtsklick auf die Grafiken mache wird mir der Pfad der Grafik angezeigt.
Rufe ich nun am Server in der Ordnerstruktur diesen Pfad auf, finde ich dort unser Firmenlogo

Ich verstehe es nicht. Der Pfad stimmt absolut überein, aber angezeigt wird das Standardlogo.

cj


Zitat von bigboss007:
hast du die logos in den richtigen ordner kopiert?
hast du ein andere template ausgewählt?
Bitte warten ..
Mitglied: DMeyer
09.06.2009 um 21:40 Uhr
Hallo,

soweit ich weiß muss man das Logo nach jedem Update wieder neu einspielen. Kann das Jemand bestätigen?

Gruß

Daniel
Bitte warten ..
Mitglied: blupp1
23.08.2011 um 12:57 Uhr
Hast du mal dein Cache geleert, oder mit STRG+F5 neugeladen?
Bitte warten ..
Mitglied: Herbrich19
22.02.2012 um 21:50 Uhr
Kann man auch die Gradianten und CSS Graffiken irgendwo auf diese weise ersetzen, oder wie macht man sein eigenes theme??
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook Web Access- bzw. Outlook Anywhere-Zugriff mittels Squid und Gruppenzugehörigkeit regeln
Anleitung von tikayeventExchange Server6 Kommentare

Dani hat vor einiger Zeit eine Anleitung geschrieben, in der erklärt wird, wie man Squid als Reverse Proxy für ...

Internet
Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird
Information von Penny.CilinInternet23 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Windows 10
Assigned access unter Win10 (1511) buggy bis unters Dach
Erfahrungsbericht von DerWoWussteWindows 101 Kommentar

Zur Info: Was unter Win8 noch funktionierte, ist mal wieder "überarbeitet" worden, schönen Dank dafür, Microsoft. Will man einem ...

SAN, NAS, DAS
Synology DSM 5 - Erstelle nie einen gemeinsamen Ordner namens WEB
Tipp von dark3zzSAN, NAS, DAS2 Kommentare

Die Synology, resp das Betriebssystem in der Version 5 ist ziemlich doof. Ich hatte Probleme ein Wiki zu installieren. ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 17 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 22 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 22 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
gelöst Frage von prodriveNetzwerkmanagement12 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...