Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probeme mit dem Vista Leistungsindex beseitigen

Anleitung Microsoft Windows Vista

Mitglied: SpiderZLS

SpiderZLS (Level 1) - Jetzt verbinden

07.04.2008 um 11:10 Uhr, 15795 Aufrufe

Viele Vista User kennen es, nach dem Einbau einer neuen Grafikkarte oder anderen Kleinigkeiten versagt der Vista Leistungsindex plötzlich seinen Dienst.
Er bricht entweder mit einer Fehlermeldung ab oder kann überhaupt nicht mehr gestartet werden.

Hier die Lösung:

  1. öffnet ein CMD Fenster mit Administrator Rechten !
  2. geht in den Ordner windows/system32
  3. versuche dort das Programm winsat.exe auszuführen (die einzelnen Optionen gibt es mit winsat.exe -?)
  4. Löscht alle Dateien im Ordner C:\Windows\Performance\WinSAT\DataStore\
  5. Prüfe ob das Tool TweakVI installiert ist, dieses Tool ist für diverse Probleme mit verantwortlich...Das Tool verbiegt nach dem starten diverse Registry Einräge und schaltet dabei auch den Leistungsindex ab.)
  6. Im noch offenen CMD Fenster regedit starten
  7. Ändere die folgenden KEYS wie folgt ab:
01.
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\ControlPanel\Performance ControlPanel] 
02.
"PerfCplEnabled"=dword:00000001 
03.
 
04.
[HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\ControlPanel\Performance ControlPanel] 
05.
"PerfCplEnabled"=dword:00000001
Versuche den Leistungsindex erneut auszuführen, er sollte nun wieder wie gewohnt funktionieren.

Sollten der Leistungsindex immer noch nicht wie gewohnt funktionieren, kontrolliere ob die aktuellsten Treiber installiert hast (Mainboard,Chipsatz,Grafikkarte,etc...).
Ich empfehle Grundsätzlich den alten Treiber vorher komplett zu Deinstallieren, und erst nach einem kompletten Rechner neustart den aktuellen Treiber zu installieren ggf. nochmals neustarten.
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...