Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probeme mit dem Vista Leistungsindex beseitigen

Mitglied: SpiderZLS

SpiderZLS (Level 1) - Jetzt verbinden

07.04.2008 um 11:10 Uhr, 15904 Aufrufe

Viele Vista User kennen es, nach dem Einbau einer neuen Grafikkarte oder anderen Kleinigkeiten versagt der Vista Leistungsindex plötzlich seinen Dienst.
Er bricht entweder mit einer Fehlermeldung ab oder kann überhaupt nicht mehr gestartet werden.

Hier die Lösung:

  1. öffnet ein CMD Fenster mit Administrator Rechten !
  2. geht in den Ordner windows/system32
  3. versuche dort das Programm winsat.exe auszuführen (die einzelnen Optionen gibt es mit winsat.exe -?)
  4. Löscht alle Dateien im Ordner C:\Windows\Performance\WinSAT\DataStore\
  5. Prüfe ob das Tool TweakVI installiert ist, dieses Tool ist für diverse Probleme mit verantwortlich...Das Tool verbiegt nach dem starten diverse Registry Einräge und schaltet dabei auch den Leistungsindex ab.)
  6. Im noch offenen CMD Fenster regedit starten
  7. Ändere die folgenden KEYS wie folgt ab:
01.
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\ControlPanel\Performance ControlPanel] 
02.
"PerfCplEnabled"=dword:00000001 
03.
 
04.
[HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\ControlPanel\Performance ControlPanel] 
05.
"PerfCplEnabled"=dword:00000001
Versuche den Leistungsindex erneut auszuführen, er sollte nun wieder wie gewohnt funktionieren.

Sollten der Leistungsindex immer noch nicht wie gewohnt funktionieren, kontrolliere ob die aktuellsten Treiber installiert hast (Mainboard,Chipsatz,Grafikkarte,etc...).
Ich empfehle Grundsätzlich den alten Treiber vorher komplett zu Deinstallieren, und erst nach einem kompletten Rechner neustart den aktuellen Treiber zu installieren ggf. nochmals neustarten.
Ähnliche Inhalte
Windows 10
Wsus erkennt Windows 10 als Vista!
Erfahrungsbericht von Borstel02Windows 107 Kommentare

Wir betreiben hier einen Server 2008 R2 Standard mit Wsus 3.2. Nachdem ich gestern auf einem Client ein Upgrade ...

Windows Tools

Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von LochkartenstanzerWindows Tools

Moin, Ich habe eine Testkiste mit diversen Windows-Versionen + Ubuntu im Multiboot drauf. Gestern habe ich an den Partitionen ...

Windows Update

Mögliche Problemlösung für Automatische Updates unter Windows Vista, Windows 7 und Windows 8.1

Tipp von 114685Windows Update2 Kommentare

Zur Beseitigung der Probleme, die seit ca. 2 Jahren beim Automatischen Update von Windows Vista bis 8.1 aufgetreten sind, ...

Windows 7

Bluescreen "STOP: 0x000000D1" bei Upgrade Windows Vista auf Windows 7 als VirtualBox Gast

Erfahrungsbericht von Stronzolios.KakaloidisWindows 72 Kommentare

καλημέρα, liebe Kolleginnen und Kollegen, falls jemand über dieses exotische Upgrade-Problem stolpert und nach einer Lösung sucht: Das Upgrade ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server21 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...