Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problemlösung beim Einbinden einer Buffalo NAS LinkStation

Tipp Hardware Festplatten, SSD, Raid

Mitglied: TomPearl

TomPearl (Level 1) - Jetzt verbinden

03.12.2009, aktualisiert 12:30 Uhr, 22514 Aufrufe

Da ich vor kurzem für unser Unternehmen eine kleine Storageerweiterung in Form einer Buffalo NAS Linkstation ProDuo besorgt habe,
und hier größere Probleme beim Mappen der freigegebenen Ordner hatte, wie anscheinend auch einige andere, wie ich bei meinen Recherchen
im Intenet erfahren habe, wollte ich nun diesen Tipp bzw. meinen Lösungsansatz weitergeben.

Das Einrichten der Linkstation über die NASNavigator Software bzw. über den Browser lief eigtl. problemlos ab. Auch das Einbinden
der Box ins ActiveDirectory funktionierte. Trotzdem war ich nicht in der Lage, die freigegebenen Ordner zu mappen:
Beim Mappen der freigegebenen Ordner kamen immer wieder Fehlermeldungen, dass der angegeben Netzwerkname nicht mehr
verfügbar wäre. Nach mehrmaligen Versuchen kam auch die Meldung eines unerwarteten Netzwerkfehlers.
Ich begab mich also auf die Suche nach Lösungen im Internet. Hier tauchten zwar die gleichen Probleme wie bei mir auf, aber
die Lösungsansätze brachten mich nicht weiter. Zuerst vermutete ich die Probleme auf XP-Seite, aber auch von unseren W2k3-Servern
aus konnte ich die Ordner nicht mappen.
Da ich zu der Zeit noch einen Rechner hatte, der das neue Windows 7 verpasst bekommen sollte, wollte ich es eben mit den frisch
installierten Rechner testen, ob hier das Mappen der Ordner funktionieren würde. Ich habe den frisch installierten Rechner nicht gleich
in die Domäne gesetzt, sondern wollte ihn erstmal so testen. Und siehe da, das Mapping funktionierte reibungslos. Also ging es weiter.
Ich vermutete dann schon, daß es an unseren Gruppenrichtlinien liegen könnte. Ich hab dann den Rechner in die Domäne integriert.
Nach dem Neustart testete ich es wieder. Diesmal meldete ich mich als Domänenadmin an. Auch hier funktionierte es noch. Nach
einem weiteren Neustart und der Anmeldung als Domänenbenutzer aber funktionierte es nicht mehr. Daraufhin erstellte ich im AD
eine neue OE für den Windows 7 Rechner, schob den Computer dort hinein und deaktivierte die Vererbung der GPO's. Nach einem gpupdate /force
und Neustart funktionierte das Mapping wieder. Danach kopierte ich unsere Default Domain Policy und verknüpfte diese mit der neu
erstellten OE. Und siehe da, wiederum funktionierte es dann nicht mehr. Ich hab mir dann die kopierte Policy vorgenommen und
die Richtlinien vorgenommen die es sein könnten. Schließlich habe ich dann die verantwortliche Richtlinie gefunden und kann nun
die Ordner mappen.

Die betroffenen Richtlinie in unserer Default Domain Policy war diese hier, unter

Computerkonfiguration => Windows-Einstellungen => Sicherheitseinstellungen => Lokale Richtlinien => Sicherheitsoptionen:
Microsoft -Netzwerk (Client): Kommunikation digital signieren (immer) . Diese Richtlinie war aktiviert.
Ich habe sie nun auf 'nicht definiert' umgestellt, und dies hat funktioniert. Anscheinend ist die Linkstation nicht in der Lage digital
signierte SMB-Pakete anzunehmen.

Ich hoffe ich konnte hiermit ein paar Leuten helfen, die ebenfalls Probleme mit der Linkstation haben.

Viele Grüße
Ähnliche Inhalte
Windows Update
Mögliche Problemlösung für Automatische Updates unter Windows Vista, Windows 7 und Windows 8.1
Tipp von 114685Windows Update2 Kommentare

Zur Beseitigung der Probleme, die seit ca. 2 Jahren beim Automatischen Update von Windows Vista bis 8.1 aufgetreten sind, ...

Windows 10
Anmeldefehler (NAS) bei Systemabbildsicherung
Tipp von KowaKowalskiWindows 103 Kommentare

Hi Leute, Windows 10 bietet (in den Profiversionen) nun auch die Möglichkeit einer Systemabbildsicherung auf Netzlaufwerke. Unter bestimmten Umständen ...

SAN, NAS, DAS
Die Gefahr von NAS-Festplattenbundles
Erfahrungsbericht von LordGurkeSAN, NAS, DAS19 Kommentare

Hallo, der eine oder andere wird beim Kauf einer Festplatte sicherlich schonmal über Bundle-Angebote gestolpert sein, bei denen man ...

Festplatten, SSD, Raid
Buffalo TeraStation III (TS-XL) auf 12 TB aufrüsten
Anleitung von BaseTownFestplatten, SSD, Raid2 Kommentare

Ein kurzes Hallo in die Buffalo NAS-Welt! Auch wenn es von Buffalo immer wieder verneint wird, es geht doch: ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 6 StundenBatch & Shell7 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 8 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...