Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Soundtreiber nach Windows Vista SP1 Installation reparieren

Mitglied: v3rtico

v3rtico (Level 1) - Jetzt verbinden

21.03.2008, aktualisiert 14.07.2008, 38212 Aufrufe, 7 Kommentare

Bei einigen Sound- bzw. Audiokarten kann es nach einem Update von Windows Vista auf Windows Vista Service Pack 1 zu Problemen kommen. Dabei wird vom Service Pack der Soundtreiber verändert und unbrauchbar gemacht. Dieses Tutorial erklärt, wie man den Soundtreiber wieder herstellen kann.

Schritt 1: Erkennen
Das Problem mit dem Soundtreiber ist sehr leicht zu erkennen, da weder Systemsounds, noch Programmsounds zu hören sind

Schritt 2: Ausschließen anderer Fehlerquellen
Um andere Fehlerquellen auszuschließen, überprüfen Sie zuerst, ob die Lautsprecher bzw. das Headset korrekt angeschlossen sind und die Windows Lautstärkeregler nicht auf Stumm geschaltet sind.

Schritt 3: Soundtreiber entfernen
Gehen Sie auf "Start" -> "Systemsteuerung" -> "Geräte Manager"
Klicken Sie dann im Fenster "Zur Fortsetzung des Vorganges ist ihre Zustimmung erforderlich" auf "Fortsetzen", insofern das Fenster erscheint.
Im Gerätemanager klicken Sie auf das "+" vor dem Menüpunkt "Audio-, Video- und Gamecontroller", um diesen zu expandieren.
Wählen Sie dort ihre Soundkarte aus und machen Sie einen Doppelklick.
Wechseln Sie dann zur Registerkarte "Treiber" -> "Deinstallieren" und bestätigen Sie.
Nun müssen Sie den Computer neu starten

Schritt 4: Microsoft Soundtreiber zurücksetzen
Beim Neustart installiert Microsoft den Soundtreiber "Microsoft HD Sounddevice".
Folgen Sie nun Schritt 3, bis sie in der Registerkarte "Treiber" angelangt sind.
Falls der Button aktiv und anklickbar ist, klicken Sie auf "Vorheriger Treiber" und bestätigen Sie. Ist er nicht aktiv bzw. klickbar, gehen Sie sofort zu Schritt 5 über.

Schritt 5: Korrekten Treiber Installieren
Nun müssen Sie nur noch den korrekten Treiber Installieren. Dazu klicken Sie auf "Treiber aktualisieren" und bestätigen Sie "Automatisch nach aktueller Treibersoftware suchen".
Windows Vista installiert nun für Sie den aktuellen Gerätetreiber ihrer Soundkarte und das Problem sollte behoben sein.



Diese Angaben wurden mit einem SoundMAX Digital HD Audio Treiber erfolgreich getestet.
Alle Angaben sind ohne Gewähr und eine Haftung für die Folgen der Nutzung dieses Tutorials ist ausgeschlossen.
Copyright by Max Duckwitz
Mitglied: siryoshy
30.05.2008 um 17:06 Uhr
sp1 wuerde ich mir noch nicht laden, schon gar nicht, wenn es noch nicht in deinem windows update drin is. dann isses einfach noch nicht fit fuer deine hardware.
besonders mobile systeme haben noch probleme und sollten noch ohne laufen, was auch kein grosses problem sein sollte, wenn man regelmaessig updated. es is halt wie mit allem neuen. warte ein halbes jahr und 10patches ab und dann kannste es dir holen und es laeuft auch... =)
Bitte warten ..
Mitglied: v3rtico
14.07.2008 um 11:54 Uhr
Och, es läuft ja schon so wenn man weiß wie mans machen muss ^^

Ich selbst hatte soweit keine Probleme damit, aber ein bekannter hatte zum Beispiel das oben stehende Problem. Lässt sich aber alles Lösen ;)
Bitte warten ..
Mitglied: dj-magic-86
17.07.2009 um 12:28 Uhr
Hallo v3rtico!
Hast ja alles sehr gut beschrieben wie man das machen muss, sauber.
Habe alles so gemacht wie beschrieben aber hab das problem immer noch das bei mir "Digitales Audiogerät HDMI" angezeigt wird obwohl ich den "Realtek Audio" Treiber installiert habe.
Das problem bei mir tritt öfters auf und solangsam nervt es übelst!

Beschreibe dir hier mal das problem:
Es fängt meißtens an das wenn ich z.b. einen Track abspielen lasse, das es nur rauscht dann muss ich den media player schließen und neu öffnen danach gehts. Paar tage später kommt dann kein Sound mehr, aber nach dem Neu start des laptop´s geht er meißtens wieder. Nach ner zeit tretten die probleme alle paar stunden auf! Bis der Ton schließlich garnicht mehr geht!

Hab alles ausprobiert aber jetzt weiß ich wirklich nicht mehr weiter! Vielleicht kannst mir ja sagen was oder woran das liegen könnte. Wär sehr dankbar!

Daten:

- Toshiba A200
- Vista Home Premium 32-bit x86
- Vista Service Pack 2 (Nach update geladen!)

Falls noch was wissen willst, kein problem!
Danke schonmal im vorraus!
Bitte warten ..
Mitglied: v3rtico
17.07.2009 um 15:19 Uhr
Hi,
Da ich zur Zeit im Urlaub bin und keinen Computer da hab, kann ich dir im Moment leider nicht viel Weiterhelffen. Versuche mal mit der DirectX Diagnose die Soundkarte festzustellen und dann im Internet nach dem neuesten Treiber zu suchen und den Manuell zu installieren.
Die DirectX Diagnose: Startmenü öffnen, in der Suchenleiste "dxdiag" eingeben und ENTER Drücken. Dann bei Sounds müsste der Soundkartenname stehen.
Ich helfe dir gerne weiter, wenn ich wieder zu Hause bin (am 23. Komme ich nachts heim).
Bis dahin viel glück mit dem Treiber ;)
Max
Bitte warten ..
Mitglied: dj-magic-86
18.07.2009 um 11:12 Uhr
Hey schnelle antwort, respekt!
Haja ok des versteh ich natürlich, viel spaß im urlaub!

Ja bis dahin hab ich noch zeit hehe...
Seit heut morgen geht der Sound wieder von selbst, naja...

Also bis dann...
Bitte warten ..
Mitglied: Pestdrache
01.10.2009 um 16:38 Uhr
Und was tue ich wenn ich all diese Schritte befolgt habe, mein Treiber nun gerade einmal 8 Tage alt ist, und ich trotzdem weiterhin das Problem habe "Es ist kein Audioausgabegerät installiert."?
Im Geräte-Manager wird angezeigt "Das Gerät kann nicht gestartet werden. (Code 10)", die darunter auswahlbäre automatische "Problembehandlung" läuft schlicht ins Leere: das sich öffnende Fenster verschwindet nach einigen Sekunden wieder ohne hilfreich gewesen zu sein.

Bei mir handelt es sich um einen Realtek High Definition Audio-Treiber, die "dxdiag"nose kommt zu dem Ergebniss ich häte gar keine Soundkarte mehr, komisch nur das diese heute Morgen während dem Installieren des Service Packs 2 noch einwandfrei funktionierte.
Bitte warten ..
Mitglied: trttrt
12.02.2010 um 21:43 Uhr
hi,ähm also bei schritt 4 wenn ich auf treiber aktualisieren drück steht da:treiber ist bereits auf dem neuesten stand :S Hilfe!!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2016 - Installation
Anleitung von Ah3n0bar6usWindows Server9 Kommentare

Alias Windows Server Technik Preview 2 steht als Vorabversion zum Download bereit. Ich möchte hier lediglich einen kleinen visuellen ...

Windows 7

Benutzerfreundliches Rollup Update für Windows 7 SP1 und Windows Server 2008 R2 SP1

Tipp von DeepsysWindows 73 Kommentare

Hallo, überraschenderweise hat Microsoft doch noch ein Update-Paket für Windows 7 SP1 und Windows Server 2008 R2 SP1 herausgebracht. ...

Windows Tools

Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von LochkartenstanzerWindows Tools

Moin, Ich habe eine Testkiste mit diversen Windows-Versionen + Ubuntu im Multiboot drauf. Gestern habe ich an den Partitionen ...

Windows 10

Wsus erkennt Windows 10 als Vista!

Erfahrungsbericht von Borstel02Windows 107 Kommentare

Wir betreiben hier einen Server 2008 R2 Standard mit Wsus 3.2. Nachdem ich gestern auf einem Client ein Upgrade ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 TagExchange Server6 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 2 TageniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 3 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
Frage von timsen-96Batch & Shell15 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)15 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...