Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SYSPREP auf 2K8R2SP1 schlägt fehl

Mitglied: CasaRossa

CasaRossa (Level 1) - Jetzt verbinden

10.06.2013 um 13:26 Uhr, 3840 Aufrufe, 5 Kommentare, 2 Danke

2008 R2 SP1 alle z.Zt. verfügbaren Updates, virtuelle Maschine.

Hallo Admins,

Fehler soweit nicht über Google gefunden, daher für alle die auch eventuell über den Fehler stolpern.

Ich habe einen Server 2008 R2 SP1 neu aufgesetzt, er sollte als Template für die virtuelle Umgebung dienen.
Nach Installation aller Updates und erweiterter Updates, sollte das System gesysprept werden.
Sysprep.exe mit den Parametern: /generalize /reboot schlägt mit folgender Fehlermeldung fehl:
f3da0a4964e65b3e18ac1a7ac71e2bc8 - Klicke auf das Bild, um es zu vergrößern

Nach allen Hilfen, die Microsoft in seinen KB bereitstellt, hat nur folgende Deinstallation zu dem gewünschten Erfolg geführt:

Deinstallation vom Internet Explorer 10!

Die Deinstallation habe ich nur erwägt, weil ich mit dem IE10 auch schon an anderer Stelle Probleme bekommen habe.

Danach lief Sysprep ohne Fehlermeldung durch.

Gruß
Casa
Mitglied: DarkEmotions
14.06.2013 um 07:02 Uhr
Greetz Casa...

Wenn du den Server zum ersten mal "sysprepen" wolltest dann ist diese Fehlermeldung unlogisch. Microsoft hat in die Registry einen
Zähler eingebaut, der nach mehrmaligen "Sysprepen" auf 0 gesetzt wird. Dann erscheint dieses Fehlermeldung.
Schau mal bitte unter:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\SoftwareProtectionPlatform\SkipRearm

Dort sollte idealerweise der Wert auf 3 stehen, auf 0 darf er nicht stehen.

Gruß Chris
Bitte warten ..
Mitglied: departure69
14.06.2013, aktualisiert um 08:10 Uhr
Hallo.

Dieser Fehler ist mir bisher auch nur dann untergekommen, wenn ich eine *.wim zu oft, als mehr als dreimal, gesyspreppt habe. Die Grenze mit den maximal 3 mal hängt irgendwie damit zusammen, daß Windows auch nur 3 mal "rearmed" werden kann.

Der IE hat mir in diesem Zusammenhang noch keine Probleme bereitet, sondern eher damit, daß ich beim IE10 viel häufiger den Kompatibilitätsmodus ein-/ausschalten bzw. umschalten muß als beim IE9, ansonsten keine Schwierigkeiten mit dem IE10.

Ich baue regelmäßig, also eigentlich jeden Monat, eine frische Windows 7 Pro SP1 64-DVD mittels Sysprep+ImageX. Wenn ich den virtuellen Referenzrechner soweit perfekt habe, fahre ich ihn erst nochmal runter und sichere eine Kopie der vmdk, bevor ich Sysprep ausführe. Im jeweils nächsten Monat nutze ich dann immer die ungesyspreppte vmdk des Vormonats, seither stieß ich auch niemals mehr an die Maximalgrenze von 3 mal Sysprep, weil's hinsichtlich Sysprep immer bei Null losgeht.

In meinen so erstellten DVD's bzw. ISO's ist der IE10 seit Erscheinen eigentlich immer drin, und hat beim Sysprep noch nie Probleme gemacht.

Wenn ich jetzt, so wie Du, nur noch syspreppen könnte, wenn ich den IE10 entferne, hätte ich die Befürchtung, daß mit dem Image auch ansonsten etwas nicht in Ordnung ist (wie gesagt, normalerweise gibt's da keine Probleme). Ich würde den virtuellen Template- oder Referenzrechner an Deiner Stelle nochmal neu aufsetzen. Hinsichtlich des IE würde ich beim Herrichten sogleich von IE8 auf IE10 hüpfen, den IE9 nicht dazwischenschieben.

Grüße

von

departure
Bitte warten ..
Mitglied: DarkEmotions
15.06.2013 um 21:49 Uhr
Ich habe das "REARM-Problem" einfach gelöst indem ich eine Batch mit in das OS eingebaut habe die sich nach dem ersten Systemstart einmalig ausführt und den Registry Schalter wieder auf den Wert "3" setzt. Somit kann ohne Probleme wieder "gesysprept" werden ohne jegliche Bedenken.
Mit dem IE hat das meiner Meinung nach recht wenig zu tun...

Gruß Darki
Bitte warten ..
Mitglied: CasaRossa
18.06.2013 um 07:12 Uhr
Hallo DarkEmotions, Hallo Departure69,

also erst einmal Danke für Eure Kommentare.

Also, es ist wirklich eine komplett neu aufgesetzte Maschine gewesen und ich habe nicht dreimal hintereinander gesysprept.

Problem war, das die Maschine die gleiche SID hatte wie eine andere Maschine im Netzwerk, das habe ich aber erst später registriert.
Das Problem mag vielleicht für Euch nicht existent sein, ich habe aber das Problem bei uns so vorgefunden und deshalb hier veröffentlicht, damit andere die auch eventuell vor dem Fehler stehen und nichts weiter hilft, weiter kommen. Denn im Microsoft KB habe ich nur Antworten gefunden, die nicht zur erhofften Lösung geführt haben.

Ich habe diese Maschine durch eine neue ersetzt, da mir das dann bezüglich Folgeproblemen doch zu heiß war.
Wichtig war mir nur auf den eventuellen Fehler hinzuweisen, denn ich bin mir sicher das es an dem IE10 lag, den ich nach den ganzen Updates erst zum Schluss geupdatet hatte.

Wie Ihr das so löst ist echt interessant und Danke für die entsprechenden Hinweise, ich werde das in Zukunft auch so machen.

Gruß Casa
Bitte warten ..
Mitglied: departure69
18.06.2013, aktualisiert um 09:11 Uhr
Zitat von CasaRossa:
Hallo DarkEmotions, Hallo Departure69,

also erst einmal Danke für Eure Kommentare.

Gerne.


Also, es ist wirklich eine komplett neu aufgesetzte Maschine gewesen und ich habe nicht dreimal hintereinander gesysprept.

Problem war, das die Maschine die gleiche SID hatte wie eine andere Maschine im Netzwerk, das habe ich aber erst später
registriert.

Sysprep ist unter anderem genau dafür da, daß das nicht passiert (also die gleiche SID für mehrere Installationen).

Das Problem mag vielleicht für Euch nicht existent sein, ich habe aber das Problem bei uns so vorgefunden und deshalb hier
veröffentlicht, damit andere die auch eventuell vor dem Fehler stehen und nichts weiter hilft, weiter kommen. Denn im
Microsoft KB habe ich nur Antworten gefunden, die nicht zur erhofften Lösung geführt haben.

Teilhabe an Problemlösungen gehört zu den Hauptanliegen von www.administrator.de.


Ich habe diese Maschine durch eine neue ersetzt, da mir das dann bezüglich Folgeproblemen doch zu heiß war.

Wär's mir auch gewesen, hab' ich ja so geschrieben, in so einem Fehlerfall lieber den Referenz- bzw. Musterrechner nochmal neu bauen.

Wichtig war mir nur auf den eventuellen Fehler hinzuweisen, denn ich bin mir sicher das es an dem IE10 lag, den ich nach den
ganzen Updates erst zum Schluss geupdatet hatte.

Ich schätze, daß es jetzt, hinterher, ohnehin nicht mehr rauszukriegen ist, woran's denn genau lag (obwohl's vordergründig/augenscheinlich mit dem IE10 zu tun hatte, wie gesagt, der IE10 ist, seit es ihn gibt, in meinen Images drin, bisher ohne Probleme).


Wie Ihr das so löst ist echt interessant und Danke für die entsprechenden Hinweise, ich werde das in Zukunft auch so
machen.

Nochmals: gern geschehen. Allerdings: Du mußt das nicht so machen. Auch hier führen viele Wege nach Rom. Mir ist immer wichtig, daß ich für sowas von Microsoft authorisierte Verfahren (also z. B. Sysprep i. V. m. ImageX) verwende bzw. nach "Microsoft-Best-Practise" vorgehe.


Gruß Casa

Viele Grüße

von

departure
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Sysprep Bluescreen
Tipp von schicksalWindows Tools1 Kommentar

Die erfahrenen "Syspreper" werden es wahrscheinlich wissen. Ich bin diese Woche darüber gestolpert, hat ein bisschen Zeit gekostet bis ...

Windows 10

Windows 10 1607 Systemabbild auf Synology NAS sichern schlägt fehl

Tipp von 132895Windows 101 Kommentar

Im Windows 10 Anniversary Update hat Microsoft die Art und Weise geändert wie es mit dem Synology NAS kommuniziert. ...

Windows 7

Windows 7 Partition "System-reserviert" neu erstellen (Windows Systemabbild Sicherung schlägt fehl)

Anleitung von SystembastlerWindows 77 Kommentare

Hallo Community, ich habe mit der Software "Samsung Data Migration" die System Festplatte auf meine SDD geklont. Hat auch ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

Information von the-buccaneerHumor (lol)17 Kommentare

und was wird denn beim klicken nun behoben? nichts! meldung bleibt so. nachdem ein anderer client nach einem produktupdate ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 26 MinutenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 21 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server25 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung23 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...