Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu 64bit, Avira Mail- und Webgate

Tipp Linux Ubuntu

Mitglied: Lochkartenstanzer

Lochkartenstanzer (Level 5) - Jetzt verbinden

23.05.2012, aktualisiert 24.05.2012, 7376 Aufrufe

Manchmal steht man mit sowas auf der Leitung, und damit die anderen Besucher schneller als ich herunter finden hier ein kurzer Tipp dazu.

Hallo,

wenn man die Avira-Gateways unter Ubuntu-Server 64bit installiert hat man den Effekt, dass z.B. die Update-Programme die Meldung bringen, dass "avupdater.bin" nicht zu finden ist (obwohl die Datei genau da steht, wo die Programme es erwarten) und sogar die Berechtigungen stimmen.

Das Problem: Man hat die 32-Bit Libraries (ia32-libs) einfach vergessen zu installieren.
Unter Lucid (10.04 lts) weist der Installer auf die 32bit-Unterstützung hin, so dass man da stutzig werden könnte. Bei Precise (12.04 Lts) kommt der Hinweis nicht mehr.

Das hat mich jedenfalls einen halben Tag gekostet, bis der Groschen gefallen ist. Ich dachte zuerst, dass die Gateways nicht kompatibel zu "Precise Pangolin" wären. Zumindest steht bei Avira/HBedv nur Lucid als "unterstützt" drin.

lks


PS: Vermutlich gilt das obengesagte auch für andere Linux-Distributionen, aber mir ist das jetzt gerade mit Ubuntu passiert.
Ähnliche Inhalte
Windows Tools
Suche Programm um Log auszuwerten + Mail notify (2)

Frage von NetzwerkDude zum Thema Windows Tools ...

Outlook & Mail
Alle Mail Adressen einer Outlookgruppe anzeigen (7)

Frage von blade999 zum Thema Outlook & Mail ...

Batch & Shell
gelöst Powershell Skript Ordnerinhalt auflisten und per E-Mail verschicken (2)

Frage von xbast1x zum Thema Batch & Shell ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte