Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vermurkste IE Installation bei Sony Notebook mit Win7 64Bit retten

Tipp Microsoft Windows 7

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

10.04.2011 um 23:19 Uhr, 7526 Aufrufe, 4 Kommentare

Hallo,

da ich Heute fast 2 Stunden mit einem störrigen Sony Notebook zugebracht habe möchte ich Euch dies ersparen.

Das Problem:
Beim Start vom IE (egal ob 32 oder 64Bit) kommt immer die Frage ob man ihn als Standard festlegen möchten.
Auch ein Start als Administrator ändert nichts daran.
Alle Reparaturtricks habe ich ohne Erfolg getestet.

Passend dazu öffnet Outlook auch keine Links.

Die Installation vom IE9 hat auch nichts gebracht.

Die Ursache:
Sony hats vermurkst. Ich weiß nicht genau was, aber sobald man Crome deinstalliert hat gehts bergab.

Die Lösung:
Ganz einfach.
"Start"
"Standardprogramme"
"Programmzugriff und Computerstandards festlegen"
"Benutzerdefiniert"
"Internet Explorer" und ggf. "Outlook" als Standard festlegen.

Egal wo man es sonst probiert funktioniert es nur hier.

Viel Erfolg

Stefan

PS: Das ganze basiert auf meinen konkreten Erfahrungen, aber per Google habe ich dies vielfach für Sony gefunden.
Mitglied: 99045
11.04.2011 um 00:08 Uhr
Hi,

man könnte bei Chrome ja mal die Frage nach dem Standard deaktivieren, dann fragt der IE auch wahrscheinlich nur einmal.

Außerdem gibt es im IE (6-8, bei 9 weiß ich es im Moment nicht, wo) auf der Registerkarte "Programme" die Checkbox, ob der IE nachfragen soll. Auch die lässt sich deaktivieren.

Gruß
Bitte warten ..
Mitglied: StefanKittel
11.04.2011 um 00:42 Uhr
Zitat von 99045:
man könnte bei Chrome ja mal die Frage nach dem Standard deaktivieren, dann fragt der IE auch wahrscheinlich nur einmal.
Nein.

Außerdem gibt es im IE (6-8, bei 9 weiß ich es im Moment nicht, wo) auf der Registerkarte "Programme" die
Checkbox, ob der IE nachfragen soll. Auch die lässt sich deaktivieren.
Hatte ich zuerst gemacht, aber dann kann man in Outlook keine links und Anhänge mehr öffnen.
Bitte warten ..
Mitglied: 99045
11.04.2011 um 00:47 Uhr
Wenn man bei der Installation eines Drittanbieter-Browsers diesen nicht als Standard setzen lässt, fragt der IE auch nur dann nach, wenn sich der Standardbrowser geändert hat. Das ist definitiv so.

Aber ich möchte das nicht unnötig aufblähen, dein Tipp ist ja soweit ok.
Bitte warten ..
Mitglied: StefanKittel
11.04.2011 um 07:48 Uhr
Moin,

das hatte ich oben nicht beschrieben: Chrome ist vorinstalliert und bereits als Standard eingerichtet. Das Problem trit nach der Deinstallation von Chrome auf.

Stefan
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...