Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zebra Etikettendrucker - Farbband wird nicht erkannt (Ribbon Error)

Tipp Hardware Drucker und Scanner

Mitglied: SoerenKohl

SoerenKohl (Level 1) - Jetzt verbinden

26.03.2014, aktualisiert 27.03.2014, 4212 Aufrufe, 5 Kommentare, 3 Danke

Symptom: Gerät bleibt mit einem Ribbon Error stehen
Betroffene Geräteserien: Xi, XiII, XiIII, XiIII Plus, PAX, Z105SL
Bedeutet: Das Farbband wird nicht erkannt
Lösung: Media & Ribbon Sensor Calibrate

Vorgehen im Detail
In das Menü einsteigen (> SET UP/ EXIT<)
Mittels Taste (>NEXT<) Menüpunkt 'Media & Ribbon Sensor Calibrate' anwählen.
Calibrate bestätigen (Schwarze Taste)
Anz: Load Backing -> Etiketten ablösen: unter dem Printmodul darf nur das gelbe Backingpapier sein, Printhead schließen.
Bestätigung (Schwarze Taste)
Anz: Remove Ribbon -> Transferband aus Printer entfernen, Printhead schließen.
Bestätigung (Schwarze Taste)
Anz: Reload all -> Etikettenmat sowie Transferband wieder einlegen, Printhead schließen.
Bestätigung (Schwarze Taste)
Gerät führt 'Media & Ribbon Sensor Calibrate' aus.
Aus dem Menü aussteigen (> SET UP/ EXIT<)
Anz: Save Permanent? -> mit (>NEXT/SAVE<) bestätigen
Neuer Wert gesichert -> Printer betriebsbereit.
Mitglied: win-dozer
01.04.2014 um 09:23 Uhr
evtl. noch als Tipp:
- immer minimum 3 Etiketten ablösen damit das Backing sauber erkannt wird - egal wie lang die Etiketten sind!
Bitte warten ..
Mitglied: rocco61
11.08.2015 um 11:04 Uhr
Sorry wenn ioch das aufgreife,

ich habe das Problem;
nur er meldet kein Papier das Kalibrieren war nichts.
Mein Fehler das beim Kalibrieren die Ettiketten noch auf Papier waren?

Vielen Dank
Bitte warten ..
Mitglied: win-dozer
18.08.2015 um 13:26 Uhr
Tach,

das kann durchaus sein.... steht aber IMHO detailiert im Handbuch, ist Geräte- und Etikettenspezifisch (wegen der Sensoren und dem Materiel der Etiketten und Backing)

Gruß

win-dozer
Bitte warten ..
Mitglied: rocco61
19.08.2015 um 15:07 Uhr
Habe es gelöst,
nette Kollegen die nicht sagen das Ettikett eingezogen wurde , sondern sagen der geht auf einmal nicht mehr.
Habe die Führungsplatte herausgeklippst und sie da unten stecken 2 Ettiketten, die ganze Führung unten war verklebt.
Sauber gereinigt , und funktioniert.
Bitte warten ..
Mitglied: win-dozer
20.08.2015 um 22:06 Uhr
Ahh okay
Für solche Fälle kann ich dir eine LART Peitsche empfehlen ;)
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt" (2)

Frage von SchiDie zum Thema Windows Netzwerk ...

Peripheriegeräte
Fujitsu fi6140z Scanner wird nach dem Starten von Windows nicht erkannt (1)

Frage von uridium69 zum Thema Peripheriegeräte ...

Verschlüsselung & Zertifikate
gelöst GnuTLS error -48 (1)

Frage von Chonta zum Thema Verschlüsselung & Zertifikate ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Apache Server
Lets Encrypt SSL mit Apache2 (19)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...