Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zwei Netze über WLAN miteinander verbinden

Anleitung Netzwerke LAN, WAN, Wireless

Mitglied: Atti58

Atti58 (Level 3) - Jetzt verbinden

23.02.2005, aktualisiert 08.01.2015, 109421 Aufrufe, 18 Kommentare, 1 Danke

Nach ausfühlicher Diskussion und Nachbau in einer Testumgebung sah ich mich gezwungen, dieses Tutorial am 21.04.2006 komplett zu überarbeiten.

Folgende Ausgangssituation:

Netzsegment 1:

Ein Server mit Windows-Serverbetriebssystem mit drei XP-Workstations. In einem XP-Rechner ist eine WLAN-Karte installiert.

Netzsegment 2:

WLAN-Router mit integriertem Switch und drei weiteren XP-Workstations, die direkt mit dem Router verbunden sind und internetfähig sind.

Die Verbindung beider Netze kann auf verschiedenen Varianten realisiert werden:


Variante 1: (beide Netzsegmente in unterschiedlichen Netzwerken) - ist zu bevorzugen!!

Netzsegment 1 (Netzwerkadresse 192.168.0.0 Maske 255.255.255.0)

a) b) c) Arbeitsplätze
IP 192.168.0.1 bzw. 192.168.0.2 bzw. 192.168.0.3 Maske 255.255.255.0 Gateway 192.168.0.254 (WLAN Router) DNS 192.168.0.254 (WLAN Router)

d) WLAN Router
IP 192.168.0.254 Maske 255.255.255.0
Am WLAN Router eine statische Route eintragen für das Netzwerk 192.168.123.0 Maske 255.255.255.0 Gateway 192.168.0.129 damit der Router weiß, dass er Requests der Netzsegment 1 Arbeitsplätze für das Netzwerk 192.168.0.0 nach 192.168.0.129 schickt (da der Router ja das Gateway für Netzsegment 2 ist und er erkennt, dass 192.168.0.0 nicht im eigenen Netz liegt, muss er diese Requests an den XP Rechner schicken, weil dieser der Router für das 192.168.0er Netzes ist)

Netzsegment 2 (Netzwerkadresse 192.168.123.0 Maske 255.255.255.0)


a) XP Rechner mit WLAN Karte
Konfiguration WLAN Karte:
IP 192.168.0.129 Maske 255.255.255.0 Gateway (WLAN Router) 192.168.0.254 DNS 192.168.0.254 (WLAN Router)
Konfiguration der LAN Karte:
IP 192.168.123.2, Maske 255.255.255.0, Gateway ohne, DNS ohne

8f9fc0f03d6e9ee95712a9051892901a-xp-wlan - Klicke auf das Bild, um es zu vergrößern

Über "REGEDIT" im Key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Services\Tcpip \Parameters

den Wert IPEnableRouter=1 setzen

d09d9c00cbeb336d395825b0395c8f1c-xp-wlan2_2 - Klicke auf das Bild, um es zu vergrößern

b) Windows - Server:
IP 192.168.123.1 Maske 255.255.255.0 Gateway 192.168.123.2 DNS (XP Rechner mit WLAN Karte) 192.168.0.254 (WLAN Router)

617d3f34a600119ea3a9241886439ae4-server1 - Klicke auf das Bild, um es zu vergrößern

c) XP Workstation 2 und 3 in Netzsegment 2
IP 192.168.123.3 bzw. 192.168.123.4 Maske 255.255.255.0 Gateway 192.168.123.2 (XP Rechner mit WLAN Karte) DNS 192.168.0.254 (WLAN Router)

Und so ungefähr könnte Version 2 aussehen:

54148f4ea59202eb2edfa919953d309c-wlan-netzv2_1 - Klicke auf das Bild, um es zu vergrößern

Sollte es Probleme mit der Namensauflösung geben, können in allen Netzwerkkonfigurationen als DNS-Server auch bekannte Server fest eingestellt werden (z.B. 194.25.2.129 von T-Online oder 195.185.185.195 von Tiscali)


Variante 2: (beide Netzsegmente im gleichen Netz)


Netzsegment 1 (Netzwerkadresse 192.168.0.0 Maske 255.255.255.0)


a) b) c) Arbeitsplätze
IP 192.168.0.1 bzw. 192.168.0.2 bzw. 192.168.0.3 Maske 255.255.255.0 Gateway 192.168.0.254 (WLAN Router) DNS 192.168.0.254 (WLAN Router)

d) WLAN Router
IP 192.168.0.254 Maske 255.255.255.0


Netzsegment 2 (Netzwerkadresse 192.168.0.0 Maske 255.255.255.0), keine Domäne


a) XP Rechner mit WLAN Karte
Konfiguration WLAN Karte:
IP 192.168.0.129 Maske 255.255.255.0, Gateway 192.168.0.254 (WLAN Router), DNS 192.168.0.254 (WLAN Router)
Konfiguration der LAN Karte:
IP über DHCP beziehen (der DHCP-Server im Router ist zu aktivieren! Ansonsten muss der Brücke manuell eine IP zugewiesen werden!), Gateway ohne, DNS ohne

c968ae695712bd4063a1b278caa0f40c-xp-wlan1_2 - Klicke auf das Bild, um es zu vergrößern

In den Netzwerkverbindungen beide Karten markieren, mit der rechten Maustaste anklicken und "Verbindungen überbrücken" auswählen

13e0bda375435b279004ea1a3bc0e155-xp-wlan1_1 - Klicke auf das Bild, um es zu vergrößern

0b96da4b816795df9304e5996ef96656-xp-wlan1_3 - Klicke auf das Bild, um es zu vergrößern

b) Windows Server ohne Domäne:
IP 192.168.0.130 Maske 255.255.255.0 Gateway 192.168.0.254 (WLAN Router) DNS 192.168.0.254 (WLAN Router)

52503a848b53885dedc0001e712358c0-server1_1 - Klicke auf das Bild, um es zu vergrößern

c) XP Workstation 2 und 3 in Netzsegment 1
IP 192.168.0.131 bzw. 192.168.0.132 Maske 255.255.255.0 Gateway 192.168.0.254 (WLAN Router) DNS 192.168.0.254 (WLAN Router)

Grafisch sieht das Ganze ungefähr so:

de29c17f53bd223f39d79a04d8d1b5ca-wlan-netzv1_1 - Klicke auf das Bild, um es zu vergrößern

Auch hier gilt: Sollte es Probleme mit der Namensauflösung geben, können in allen Netzwerkkonfigurationen als DNS-Server auch bekannte Server fest eingestellt werden (z.B. 194.25.2.129 von T-Online oder 195.185.185.195 von Tiscali)

Das lässt sich natürlich nach Bedarf alles anpassen. Für Vorschläge zur Verbesserung / Berichtigung und Rückmeldungen bin ich sehr dankbar,

Gruß

Atti.

PS: Vielen Dank an Aqui (und all die anderen ) für's Korrekturlesen.
Mitglied: Atti58
22.04.2005 um 09:59 Uhr
Anmerkung nach 1627 Aufrufen und 0 Kommentaren:

Diese Anleitung erhebt nicht den Anspruch auf Vollständigkeit und Richtigkeit und es ist durchaus denkbar, die eine oder andere Anregung zur Verbesserung bzw. Berichtigung zu machen oder auch mal ein Feedback zu geben, an welchen Stellen es Probleme gibt oder was nicht funktioniert ...

Sicher wird jeder einsehen, dass wir Moderatoren nicht jede denkbare Situation in unseren Serverräumen nachbauen können, um ja nicht fehl zu gehen.

In diesem Sinne, ich warte,

Gruß

Atti.
Bitte warten ..
Mitglied: liebhabaer
04.09.2005 um 12:29 Uhr
danke, ich fand den Artikel sehr hilfreich, habe ihn aber , wie es immer so ist, erst gefunden, nachdem ich selbst mal wieder so eine frage gestellt hatte.... In Abwandlung aber nun mein Problem: ich möchte nicht zusätzlich einen XP-Rechner mit Brücken-Funktion laufen lassen, sondern das gern mit dem Server machen... nur da (2003SBS) geht das eben mit der Brücke nicht.

Gruß
Thomas
Bitte warten ..
Mitglied: Atti58
05.09.2005 um 10:55 Uhr
So ganz kann ich Dein Problem nicht nachvollziehen - wie sieht denn Deine Konfiguration genau aus?

Gruß

Atti
Bitte warten ..
Mitglied: liebhabaer
05.09.2005 um 11:46 Uhr
hab ich auch schon in einen anderen thread geschrieben.. aber du kannst ja nicht alle lesen. das problem ist.ich kann die beiden standorte ( büro ohne telefonanschluss und ohne DSL mit dem Home -hier liegt die telekom- nicht per kabel verbinden.) habe vom Router die WLan Verbindung mit einem Repeater erweitert, um das Büro zu erreichen. Hier steht der Server, der auch von Home zu erreichen sein soll. So wie ich es bis jetzt habe, kann ich mit allen Rechnern ins Netz, ping geht in beide richtungen, allerdings ist der server weder über den namen, noch über die IP ansprechbar..... irgendwo hakt es also

Gruß
Thomas
Bitte warten ..
Mitglied: liebhabaer
05.09.2005 um 11:55 Uhr
hallo atti,
im grunde ist die konfiguraton ja so, wie in deiner zeihnung, nur eben ohne den XP-Rechner mit der brücke.... das wollt ich mit dem server und einer zusätzlchen Wlan-karte realisieren. nur geht am Server2003 SBS eben diese "brücke" nicht. routing muss also per hand gemacht werden und da bin ich zu blöd für
Bitte warten ..
Mitglied: pod32
14.04.2006 um 22:26 Uhr
...
d) W-LAN Router
IP 192.168.123.254 Maske 255.255.255.0
Am W-Lan Router eine statische Route
eintragen für das Netzwerk 192.168.0.0
Mask 255.255.255.0 Gateway 192.168.123.1
damit der Router keine Requests der Netzwerk
2 Arbeitsplätze für das Netzwerk
192.168.0.0 nach außen schickt (weil
der Router ja das Gateway für Netzwerk
2 ist und erkennt, daß 192.168.0.0
nicht im eigenen Netz liegt, daher muß
er diese Requests an den multihomed XP
Rechner schicken, weil dieser die Bridge und
damit das Gateway für das Erreichen des
192.168.0er Netzes ist)“
...


ist es nicht so das die statische Route vom wlan router für das netz 192.168.123.0 gelten muss? (statt 192.168.0.0)?
Bitte warten ..
Mitglied: aqui
20.04.2006 um 09:11 Uhr
Nein, denn der WLAN Router ist ja selber im 192.168.123.0er Netz drin. Diese Annahme resultiert aus den Fehlern in der Skizze !!
Die Zeichnung hat entscheidende Fehler:

1.) WLAN Router und Workstation Netz sind adresstechnisch richtig alle im 192.168.123.0er Class C Netz aber die Netzbezeichnung (grauer Balken) lautet "192.168.1.0" !
Richtig müsste das sein 192.168.123.0 !

2.) Analog ist dies auch fehlerhaft auf der XP Seite: Das Kupfer Netz ist hier 192.168.0.0 und NICHT 192.168.123.0 wie der graue Balken fälschlich beschreibt !

3.) Der XP Rechner in diesem Segment der als Router zw. WLAN und LAN fungiert ist KEINE Brücke ! Wäre er das, hätten beide Segmente daran dieselbe IP Adresse (Netzwerk), denn eine Bridge arbeitet NUR im Layer 2 Modus auf MAC Adressen basierend !
Das ist auch gleichzeitig ein weiterer Fehler dieses Turorials denn XP funktioniert ohne aktiviertes IP-Forwarding NICHT als Router !!!
Erst ein kleiner Eingriff in die Registry nach dieser Anleitung:

www.microsoft.com/windows2000/de/server/help/default.asp?url=/windows2000/de/server/help/sag_TCPIP_pro_EnableForwarding.htm

bewirkt die Routingfunktion !!!

Obwohl im Text richtig beschrieben birgt dieses Turorial für Anfänger die o.a. erheblichen Fehler und "Atti58" sollte das eigentlich korrigieren !!!
Bitte warten ..
Mitglied: Atti58
20.04.2006 um 16:41 Uhr
@aqui

Du hast natürlich Recht - ich war allerdings der Meinung, dass ich das schon korrigiert hätte - habe wohl 'ne falsche Vorlage erwischt ... nun sollte es stimmen.

Zu 3.) Gemeint ist die "Microsoft - Software - Brücke" zwischen dem Lan - und dem WLAN - Adapter.

Danke für den Hinweis,

Gruß

Atti
Bitte warten ..
Mitglied: hanbi
05.11.2006 um 03:53 Uhr
Ich finde dieses Tutorial mit samt seinen Korrekturen absolute Spitze und habe mich nun auch
etwas mehr in die Thematik hineindenken können.
Dennoch bleibt bei mir ein Problem, welches ich selbst noch nicht lösen konnte.

Deshalb die Frage an die hiesigen Spezialisten:

Ich habe ein Heimnetz mit drei Rechner die über Kabel an einem Router hängen. Der Router ist mit einem DSL Modem verbunden. Alle Rechner kommunizieren und kommen gleichzeietig ins Internet. Diese Rechner liegen im IP Bereich 192.168.0.15 - 192.168.0.x, Gateway des Routers
192.168.0.1 und DNS provider IP 194.25.2.129 u. 130.

Nun habe ich in einen Rechner zusätzlich einen AVM WLan Stick eingesteckt um mit einem
weiteren Rechner, der ebenfalls mit einem AVM WLan Stick versehen wurde, diesen Rechner in das Heimnetz einzubeziehen, so dass alle miteinander kommunizieren und auch der letztere Rechner ins Internet kommt. Die Funkstrecke der WLan Sticks steht.

Ich kann jedoch mit dem letzteren Rechner weder ins Internet noch sehe ich mit diesem die Rechner des ehemaligen Heimnetzes. Die Rechner aus dem ursprünglichen Heimnetz bekommen ebenfalls keinen Kontakt mit dem letzteren Rechner. Kein Ping möglich.

Die mit AVM Stick versehenen Rechner sind im gleichen Netz des Heimnetzes.
Ich gehe mal davon aus, dass ich den Rechner im ursprünglichen Heimnetz mit dem Stick zum routen veranlassen muss, damit der leztere Rechner zum Kabelrouter durchgeroutet wird. Aber ich habe trotz vier Tages- und Nachtmühe es noch nicht hinbekommen. Langsam geraten auch meine grauen Zellen durcheinander, so dass ich Euch um Unterstützung bitte. Ich würde auch per Telefon rückrufen wenn dies machbar wäre.

Habe das Schema als pdf aufgezeichnet, ich weiss aber nicht wie ich den File anhängen kann.

Für kurzfristige Hilfe wäre ich sehr dankbar.

Mit freundlichen Grüssen

Hannes
Bitte warten ..
Mitglied: aqui
05.11.2006 um 23:01 Uhr
3 Fakten sind Wichtig:

1.) Das WLAN Netz MUSS als "ad hoc" Netzwerk in einem anderen IP Bereich sein. Ein Ping zwischen den beiden WLAN Rechnern muss möglich sein. Ebenfalls ein Ping vom "letzten" Rechner auf den Ethernet Port des "WLAN Gateway" Rechners.

2.) Die Route auf das WLAN IP Netz MUSS im Router statisch eingetragen sein !!! Alle PCs haben ja eine default Route hier hin und dieser Router muss eben Packete für das WLAN Netz zum Gateway PC senden.

3.) Der "Gateway" Rechner MUSS den Microsoft Registry Patch haben um routen zu können:

www.microsoft.com/windows2000/de/server/help/default.asp?url=/windows2000/de/server/help/sag_TCPIP_pro_EnableForwarding.htm

Falls dir das alles etwas zu "kompliziert" ist gibt es auch noch eine "quick and dirty" Lösung:

Du lässt alles wie es ist und aktivierst einfach auf dem LAN Interface des "Gateway" PCs die Internetverbindungsfreigabe in den TCP/IP Eigenschaften.
Damit aktiviert man auf dem Gateway PC eine Adress Translation und das WLAN wird hinter der IP Adresse des Gateway PCs "versteckt".
Der Registry Patch und die zusätzliche statische Route auf dem Router sind dann nicht nötig.
Bitte warten ..
Mitglied: hanbi
06.11.2006 um 11:33 Uhr
Hallo Aqui,
vielen Dank für Deine Antwort, ich komme aber immer noch nicht weiter.
Ich habe mich für den ersteren Vorschlag von Dir entschieden. Habe die Routing Einstellung
in der Reg auf 1 gesetzt.

AVM Verbindung ist ad hoc !

Habe dann dem AVM WLan Adapter in meinem Heimnetz PC (mit der IP 192.168.0.16) die IP 10.0.0.169 mask 2550.0.0 zugeordnet. Bei dem zweiten Rechner mit AVM steht zur Zeit alles auf auto.

Nun bin ich an das Routing gegangen, und hier tauchen eben bei der route add immer Fehler auf:

Einstelung des AVM WLan Adapters in dem PC im Heimnetz(192.168.0.1,Gw:192.168.0.1(Kabelrouter):

IP 10.0.0.0169
255.0.0.0
Gw: 192.168.0.1

nun Route add:
10.0.0.169 mask 255.0.0.0 192.168.0.1 eingebe
kommt der Fehler: Der angegebene Maskenparameter ist ungültig (Ziel&Maske) != Ziel.
Bitte warten ..
Mitglied: aqui
07.11.2006 um 21:16 Uhr
Ich denke du hast einen IP Adressvergabefehler gemacht. Mal der Reihe nach:

AVM Stick neuer Rechner:
IP 10.0.0.10, Maske 255.0.0.0, Gateway: 10.0.0.16, DNS: 192.168.0.1
(Der DNS Eintrag muss hier statisch gemacht werden. Eigentlich sollte der Router DNS Proxy sein und es reicht die Adresse des Routers hier einzugeben. Du kannst aber auch den DNS Server deines Providers hier eingeben 194.25.2.129 (T-Online). Besser ist aber der Router

AVM Stick Gateway" PC:
IP 10.0.0.16, Maske 255.0.0.0 KEIN !!! Gateway Eintrag (leerlassen) (DNS wie LAN Adapter)

LAN Anschluss Gateway PC:
IP 192.168.0.100, Maske 255.255.255.0, Gateway: 192.168.0.1
(Auch hier sollte der DNS Eintrag hier statisch gemacht werden. Eigentlich sollte der Router DNS Proxy sein und es reicht die Adresse des Routers hier einzugeben. Du kannst aber auch den DNS Server deines Providers hier eingeben 194.25.2.129 (T-Online). Besser ist aber der Router.

Achtung: Auf dem Gateway PC brauchst du KEINERLEI statische Route eingeben (kein "route add..") !!! Der kennt ja beide Netze da sie an ihm angeschlossen sind !!!
Diese Route MUSS auf dem ROUTER eingegeben werden !!!
Dort hast du im Setup einen Menüpunkt (wenn du hoffentlich keinen D-Link hast, sonst Firmware Update ggf.) indem du zusätzliche Routen eintragen kannst. Hier gibst du dann ein:
Zielnetz: 10.0.0.0 Maske 255.0.0.0 Gateway: 192.168.0.100

Dann sollte alles problemlos klappen !
Bitte warten ..
Mitglied: hanbi
08.11.2006 um 05:07 Uhr
Hallo Aqui,

vielen Dank für Deine weitere Hilfe, die mir nun auch verdeutlicht hat, wo ich ständig den Denkfehler gemacht habe. Ausprobieren konnte ich die Sache jedoch nicht mehr. Ich habe, weil schon völlig genervt, einen WLan Router (Netgear WGR 614) besorgt. Diesen angeschlossen und in wenigen Minuten das ganze Netz zum stehen bekommen. Schade eigentlich, denn meine Ausdauer, es auf die andere Weise hinzubekommen war groß. Ich werde es mir aber nicht nehmen lasen, bei der nächsten Gelegenheit die Konfiguration gemäß Deiner letzten Antwort nochmals zu versuchen. Mein Denkehler lag wahrscheinlich tatsächlich darin, dass ich davon ausgegangen bin, dem Rechner, auf dem sich beide Netze befinden, klar machen zu müssen, dass er beide Netze zum Router routen müsse bzw. das AVM- Stick-Netz zu seinem ursprünglichen Netz anstatt beide Netze zum gateway des Routers, der dann die Verbindungsarbeit hätte leisten müssen.

Wenn man sich einmal verrennt sollte man eigentlich eine etwas längere Pause machen, um seine falschen Gedanken zu entwirren. Ich glaube aber, der alte Router hätte auch keine Routingeinträge zugelassen, der hatte nur die Möglichkeit des Rip-routings.

Erklärungen wie Deine letzte Anleitung: " Du mußt auf Rechner 1 das einstellen und
auf Rechner 2 die Einstellungen vornehmen"

sind eben oftmals besser geeignet jemanden zu helfen als die vielen durchaus hochqualifizierten Darlegeungen, die ich weitgehend zu diesem Thema auch gelesen hatte.

Aufgeben werde ich nicht. Irgendwann werde auch ich es begreifen.

Vielen Dank nochmal für Deine Hilfe.

Gruss

Hannes
Bitte warten ..
Mitglied: aqui
08.11.2006 um 23:19 Uhr
....warum muss es nur immer NetGear sein ??? Sieh dir mal die Threads zum Thema "nicht funktionierenden NetGear" hier an. Das sollte einem eigentlich zu denken geben und mal auf andere Produkte schielen lassen (...nur kein D-Link )
Bitte warten ..
Mitglied: hanbi
09.11.2006 um 00:13 Uhr
der war gerade beim Händler in unmittelbarer Nähe greifbar. Bisher habe ich noch keine Probleme damit gehabt. Netz war schnell aufgebaut. Sende auf ca. 40 m Entfernung zu einem anderen Gebäude, was um eine Hausecke liegt, also kein direkter Sichtkontakt und klappt trotzdem meistens mit 54 Mbits. Habe allerdings vor noch die Antene nach außen zu verlegen, weiss nur noch nicht wie ich die Antenne anschließen soll, weil dieses Gerät bekanntlich keine abnehmbare Antenne hat. Werde aber noch eine Lösung dafür finden. der Empfänger ist ein nach außen verlegter AVM-Stick. Die Antenne für nach außen habe ich schon gebaut.

Den AVM-Stick werde ich noch in eine Blechdose setzen, um über die Reflektion eines in der Nähe stehenden gegenüber dem Netgear liegenden Gebäudes noch etwas mehr herausholen zu können.
Sollte ich den erwünschten Erfolg erzielen, werde ich hier berichten.

Gruss

Hannes
Bitte warten ..
Mitglied: aqui
12.11.2006 um 01:27 Uhr
Wieder ein Grund kein NetGear zu nehmen...Linksys hat Antennenbuchsen hinten. Hier:

http://www.wimo.de/x_wlan_d.htm

wirst du fündig für externe Antennen. Meist reicht es vorsichtig die Antenne auszubauen und an dem Koaxkabel eine HF Buchse BNC oder besser SMA zu montieren. Die meisten abnehmbaren Antennen haben SMA und dann kannst du gut wechseln zw. externer oder Aufsteckantenne.
Komponeten dazu gibts auch unter dem o.a. URL
Bitte warten ..
Mitglied: hanbi
15.11.2006 um 12:06 Uhr
Hi Aqui,
ich hatte in den letzten Tegen wenig Zeit.
Danke aber für den Tip. Ich habe mich damal umgesehen. Würde auch gerne den Umbau vornehmen. Da der Router jedoch nicht in meinem Eigentum steht und der Umbau die Garantie zum Löschen bringen würde, versuche ich herauszufinden, ob es auch eine andere Möglichkeit eines Antennenkoplers gibt, ohne direkt einen Anschluss an das Gerät anbringen zu müssen. Bisher steht die Verbindung mit dem Netgear und dem AVM Stick einigermassen gut. Es gab noch keine Unterbrechungen. Zwar schwankt teilweise die relative Verbindungsanzeige zwischen 11 u. 54 MBits aber sie ist zu handeln. Dabei ist jedoch auch zu beachten, dass die Entfernung ca. 30 - 40 m beträgt, um die Hausecke herum muß und wahrscheinlich nur über Reflektion arbeitet sowie beide Antennen intern nur am Fenster stehen. Insoweit schon ein gutes Ergebnis.

Es dürfte zu mindest empfängerseitig mit einer anderen Art der Antennenkopplung zu Problemen kommen. Senderseitig dürfte die Ableitung der Antennen-HF-Energie weniger Probleme machen. Wenn dadurch aber auf beiden Seiten eine bessere Abstrahlmöglichkeit sich bietet, dürfte ggf. auch auf beiden Seiten ein besserer Empfang möglich sein.


Gruss
Hannes
Bitte warten ..
Mitglied: aqui
28.09.2013 um 18:54 Uhr
Zu dem Thema gibt es ein aktualisiertes Tutorial bei Administrator.de:

http://www.administrator.de/contentid/152698
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Switche und Hubs
gelöst 2 Switch von HP miteinander verbinden (23)

Frage von Fitzel69 zum Thema Switche und Hubs ...

Windows Server
Entfernte Standorte miteinander verbinden AD und Exchange (8)

Frage von Z006 zum Thema Windows Server ...

LAN, WAN, Wireless
Zwei private Netzwerke (LAN und WLAN) mit SXT Lite5 verbinden (9)

Frage von MWelslau zum Thema LAN, WAN, Wireless ...

Firewall
gelöst ZyWALL USG 20 mit FritzBOX WLAN 7360 via IPSecVPN verbinden (4)

Frage von iceget zum Thema Firewall ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...