Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

10-20 Minuten Surfen und dan alles aus...

Mitglied: Goldinger

Goldinger (Level 1) - Jetzt verbinden

23.01.2007, aktualisiert 25.01.2007, 3754 Aufrufe, 6 Kommentare

Hallo,

hab seit wenigen tagen ein kleines Problem mit dem Internet. Zwar verliert einer meiner zwei Rechner nach 10-20 Minuten die Verbindung zum Internet und dem Netzwerk.
Ich hab an meiner Fritzbox zwei Rechner. Einer hat Windows XP SP2 und der andere Windows 2000 mit SP4. Beide Rechner hatten bis vor kurzem kein Problem im Internet.

Doch seit ein paar tagen is nach ca. 10-20 Minuten einfach die Verbindung beim W2000 Rechner weg. Sprich ich kann ca. 20 Minuten surfen und danach krieg ich keine Seiten mehr.
Ausserdem kann ich mit dem XP Rechner nicht mehr auf den W2000 Rechner zugreifen. Wenn ich den W2000 Rechner anping bekom ich eine Zeitüberschreitung. Andersrum gehts einwandfrei. Auch die Fritzbox kann ich mit dem W2000 Rechner problemlos anpingen.

Hab ich da nen blöden Virus erwischt? Wenn ja könnt Ihr mir sagen, mit welchem Tool ich den wieder loskrieg?

Ach ja mit dem XP Rechner hab ich keinerlei probleme. Der läuft einwandfrei im Internet.


Danke schon mal für eure Antworten.

Gruß,
Goldinger
Mitglied: Tundra
24.01.2007 um 10:01 Uhr
Hi,

setzt Du auf Deinem Router DHCP ein?
Was passiert beim w2k-Rechner, wenn Du ein
ipconfig /release
ipconfig /renew machst.

Hast Du das Problem auch, wenn Du die Win-Firewall deaktivierst (Neustart danach machen).

Grüße
Guido
Bitte warten ..
Mitglied: Goldinger
24.01.2007 um 18:53 Uhr
Hi Tundra,

erstmal danke für deine Antwort.

Ja der Router hat DHCP.

Wenn ich mit dem W2k Rechner den "ipconfig /release" mach bekomm ich folgende antwort:

Windows 2000-IP-Konfiguration

Die IP-Adresse wurde für den Adapter "LAN-Verbindung 5" freigegeben.


wenn ich des danach nochmal mach kommt folgendes:

Die IP-Adresse ist bereits freigegeben. (sry hab nicht alles aufgeschrieben. Ist jetzt nicht der genaue Wortlaut.)


beim "ipconfig /renew" passiert folgendes:

Windows 2000-IP-Konfiguration

Ethernet Adapter "LAN-Verbindung 5"

Internet spezifisches DNS-Suffix:
IP-Adresse 192.168.178.21
Subnetz Maske 255.255.255.0
Standardgateway 192.168.178.1

beim XP rechner habe ich die Win-Firewall gleich nachdem ich das SP2 aufgespielt hab deaktiviert ;)

LG,
Basti
Bitte warten ..
Mitglied: Tundra
24.01.2007 um 20:09 Uhr
Hi Basti,

klar, zweimal hintereinander kann man den Befehl /release nicht ausführen, da nach dem ersten Mal dem Rechner die IP-Adresse schon entzogen wurde.

Mit dem Befehl /renew bekommt er dann eine neue zugewiesen, die natürlich auch wieder die gleiche sein kann.

Ich wollte nur wissen, ob nach dieser Maßnahme der PC wieder ganz normal im Netzwerk arbeitet.

Kannst Du, wenn das Problem da ist, eine Web-Site hinter dem Router anpingen?
Pingst Du andere Rechner mit der IP-Adresse oder mit dem Rechnernamen an?

Der Fehler muss weiter eingekreist werden, um ihn besser finden zu können.

Grüße
Guido
Bitte warten ..
Mitglied: Goldinger
24.01.2007 um 23:31 Uhr
Hi Guido,

ne wenn ich des mach ändert sich nix. Es geht erst wieder nachdem ich nen neustart gemacht hab.

Ja ich kann dan trotzdem noch rauspingen. Habs zu www.google.de und www.gmx.de gemacht. Ging beide male einwandfrei. Ich hab dan nochmal mit der IP gepingt. Des ging auch ohne probleme.

Die anderen Rechner ping ich mit der IP an.

Gruß,
Basti
Bitte warten ..
Mitglied: Tundra
25.01.2007 um 08:17 Uhr
Moin Basti,

das ist mir jetzt nicht klar.
Im ersten Satz schreibst Du es geht nicht, im zweiten es geht einwandfrei.
Wichtig ist jetzt nur den w2k-Rechner zu analysieren, nicht den XP-Rechner.

Was kann der w2k-PC nach 20min. noch alles anpingen, Router, Web-Seiten, sich selber, etc.?

Grüße
Guido
Bitte warten ..
Mitglied: Goldinger
25.01.2007 um 12:41 Uhr
Mahlzeit Guido ;)

so ähm ich meinte damit, dass sich nachdem ich den /release gemacht hab beim W2000 rechner nichts geändert hat. Sprich ich kann auf ihn noch immer nich zugreiffen / anpingen und das internet geht auch nicht.
Erst nach einem Neustart kann ich wieder so ca. 10-20 Minuten surfen und auf ihn zugreiffen / anpingen.

Er kann nach den 20 min noch alles anpingen. Nur er kann nicht angepinngt werden. Wie wenn er des irgendwie blockt o.ä.

Gruß,
Basti
Bitte warten ..
Ähnliche Inhalte
Windows 7

Anmeldung über WLAN an Domäne dauert teilweise über 20 Minuten

gelöst Frage von Bange123Windows 719 Kommentare

Hallo zusammen, wir haben diverse Notebooks der Lenovo T-Serie im Einsatz. Seit einer Neuinstallation über unseren WDS Server haben ...

Multimedia & Zubehör

Konferenzsystem für ein KMU (10-20 Mitarbeiter)

Frage von malikaMultimedia & Zubehör9 Kommentare

Hallo zusammen, ich suche nach einem Konferenzsystem, dass sowohl ein Video-/Audio-Kommunikationsformat hat als auch die Reise-/Telefonkosten nach Ausland ersparen ...

CPU, RAM, Mainboards

Problem mit Supermicro X11SSL-CF, Bootzeit bis BIOS 20 Minuten

gelöst Frage von arch1980CPU, RAM, Mainboards8 Kommentare

Hallo, ich habe mir nach einigem hin und her für zuhause einen Home Server/NAS gegönnt. Folgende Komponenten sind verbaut: ...

Windows Server

Drucken aus der Remoteapp braucht teilweise 5-10 Minuten

Frage von d-g-l-80Windows Server5 Kommentare

Hallo, ich habe da ein etwas merkwürdiges Problem mit den Ausdrucken aus einer RemoteApp. Es handelt sich dabei um ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 2 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 16 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...