Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2. CPU installiert / Muss ich in Windows 2003 auch noch was installen ?

Mitglied: Stokel1

Stokel1 (Level 1) - Jetzt verbinden

17.03.2006, aktualisiert 12:20 Uhr, 3714 Aufrufe, 2 Kommentare

Hallo,

ich hab nen älteren Server zu Hause, HP TC3100.
Hab Win2003 installiert, klappt auch alles.
Nun habe ich mir eine zweite CPU gekauft, eingebaut,
ein paar updates am System gemacht aber an Windows
selber habe ich nix machen müssen. Nun wird in der
Hardware Erkennung selbst aber nur eine CPU angezeigt.
Ist das Richtig oder muss ich in Windows selbst noch
was machen damit die 2. CPU erkannt wird ?!

Wie gesagt, BIOS update usw. hab ich gemacht. Da wird
das ganze auch korrekt angezeigt, nur in Windows halt nicht.
Mitglied: cykes
17.03.2006 um 11:32 Uhr
Hi,

da müsstest Du zumindest eine Reparaturinstallation von Windows, besser aber eine
Neuinstallation machen. Für den 2 CPU Betrieb ist eine Multiprozessort hal.dll nötig,
damit er alle im System installierten CPUs erkennt.
Es könnte aber auch sein, daß das überhaupt nicht funktioniert, da der Multiprozessor-Betrieb
nur problemlos (auf Hardware/BIOS Ebene) funktioniert, wenn beide CPUs aus demselben
Produktionszyklus stammen.

Gruß

cykes
Bitte warten ..
Mitglied: RobertTischler
17.03.2006 um 12:20 Uhr
Hallo

Vor der Neu Installation kannst du noch mal probieren den Treiber im Gerätemanager zu ändern. Schau mal unter Gerätemanager was unter Computer steht und versuche mal den Treiber für ACPI Multiprocessor-PC zu installieren.

MFG
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Installer Ordner und MSP-Dateien
gelöst Frage von lcer00Windows Server1 Kommentar

Hallo zusammen, gibt es, außer der Empfehlung "nicht löschen sondern wegverschieben" eine "ordentliche" oder offizielle Empfehlung zum Umgang mit ...

Windows Server

Fehlerhafte Anwendung: Trusted Installer und Dienst Windows Modules Installer wurde beendet

Frage von RalphTWindows Server2 Kommentare

Hallo, ich komme hier mit einem Server 2008 R2 nicht weiter. Folgendes ist passiert: Ich hatte über den Servermanager ...

Windows Server

Windows Powershell - Install-Module : Die Benennung "Install-Module" wurde nicht als Name eines Cmdlet

Frage von MultiStormWindows Server3 Kommentare

System: Windows Server 2012 R2 inkl. aller Updates Virtuelle Maschine (Hyper-V) ich habe folgendes Problem, ich wollte für unseren ...

Windows 7

Windows Updates werden nicht installiert 80243004

Tipp von MovecornWindows 74 Kommentare

Falls der Windows Update-Fehler 0x80243004 angezeigt wird, wenn Windows Update nach neuen Updates sucht, bedeutet dies, dass das Benachrichtigungssymbol ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server11 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...