Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2MBit/s Standleitung über Pandcom Speed-Router 1765

Mitglied: Ralf83

Ralf83 (Level 1) - Jetzt verbinden

20.09.2006, aktualisiert 29.09.2006, 3742 Aufrufe, 5 Kommentare

Hallo,
wir wollen eine unserer Außenstellen über eine 2MBit/s Standleitung in unser Netzwerk integrieren.
Wir haben dazu 2 Pandacom Speed-Router mit E1-Primärmultiplex Karten (für die 2MBit/s).
Die Router können schon miteinander über die WAN-Schnittstelle (E1-Karte) über die Standleitung kommunizieren.
Die Verbindung Rechner -> Router geht auch, aber was wir nicht schaffen ist die interne Verlinkung von LAN und WAN im Router.
Da man der E1-Karte keine IP zuweisen kann, soll man das irgendwie über ppp realiseren.
Ich bin da mit meinen Kenntnissen am Ende. Es ist zwar so weit eingerichtet (Beispiel einer anderen Firma) nur kann ich mit dem einen Router nicht den anderen anpingen (Rechner auf der Gegenstelle auch nicht). Laut Router ist das ppp-Interface down, aber ich weiss nicht wieso, bekomme es auch nicht aktiviert.

Irgendwelche Ideen? Bin für jeden Vorschlag dankbar.

Ralf
Mitglied: aqui
21.09.2006 um 00:40 Uhr
Die PandaCom Seite ist sehr spärlich mit Beispiekonfigurationen ausgestattet aber es sieht so aus als ob dieser Router ein abgekupfertes Cisco ähnliches Command Line Interface hat.
Auf Basis dieser Kommandos könnte dann eine WAN Konfiguration so aussehen:

Auf dem E1 Inteface musst du ihm ertsmal sagen das er PPP machen soll wenn es kein default ist
das commando lautet dazu "encapsulation ppp"
Da du wie du sagst auf dem E1 Interface keine IP Adresse vergeben kannst nutzt er wahrscheinlich die IP aus dem LAN Interface. Dann muss dort stehen "ip unnumbered eth 0"
In euerer Außenstelle und in der Zentrale müssen zwingend natürlich unterschiedliche IP Netze konfiguriert sein sonst geht es gar nicht.
Du musst dann auch statische Routen definieren wie:
Netzwerk Zentrale Maske Gateway interface wan 0
sofern du nicht mit RIP o.ä dynamisch routest. Wie gesagt diese Kommandos basieren auf den korrespondierenden Cisco Kommandos aber Versuch mach klu(ch)
Bitte warten ..
Mitglied: Ralf83
21.09.2006 um 17:56 Uhr
Ja, der Router hat ein CLI, aber die CISCO-Befehle gehen dort nicht.
Wir haben das ganze jetzt aber ans laufen bekommen. Das Problem war, dass bei beiden Routern die E1-Karte auf Internal-Clock programmiert war. Einer der Router muss aber mit Clock-Line konfiguriert werden.

Ralf
Bitte warten ..
Mitglied: aqui
21.09.2006 um 21:48 Uhr
Nach etwas Recherche... Das ist ein OEM von Adtran.
Hier ist eine laufende Konfig fürs Routing (statisch):
(Ist für ein T1 Link aber du musst nur die Slotnummer anpassen E1 hat 30 soweit ich weiss)
IP Adressen musst du natürlich an dein Umfeld anpassen.

Router 1:

hostname "Router1"
enable password adtran

ip subnet-zero
ip classless
ip routing

event-history on
no logging forwarding
no logging email
logging email priority-level info

username "admin" password "adtran"

ip policy-timeout tcp telnet 14400

interface eth 0/1
ip address 192.168.1.254 255.255.255.0
no shutdown

interface t1 1/1
clock source internal
tdm-group 1 timeslots 1-24 speed 64
no shutdown

interface ppp 1
ip address 10.0.0.1 255.255.255.252
no shutdown
cross-connect 1 t1 1/1 1 ppp 1

ip route 192.168.2.0 255.255.255.0 10.0.0.2

no ip n-form agent
ip http server
no ip http secure-server
no ip snmp agent
no ip ftp agent

line con 0
no login

line telnet 0 4
login
password adtran

end


Router 2:

hostname "Router2"
enable password adtran

ip subnet-zero
ip classless
ip routing

event-history on
no logging forwarding
no logging email
logging email priority-level info

username "admin" password "adtran"

ip policy-timeout tcp telnet 14400

interface eth 0/1
ip address 192.168.2.254 255.255.255.0
no shutdown

interface t1 1/1
tdm-group 1 timeslots 1-24 speed 64
no shutdown

interface ppp 1
ip address 10.0.0.2 255.255.255.252
no shutdown
cross-connect 1 t1 1/1 1 ppp 1

ip route 192.168.1.0 255.255.255.0 10.0.0.1

no ip n-form agent
ip http server
no ip http secure-server
no ip snmp agent
no ip ftp agent

line con 0
no login

line telnet 0 4
login
password adtran

end
Bitte warten ..
Mitglied: aqui
27.09.2006 um 23:46 Uhr
Ein Feedback obs geklappt hat wär ja mal klasse....
Bitte warten ..
Mitglied: Ralf83
29.09.2006 um 12:42 Uhr
Ich hab doch oben dchon geschrieben das es geht.
Bitte warten ..
Ähnliche Inhalte
Flatrates

Bandbreite der Standleitung erhöhen oder nicht?

gelöst Frage von Reini82Flatrates18 Kommentare

Guten Morgen, ich diskutiere immer wieder mit unseren Internet Provider bezüglich unseres Datenverkehrs. Wir haben eine 10 MBit/s Standleitung ...

Festplatten, SSD, Raid

Welcher Raid für Speed auf einem Dell r610 und vSphere ?

Frage von dark3zzFestplatten, SSD, Raid4 Kommentare

Hoied Habsch hier einen Dell Rackserver r610 mit 6x 1TB SAS 72k Platten drin. Da drauf laeuft vSphere (Resp ...

Batch & Shell

Batch Up Download Speed in .Txt

gelöst Frage von HukiAlexBatch & Shell1 Kommentar

Guten Tag ich möchte mit einem Batch Skript meinen Download/Upload Speed testen. das in eine Variable speichern. und in".txt" ...

Netzwerkmanagement

Speed der Ports begrenzen an Netgear GS724Tv3

Frage von jgollerNetzwerkmanagement5 Kommentare

Hallo und guten Abend, ich besitze einen Netgear GS724T, an welchem einzelne Wohnungen angeschlossen sind. Da ich nun ein ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...