Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

4x CSRSS.EXE Fehler beim Windows(2k Prof) Start!

Mitglied: Majo

Majo (Level 1) - Jetzt verbinden

01.12.2005, aktualisiert 03.12.2005, 16543 Aufrufe, 8 Kommentare

heelp!

Hallo!

Also es fing wie folgt an, mein Virenprogramm AntiVir hat die datei CSRSS.EXE als Virus erkannt! Sie befand sich auf C:\CSRSS.EXE! Naja dann habe ich diesen Schädling kurzerhand gelöscht! Aber seid dem kommt am start von Windows, bevor alles geladen wird 2 Fehlermeldungen die sich nochmals 1x wiederholen.
Die erste meldung lautet:
"csrss.exe
Der Zugriff auf das angegebene Gerät, den Pfad oder die Datei wurde verweigert"

die zweite meldung:
"Desktop
Die in der Registrierung angegebene Anwendung "csrss.exe" konnte nicht geladen oder gestartet werden. Stellen Sie sicher das sie vorhanden ist, oder entfernen Sie den Eintrag mit Bezug auf diese Datei aus der Registrierung"

Und dann beide noch einmal hinterher, also 4 felhermeldungen am start von windows, allerdings haben diese meldungen keinerlei auswirkungen auf das system, jedenfalls bemerke ich keine. Ich habe mir schon in der Regedit nen Wolf gesucht nach CSRSS spuren, aber erfolglos, die Meldungen bleiben!
Im Taskmanager ist die echte CSRSS.EXE noch vorhanden, also ist es sicher das ich den Virus gelöscht habe. Nunja aber wie bekomme ich diese Fehlermeldungen weg, seid dem kann mein PC nicht mehr alleine hochfahren, da der start prozess bei den Meldungen gestoppt wird!
Ich hoffe mir kann hier jemand helfen! Ich wäre äußerst dankbar!

mfg
Majo
Mitglied: Borstel
01.12.2005 um 11:10 Uhr
Hallo

Die csrss.exe gehört eindeutig zu Windows. Sie ist ein so genanntes Sub System. Aber Achtung: Der Wurm "W32.NIMDA.E@mm" kopiert sich als csrss.exe in Form einer Variablen in die entsprechende Datei! Wenn Sie den Verdacht haben Opfer dieses Virus zu sein, nutze diesen link

http://securityresponse1.symantec.com/sarc/sarc-intl.nsf/html/de-w32.ni ...

mfg
Bitte warten ..
Mitglied: Majo
01.12.2005 um 12:09 Uhr
Danke.
W32.Nimda.E Fix Tool hat nichts gefunden, die Fehlermeldungen am Start sind immer noch vorhanden...
vielleicht sonst noch Ideen um das Problem zu beseitigen?


mfg
Majo
Bitte warten ..
Mitglied: Borstel
01.12.2005 um 12:41 Uhr
Ja ;)

das Tool wird auch nix mehr finden!!! du hast ja die csrss.exe gelöscht, so habe ich es verstanden.

und ich denke mal das das system beim strat auf die csrss.exe zugreifen will aber nicht kann, weil sie ja eben nicht mehr da ist.

würde es mit ner windows repair versuchen.

mfg
Bitte warten ..
Mitglied: DarkMan-2004
01.12.2005 um 15:10 Uhr
Sicher dass du sie gelöscht hast??? Schau lieber nochmal nach ob du sie vielleicht zufällig noch in die Quarantäne verschoben hast...

Ansonsten doch Windows Repair... Führt warscheinlich dann kein Weg dran vorbei.
Bitte warten ..
Mitglied: Majo
01.12.2005 um 22:14 Uhr
halt halt! damit wir uns nicht falsch verstehen, die ECHTE CSRSS.EXE ist noch da! Wenn man unter der Windows suche sucht, findet man die gleich 3x
einmal in
C:\WINNT\$NtServicePackUninstall$
C:\WINNT\ServicePackFiles\i386
C:\WINNT\system32

wie gesagt die gelöschte CSRSS.EXE war einfach nur aus C:\
Bitte warten ..
Mitglied: Borstel
02.12.2005 um 12:12 Uhr
sorry ích habe diese csrss Datei nur einmal auf mein system und dreimal wie du. bei dir ist wohl der wurm drin. nagut ich habe auf ein XP system suchen lassen, aber glaube nicht das es ein großen unterschied macht.
Bitte warten ..
Mitglied: Majo
02.12.2005 um 22:43 Uhr
tja mh nur welches ist der wurm :D alle CSRSS.EXE dateien sind exakt 5.26KB groß! mhh
Bitte warten ..
Mitglied: Borstel
03.12.2005 um 08:02 Uhr
moin

die orginal csrss.exe befindet sich unter C:\Windows( Winnt )\system32, laut meinem System

mfg
Bitte warten ..
Ähnliche Inhalte
Backup

Windows Server-Sicherung Schwerer Fehler, Dienste Starten nicht

gelöst Frage von HeinrichMBackup10 Kommentare

Hallo zusammen! Wenn ich die Windows Server-Sicherung öffne, dauert es relative lang, dann kommt der Fehler: Schwerer Fehler bei ...

Windows 7

Openvpn und windows 7 prof

gelöst Frage von jensgebkenWindows 75 Kommentare

hallo gemeinschaft, möchte mich über mein w7 notebook und openvpn in einer domäne anmelden - wenn ich als administrator ...

Windows 7

Wireshark Fehler Meldung beim Starten

gelöst Frage von Basti2Windows 77 Kommentare

Guten Abend, ich habe mir vor kurzen Wireshark Heruntergeladen und es auch ohne Probleme installiert, nun kommt aber bei ...

Windows Netzwerk

Mit remotedesktop auf windows 7 prof pc

Frage von jensgebkenWindows Netzwerk7 Kommentare

Hallo Gemeinschaft, habe auf meinem W7 Prof Rechner den Zugriff per remote erlaubt wenn ich einen neuen Benutzer einrichte, ...

Neue Wissensbeiträge
Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 8 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 9 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 20 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 5 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards14 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail11 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...