Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

8 GB Ram Support schlägt fehl

Mitglied: Tiopheles

Tiopheles (Level 1) - Jetzt verbinden

28.10.2011 um 12:48 Uhr, 4393 Aufrufe, 7 Kommentare

Hallo Zusammen,

nach längerer Abwesenheit habe ich nun, sagen wir mal „endlich“, wieder ein Problem, dass einer Lösung bedarf.



Also ich habe folgendes System:

Samsung Se11 t5800
OS: Windows 7 Ultimate 64 Bit
Ram: 1x4GB DDR3-Sodimm
Grafik: Nvidia GeForce 9300M GS
BIOS: V11.0
Chipsatz: Intel® PM45 + ICH9M
Prozessor: Intel® Core™ 2 Duo Prozessor T5800 2 x 2,0 GHz 800 MHz FSB 2 MB Cache

Nun zu meinem Problem:

Laut Intel und auch laut Samsung (und einschlägiger Ebayverkäufe) sollte das Notebook
8GB Ram voll unterstützen, genau wie einen Intel Core 2 Quad Q9000.

Zuerst einmal zum Prozessor:
Wenn ich den Prozessor (Intel Core 2 Quad Q9000 4x2,0GHz) ordnungsgemäß einbaue und hinterher
Anschalte so passiert nichts. Der PC zieht zwar sichtlich Strom, allerdings läuft nichts an.
Ventilator ist still, ebenso wie die Festplatte und der Bildschirm.

Das Problem wäre nicht weiter schlimm, sollte es nicht zu lösen sein. Ich glaube, dass für den Quad Core einfach das Netzteil zu schwach ist und daher die komplette Technik zu wenig Strom zieht. Laut einiger Ebayauktionen läuft das Notebook über ein 90W Netzteil, meins läuft gerade über ein 57W.



Nun aber zu dem anderen Problem, was mir auch recht unverständlich ist. Laut Chipsatz unterstützt das Mainboard 8GB Ram. Dies konnte ich auch bestätigen 8GB Corsair DDR3-Sodimm liefen auch recht gut, dank dem neusten Chipsatztreiber sogar mit 1333MHz statt den eigentlichen 1066Mhz die angeblich nur vom Board unterstützt werden. Nur leider gibt es seit einigen Tagen ständig Bluescreens wenn ich RAM intensive Programme wie Photoshop öffne (nur öffne, auch bei anderen intensiven Programmen). Nun suche ich verzweifelt nach einer Lösung, sodass ich wieder mit den 8GB arbeiten kann .

Bisherige Lösungsversuche:
Jeden Riegel einzeln getestet, Speichertest durchgeführt (beide Riegel sind in Ordnung)
Beide Riegel vertauscht eingesetzt --)Bluescreen
1x 4GB + 1x 2GB (hatte ich noch Zuhause) --) Bluescreen

Das seltsame ist im BIOS werden sogar die 8GB voll angezeigt und unterstützt, aber im SIW zeigt er mir unter Memory an „wrong values reported by bios“ was ja so viel heißen soll wie, da passt was nicht. Falls irgendwer eine Idee hat wir man dem Problem zuleibe rücken könnte so würde ich mich sehr darüber freuen. Bis dahin habe ich das Notebook auf einen der 4GB Riegel laufen, das funktioniert ja soweit ganz gut. Ich tüftel auch noch ein wenig weiter vielleicht finde ich noch eine Lösung.

Mit freundlichen Grüßen

Tiopheles
Mitglied: it-frosch
28.10.2011 um 12:51 Uhr
Hallo Tiopheles,

hast du das BIOS schon auf die letzte Version gehoben?
Hast an deinem Netzteil mal gemessen ob alle Spannungen noch exakt zur Verfügung stehen?

grüße vom it-frosch
Bitte warten ..
Mitglied: Born4IT
28.10.2011 um 12:56 Uhr
Hallo Tiopheles,

hast du den RAM jetzt noch auf 1333 oder wieder auf 1066 laufen? Bzw. hast du beide einstellungen mal getestet? Nicht das es zwar nach Chipsatztreiber jetzt möglich ist, aber aufgrund der eigentlichen Auslegung und Kompatibilität doch nur 1066 stabil laufen.
Ansonsten vll. Probleme mit der 2. S0- Bank? Hast du die Riegel auch mal einzelnd in beiden Bänken getestet?

Gruß, Marco

EDIT:

Ich habe mir gerade die Spezifikationen bei Samsung angesehen. Demnach unterstützt das Gerät leider nur max. 4096 MB Ram. Vll hattest du bisher nur Glück?

Technische Details
Bitte warten ..
Mitglied: Tiopheles
28.10.2011 um 13:03 Uhr
Hallo it-frosch,

das BIOS ist auf dem neusten Stand und bisher liefen die 8GB knapp 2 Monate ohne Fehler, doch seit einigen Tagen eben nicht mehr. Er fährt wie gewohnt hoch
läuft mal ne Zeit lang und dann irgendwann einfach Bluescreen und Reboot. Wollte heute probieren was er sagt wenn ich 8GB verbaue und per msconfig ab 4096MB
den Speicher freigebe. Vielleicht lässt sich so was machen, wobei er ja naturgemäß ohne das Häckchen bei den Erweiterten Optionen sowieso den kompletten Speicher
nutzt. Vielleicht liegt es auch daran das der RAM seid dem einbau mit 1333MHz läuft was eigentlich nicht sein kann laut Mainboard, dieses unterstützt nur bis 1066MHz.

Das Netzteil läuft laut SIW mit der 100%igen Spannung so wie es laufen sollte.

gruß Tiopheles
Bitte warten ..
Mitglied: Tiopheles
28.10.2011 um 13:09 Uhr
Hallo Born4IT,

Habe jeden Riegel einzeln getestet in beiden Slots, das Ergebnis war immer das Selbe, "no errors".
Ich würde auch gerne die MHz runterstellen, nur das geht über das BIOS nicht und automatisch läuft das
ja scheinbar nicht...

hast du vlt. eine Idee wie man das noch einstellen könnte?

gruß TIo
Bitte warten ..
Mitglied: Born4IT
28.10.2011 um 13:27 Uhr
Hi TIo,

hast du schonmal versucht den Chipsatztreiber wieder auf den alten Stand zu setzen? Da lief der Ram ja noch mit 1066.

gruß, Marco
Bitte warten ..
Mitglied: Tiopheles
28.10.2011 um 13:47 Uhr
Hallo Marco,

nein habe ich noch nicht probiert, könnte dann sein das er die 8GB gar nicht mehr erkennt. Werde es aber heute abend mal probieren.
Werde denke ich so gegen 18.00 mal ein wenig probieren, jetzt muss ich wieder an die Arbeit 2std Pause sind schnell vorbei. Schreibe
dann nochmal, ob sich was getan hat. Wem bis dahin noch etwas einfällt der kann es gerne posten.

Danke.

gruß Tio
Bitte warten ..
Mitglied: cardisch
31.10.2011 um 10:38 Uhr
Moin,

was für einen BSOD bekommst du ?! Nicht dass du denkst der SPeicher ist hinüber und ein neuer Treiber ärgert dich (und das kommt häufiger vor, als du es dir denken magst).
Zweitens:
Nimm mal (mit voller SPeicherbestückung) ein offline OS (Windows PE, Knoppix, etc.pp.) und guck, ob du da ähnliche Erfahrungen machst.
Drittens:
Nimm bei Vollbestückung ein Offlien-Speichertester (memtest, Microsoft, etc) und lass den durchlaufen.
Und nicht nur 5 Minuten, manche Fehler tauchen erst nahc 15-20 Stunden das erste mal auf !!!

Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards18 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple25 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Windows 8
Windows 8 auf 24 GB SSD
gelöst Frage von AkcentWindows 84 Kommentare

Hallo, habe hier ein 13 Monate altes ASUS R75L Notebook. User hat sich das OS zerschossen und soll nun ...

Windows Installation
Windows Upgrade schlägt fehl
Frage von ratzekahlxWindows Installation11 Kommentare

Hallo zusammen, ich habe ein Problem, welches schon seit Tagen ungelöst ist. Simples Upgrade von Windows 7 auf Windows ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 22 StundenSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL14 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless13 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall13 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...