Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

90 Prozent der Windows-Clients im LAN extrem langsam

Mitglied: gi-networx

gi-networx (Level 1) - Jetzt verbinden

14.02.2008, aktualisiert 16:09 Uhr, 6219 Aufrufe, 8 Kommentare

Hi ihr,

ich habe seit ein Paar Tagen ein großes Problem bei mir im LAN: 90% der Windows-Clients in meinem LAN (ca. 100 Clients) sind extrem langsam geworden - und da sind auch Clients mit 1 GB RAM und P4 3GHz dabei. Das Booten an sich geht normal wie immer, aber sobald Windows den Login-Dialog zeigt in dem er die Sicherheits- und Computereinstellungen lädt dauert es ca. schon mal 5 Minuten bis man sich überhaupt anmelden kann. Wenn man sich dann an der Domäne anmeldet dauert es nach dem Enter drücken ca. 10 Minuten bis man überhaupt mal anfangen kann zu arbeiten.
Und auch das arbeiten an sich geht nur extrem träge, im Task-Manager ist aber kein Prozess ersichtlich der sonderlich viel CPU-Zeit oder Speicher in Anspruch nimmt. Meine User sind natürlich extrem genervt deswegen, ich versuche seit Tagen die Ursache für dieses Verhalten zu finden aber ich komme einfach nicht auf einen grünen Zweig.

Die betroffenen Clients haben auch nichts ersichtliches gemeinsam, es betrifft im Übrigen Windows 2000 UND Windows XP-Clients.

Hat jemand sowas schonmal erlebt? Wir haben auf jedem Client OfficeScan von TrendMicro mit aktuellen Patterns im Einsatz und noch weitere Sicherheitsmaßnahmen (E-Mail-Filter usw.) getroffen, deswegen schließe ich fast aus das sich hier ein Virus breitmacht...

Ich habe echt keinen Plan mehr an was das liegen könnte...
Mitglied: tec
14.02.2008 um 08:57 Uhr
Moin,
schau mal in den DNS / DHCP Einstellungen nach.
Das Problem hatte ich auch schonmal als dieses falsch konfiguriert war.

Gruß,
tec
Bitte warten ..
Mitglied: chi3f
14.02.2008 um 09:05 Uhr
Hast du etwas an den LoginScripts geändert?
Bitte warten ..
Mitglied: gi-networx
14.02.2008 um 09:15 Uhr
Nein, ich habe am Loginscript die letzten Monate gar nichts verändert.

Wegen DHCP: Wir planen demnächst eine Migration in einen neuen IP-Adressbereich und haben dazu im DHCP-Server einen 2. Bereich eingerichtet der aber bis heute deaktiviert ist. Am DNS wurde in den letzten Monaten auch keine Änderungen vorgenommen...
Bitte warten ..
Mitglied: chi3f
14.02.2008 um 09:25 Uhr
Wie funktioniert das Netzwerk, wenn nach der Anmeldung Daten übers Netzwerk kopiert werden?
Bitte warten ..
Mitglied: eduardp
14.02.2008 um 09:26 Uhr
Hilfreich wäre es natürlich wenn du schilderst was du bereits getestet hast.
Hier ein paar Dinge die ich testen würde

  1. Ping zu den Server
  2. DNS Auflösung der Servernamen
  3. Ping der Server untereinander
  4. Ereignisprotokolle prüfen
  5. ggf. Layer 3 Switch auf Feher etc prüfen


Gruß
Bitte warten ..
Mitglied: gi-networx
14.02.2008 um 09:40 Uhr
Hi,

das ist ja das komische, ich habe schon nahezu _alles_ probiert woran ein normaler Netzwerkadmin in so einem Fall normalerweise denkt.

Es ist _alles_ normal und funktioniert alles wie immer, nur das dass alles extrem langsam geht.
Es gibt absolut nichts was sonst auffällig wäre. DNS, DHCP, Ping... alles im grünen Bereich.
Bitte warten ..
Mitglied: chi3f
14.02.2008 um 09:41 Uhr
Ich hatte mal das Problem, dass der Virenscanner auch alle Netzwerkverbindungen gescannt hat und dadurch auch das Netzwerk extrem langsam wurde!
Bitte warten ..
Mitglied: 61369
14.02.2008 um 16:09 Uhr
Als ich ein ähnliches Problem hatte, fand ich die Lösung beim Switch, die mit den Patch's verbunden sind. Zur Probe habe ich einen anderen angehängt und das Problem war gelöst.
Bei der Überprüfung des USV-Gerätes sah ich dass es sich zuvor für 2 Sekunden eingeschaltet hatte. Nach Anfrage beim Elektrizitätswerk bestätigten diese, dass für einen Augenblick einen Stromausfall vorlag, von dem wir leider nichts wussten. Der Switch hat danach einfach eigenartig funktioniert.
Instinktiv würde ich sagen, Du sollst das Problem bei den Switch's suchen.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Druckserver nach Umzug bei einigen Clients extrem langsam

gelöst Frage von LHanDuoWindows Server4 Kommentare

Hallo zusammen, nach einiger Google Recherche konnte ich leider nichts passendes finden, also hier der Versuch. Und zwar habe ...

Windows 10

FTP ist extrem langsam

Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Router & Routing

Unitymedia EXTREM langsamer Download

gelöst Frage von the-buccaneerRouter & Routing6 Kommentare

Moinsen zusammen! Kunde hat neuen Unitymedia Business Anschluss mit fester IP. Kabel "Modem" Hitron wurde von UM vor Ort ...

Debian

Samba Verbindung extrem langsam

gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 16 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 3 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen16 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...