Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Acronis keine Desktop Symbole, Dienste Starten nicht mehr, etc.

Mitglied: Dustin781

Dustin781 (Level 1) - Jetzt verbinden

09.05.2006, aktualisiert 17:31 Uhr, 8299 Aufrufe, 9 Kommentare

Hallo,

ein Kunde von uns hat leichte Probleme mit einem Siemens Server (Hardware Raid 1 System)


Nach dem tauschen der Festplatten und der übernahme des Betriebssystemes per Acronis fuhr der Server zwar noch fehlerfrei bis zur Anmeldung hoch, jedoch zeigte dieser nach der Meldung keine Desktop Symbole mehr an.

Strg+Alt+Entf bringt zwar das Menü, ein Starten des Taskmgr ist aber nicht möglich, man es ist nur möglich sich vom System abzumelden. Dies habe ich auch schon mti anderen Usern versucht.

Der Server steht im Netzwerk, alle wichtigen Dienste laufen und es kann auf dem System gearbeitet werden.

Man kann sich noch per ComputerVerwaltung mit dem System verbindungen, aber es ist nicht mehr möglich noch weitere Dienste zu starten wie z.B. Telnet, dieser Meldet sofort das der Dienst nicht gestartet werden kann.

Nach wenn man die Abhängigkeiten von den Diensten Anzeigen lässt bekommt man nur die Meldung "Zugriff Verweigert".


Im Erreingnis Protokoll stehen nur ein paar Infos von dem Start, das diverse Dienste nicht gestartet werden konnten, mehr Info bekommt man leider nicht von dem System.

Ein neustart möchte ich derzeit verhindern, da noch nicht sicher ist ob der Server danach fehlerfrei wieder hochfährt und die Mitarbeiter dann noch auf dem Systemarbeiten können.

Bevor wir etwas an dem Server machen ist ein Backup des AD geplannt per neuen DC.

Nun ist die Frage ob jemand schon mal ein solchen Fehler hatte, nach dem er mit Arcronis oder ähnlichem auf ein Raid zurückgesichert hat.


vielen dank für die Hilfe!
Mitglied: Karo
09.05.2006 um 15:22 Uhr
Läuft auf der Kiste Veritas BE? Was laufen sonst noch für Dienste?
Wurde der Controller auch erneuert? Welches SP?

Auf jeden Fall scheint mir dort die Dienste-Datenbank gesperrt zu sein, sprich ein Dienst blockt.

Karo
Bitte warten ..
Mitglied: pinguin79
09.05.2006 um 15:30 Uhr
Hi,
wie ist denn die auslastung der Platten?
Kann es sein, das er gerade ein Raid rebuild macht?
Ist evtl. eine Platte defekt?

Gruß
Pingu
Bitte warten ..
Mitglied: Dustin781
09.05.2006 um 15:31 Uhr
Hallo,

der Adaptec controller ist immer noch der gleiche, nur die Platten sind beide neu. Die alten hatten Fehlerhafte Sektoren.




Veritas Backup läuft, sonst ist nur noch Tobit David auf dem Server und das war es auch schon..

Dateifreigbene etc.

BS ist Windows 2003
Bitte warten ..
Mitglied: Dustin781
09.05.2006 um 15:32 Uhr
Er steht jetzt seit knapp 3 Tagen auf diesem Punkt, die platten auslastung ist laut LED normal, arbeiten halt ein paar Leute drauf.


Mit Rebuild muss er schon fertig sein, kein Server braucht 3 Tage dafür.

Nur, keiner traut sich jetzt noch neuzustarten, nicht das er nicht wieder kommt.. .
Bitte warten ..
Mitglied: Karo
09.05.2006 um 15:45 Uhr
Ich hatte dasselbe Thema: Veritas BE war der schuldige. Nachdem ich sämtliche Services (abgesicherter Modus) auf manuel gestellt hatte lief der Server wieder voll durch.
Ist es so, dass der Server sowie er in die GUI geht richtig am hängen ist und erst einmal keine weiteren Aktionen gemacht werden können?
Habt Ihr ein Autologon laufen?
Kommt Ihr mittels RDP drauf?
Welche BE Version? Die Veritas Treiber mitinstalliert?
Dienste remote zu stoppen (z.B. mittels PSService von SYSINTERNALS)?

Karo
Bitte warten ..
Mitglied: Dustin781
09.05.2006 um 16:04 Uhr
Kein Autologon an, bis zur anmeldung kommt er noch, wenn man sich abemeldet


RDP Dienst läuft nicht mehr, die dienste starten nicht.

Vertitas Backup Ist eine Vollinstallation.


Wir haben schon per Advenced Remote Info oder die Computerverwaltung über netzwerk versucht die dienste neustarten, klappt nicht.

Nun ist gerade ein Dienst von David abgestürzt, lässt sich nicht mehr starten...

d.h. alle dienste die die sich beenden kommen nicht wieder.
Bitte warten ..
Mitglied: Karo
09.05.2006 um 16:16 Uhr
wie beschrieben: ALLE Backup Exec Dienste auf MANUELL und REBOOT. (Sollte natürli nur gemacht werden, wenn die User informiert sind, bzw. keiner eingeloggt ist)

Karo
Bitte warten ..
Mitglied: Majestro
09.05.2006 um 16:33 Uhr
Hallo , Ich denke mal du wirst um einen reboot nicht herum kommen, ich wurde das System nochmal nach Viren checken mit ner Linux Boot CD ( achte drauf das er den Controler erkennt, ansonnsten reinpatchen).
Ansonnsten hast du keine andere Wahl wenn dir die Dienste nach der reihe abschmieren.
Gruß
Björn
Bitte warten ..
Mitglied: Dustin781
09.05.2006 um 17:31 Uhr
HI,

durch den Absturzt wurden wir zu einem Neustart gezwungen...

Das System ist wieder hochgefahren, die Dienste Laufen wieder.

Ich gehe mal das von aus, das beim Hochfahren noch ein Rebuild am laufen war. Leider war ich bei dieser Aktion nicht dabei, dies hat der Kunde selber gemacht, und daher möchte man natürlich nicht so viel kaputt machen, wenn es sich nicht vermeiden lässt..


Nun werde ich mal den Raid Controller überprüfen und bedanke mich für die zahlreichen tipps!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Gruppenrichtlinie für Desktop-Symbole

Frage von Patrick91Windows Server4 Kommentare

Guten Tag, ich habe ein kleines Problem mit den Gruppenrichtlinien auf meinem DC. Nach jedem Neustart des Servers (Server ...

Windows 10

Win10 Desktop-Symbole ständig durcheinander

Frage von TomJonesWindows 106 Kommentare

Moin zusammen, vielleicht ist ja jemand selbiges aufgefallen und hat sogar eine Lösung. Es geht um Win10 prof. x64, ...

Windows 10

Was ist dieses Symbol?

Frage von MarabuntaWindows 105 Kommentare

Hallo, Win10x64Pro Wenn ich mit der Maus drüber bin, wird es grau aber zeigt keine Info. Ansonsten ist es ...

Server

Kann httpd Dienst nicht starten.

gelöst Frage von Mr.FSB311Server13 Kommentare

Ich habe bei 1blu einen vServer mit dem OS:centos-6-x86_64 Der httpd Dienst wird mir im Virtuzzo Panel als gestoppt ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 1 TagWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 2 TagenBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server17 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Router & Routing
Openvpn routing für Smart Tv auf raspberry realisieren
Frage von kleinerrieseRouter & Routing5 Kommentare

Guten Abend, ich bin oft bei meiner Frau in Italien und möchte auch dort die Mediathek von ZDF gucken. ...

Voice over IP
Lokales Telefonbuch von Grandstream GXP-2000 herunterladen
Frage von darodeskVoice over IP5 Kommentare

Hallo zusammen, ein Kunde besitzt ein altes Grandstream GXP-2000 Voip-Telefon, was jetzt durch ein neueres Gerät ersetzt wurde. Er ...

Windows Server
WinServer2016 AD DS
Frage von MaxHannoverWindows Server5 Kommentare

Hallo zusammen, ich habe eine Domäne, in dieser befinden sich mehrere Organisationseinheiten, die Struktur der OU steht also. Nun ...