Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Acronis True Image 10 erkennt zweite Festplatte als leer

Mitglied: frankenchris

frankenchris (Level 1) - Jetzt verbinden

11.11.2011 um 15:12 Uhr, 5317 Aufrufe, 23 Kommentare

Beim BackUp von einem System mit 4 Festplatten (je zwei in einem RAID1 Array) wird das zweite Array von Acronis als leer erkannt

Hallo zusammen,

ich habe folgendes Problem:

Ich würde gerne ein Image eines Systems machen. In dem Rechner sind 4 SATA-Festplatten. Diese sind an einem Adaptec SATA RAID Controller (nicht onboard) angeschlossen. Die ersten beiden SATA Ports sind in einem RAID1 Array und die SATA Ports 3 und 4 sind auch in einem RAID1 Array.
Die Arrays werden als optimal dargestellt.
Betriebssystem ist Fedora Core 7. Dort werden beide Arrays erfolgreich gemountet und dargestellt.

Wenn ich nun mit der Boot CD von Acronis True Image Home 10 starte und das Image machen will, kann ich das erste Array auswählen und ein Image ziehen. Das zweite Array wird zwar erkannt aber als leer dargestellt. Also ist hiervon auch kein Image möglich. Weiß einer wie das sein kann bzw. wie man abhilfe schaffen kann?
Die Suchfunktion hier hat mir leider nicht weiterhelfen können und ich bin mir nicht sicher wo ich diesen Beitrag einordenen soll. Deswegen Linux&Unix weil auf dem System ein Linux Derivat läuft.

Wäre super wenn mir jemand weiterhelfen könnte. Bin schon langsam am verzweifeln.

Gruß Chris
Mitglied: 68162
11.11.2011 um 16:15 Uhr
Guten Abend!

Die Version 10 hat ja nun schon einige Jährchen auf dem Buckel.
Vielleicht kann sie schlicht und einfach noch nicht perfekt mit dem RAID-Controller zusammen arbeiten, weil dieser zu neu ist?

MfG, FM_81
Bitte warten ..
Mitglied: 16568
12.11.2011 um 22:30 Uhr
Zitat von 68162:
Die Version 10 hat ja nun schon einige Jährchen auf dem Buckel.

Das sehe ich aber ein wenig anders...


Was ich aber auch sagen muß:
wer mit Acronis Home rumbastelt, und das an Linux, der ist selber schuld


Lonesome Walker
Bitte warten ..
Mitglied: 68162
13.11.2011 um 10:57 Uhr
Hier war aber die Rede von "Acronis True Image Home 10"; das dürfte von 2007 oder 2006 sein!
Bei "Acronis True Image 2010" sähe das sicher anders aus ...

MfG, FM_81
Bitte warten ..
Mitglied: 16568
13.11.2011 um 13:45 Uhr
Zitat von 68162:
Hier war aber die Rede von "Acronis True Image Home 10"; das dürfte von 2007 oder 2006 sein!
Bei "Acronis True Image 2010" sähe das sicher anders aus ...

mea culpa, Du hast Recht, wer lesen kann ist klar im Vorteil


Lonesome Walker
Bitte warten ..
Mitglied: mrtux
13.11.2011 um 13:48 Uhr
Hi !

Ohjee, die älteren Versionen hatten sowieso ihre Eigenheiten. Diese überhaupt noch einzusetzen, da kann ich auf Grund von leidvollen Erfahrungen nur von abraten.

mrtux
Bitte warten ..
Mitglied: frankenchris
14.11.2011 um 08:39 Uhr
Morgen zusammen,

dann muss ich mal schauen ob ich ne neue Version auf die schnelle auftreiben kann.
Komisch ist ja nur, dass das erste Array erkannt wird aber das zweite nicht.

Habs mittlerweile auch schonmal mit der 2010er Version von Paragon probiert. genau das gleich Problem.
Ebenso CloneZilla.
Bitte warten ..
Mitglied: 68162
14.11.2011 um 09:24 Uhr
Was spricht eigentlich gegen ein Backup mit 'tar', ggf. auch von einem Live-System aus?
(Außer vielleicht, dass man Bootloader und '/etc/fstab' bei Wiederherstellung anpassen muss.)

Gruß, FM_81
Bitte warten ..
Mitglied: frankenchris
14.11.2011 um 10:12 Uhr
Hallo FM81,

habe ich auch schon versucht, aber zum einen erscheint auch das zweite Array nicht wenn ich ein anderes OS boote (egal ob WinPE oder ein Linux Derivat).
Also egal ob Acronis, Paragon, Live-CD, oder ein DD erkennen das zweite Array als leer.
Desweiteren will die Firma das root Passwort nicht rausrücken (obwohl der Rechner von uns gekauft wurde). Hier fehlt leider die Rückendeckung vom Chef um Druck zu machen.
Bitte warten ..
Mitglied: 68162
14.11.2011 um 10:35 Uhr
Da fehlt jetzt bisschen der Hintergrund, was mit dem 2. Array sein kann. (verschlüsselt etc.?)
Über ein Live-System solltest Du auf jeden Fall Vollzugriff haben, es sei denn, wichtige Dateien liegen auf dem Array, was leer erscheint, dann wäre ich auch überfragt?
Was sagt denn z.B. 'fdisk -l' vom Live-System heraus ausgeführt?

MfG, FM_81
Bitte warten ..
Mitglied: frankenchris
14.11.2011 um 13:30 Uhr
Also was mit dem 2. Array sein soll wüsste ich ja auch gern. Ich weiß nur, dass dort die Daten der Oracle DB liegen und es eine Partition auf dem Array gibt welches ein "ext2" Filesystem hat.
Im RAID Controller sind beide Arrays verfügbar und als "OPTIMAL" dargestellt.
Mit dem Live System ein fdisk zu probieren habe ich leider nicht versucht und es wird wohl so schnell kein weiteres Wartungsfenster geben.
Angeblich ist das 2. Array (die zweite "Festplatte") aber nicht verschlüsselt.

Leider tappe ich hier im Dunkeln.
Bitte warten ..
Mitglied: 16568
14.11.2011 um 15:21 Uhr
Vielleicht ist die ja auch nur mit dem OCFS formatiert...


*SCNR*


Lonesome Walker
Bitte warten ..
Mitglied: 68162
14.11.2011 um 16:14 Uhr
Wenn auf diesem zweiten Array wirklich nur und ausschließlich die Daten der Datenbank existieren, dann muss es doch dort nicht unbedingt ein "herkömmliches" Dateisystem, geben? Das würde erklären, dass nichts gesehen wird.

MfG, FM_81
Bitte warten ..
Mitglied: frankenchris
14.11.2011 um 16:27 Uhr
Also wenn das zweite Array im Linux gemountet ist, wird definitiv ein "ext2" Dateiformat angezeigt.
Bitte warten ..
Mitglied: 16568
14.11.2011 um 23:16 Uhr
Zitat von frankenchris:
Also wenn das zweite Array im Linux gemountet ist, wird definitiv ein "ext2" Dateiformat angezeigt.

häääh?

Wie kommst Du denn auf so eine komische Aussage?


Lonesome Walker
Bitte warten ..
Mitglied: frankenchris
15.11.2011 um 09:12 Uhr
Nun wenn ich im Linux den Befehl "mount" eingebe wird mir zum einen der FS-Type angezeigt.
Und wenn ich die Auslastung der HDD sehen will mache ich den Befehl "df" und dort steht eben auch "ext2".

Chris
Bitte warten ..
Mitglied: 16568
15.11.2011 um 19:02 Uhr
Pardon, ich habe Dich vorher verwechselt;
ich dachte, Du hättest geantwortet, weil das so sein muß, weil das ja Standard wäre

Nun, wenn das so ist, solltest Du Dir mal eine Ubuntu-CD brutzeln.
Und zum anderen, was sagt "getfacl" ?


Lonesome Walker
Bitte warten ..
Mitglied: frankenchris
16.11.2011 um 10:32 Uhr
Moin.,

also ein "getfacl /db01" (/db01 ist der Mountpoint für /dev/sdb) bringt folgendes:

[betrieb@VRZLX1 ~]$ getfacl /db01
getfacl: Removing leading '/' from absolute path names
  1. file: db01
  2. owner: root
  3. group: root
user::rwx
group::rwx
other::rwx
Bitte warten ..
Mitglied: 68162
19.11.2011 um 06:19 Uhr
Zitat von frankenchris:
/db01 ist der Mountpoint für /dev/sdb
Ein Schreibfehler oder könnte das der springende Punkt sein?
Wurde das Dateisystem wirklich ohne Benutzung einer Partitionstabelle angelegt? ('/dev/sdb' oder '/dev/sdb1' ist die Frage.)
Ich könnte mir schon vorstellen, dass ACRONIS bei einem Dateisystem direkt auf dem Device ins Straucheln kommt!?

MfG, FM_81
Bitte warten ..
Mitglied: frankenchris
21.11.2011 um 09:15 Uhr
Also ich hab grad eben nochmal nachgeschaut und es ist wirklich so, dass /db01 auf /dev/sdb gemountet wurde.
Muss mal bei Acronis nachlesen ob das der Haken sein kann.
Danke schonmal für die Info.

Gruß Chris
Bitte warten ..
Mitglied: 16568
21.11.2011 um 09:23 Uhr
Du kannst was darauf wetten, daß DAS der Haken ist, denn Acronis liest immer die Partitionstabelle für ein sauberes Mounten ein.
(schon vergessen, daß die Live-CD auch nur ein Linux-Klon ist...?)

Tja, es sind immer die kleinen Feinheiten...


Lonesome Walker
Bitte warten ..
Mitglied: frankenchris
22.11.2011 um 17:07 Uhr
Also es ist definitiv so, dass Acronis und die anderen Imagetools das Debive ohne Partition nicht sichern können.
Hab das bei mir nachstellen können.
Dann muss ich mir wohl was andres einfallen lassen.
Zur Not muss die Maschine mal vom Netz, dass ich es mit nem Livesystem und nem "dd" wegsichern kann.

Danke für eure Infos.

Gruß Christian
Bitte warten ..
Mitglied: 68162
24.11.2011 um 03:09 Uhr
Wenn '/db01' nicht oder nur read-only gemountet ist, braucht es eigentlich kein Extra-Livesystem?

MfG, FM_81
Bitte warten ..
Mitglied: frankenchris
24.11.2011 um 12:59 Uhr
Leider ja, da wir das root-Passwort nicht von der Firma bekommen und ein "dd" root Rechte benötigt.

Gruß
Chris
Bitte warten ..
Ähnliche Inhalte
Windows 10

Acronis True Image: Ein Image für UEFI und Legacy?

Frage von MatsushitaWindows 106 Kommentare

Hallo Forum, kann mit Acronis True Image ein "neutrales" Windows 10 Image erstellt werden, welches sowohl auf einem UEFI- ...

Windows Tools

Acronis True Image 2017 + 1TB Cloud Speicher

gelöst Frage von m.reegerWindows Tools8 Kommentare

Hallo zusammen, ich bin in die Verlegenheit gekommen die Software plus 1TB Cloud Speicher für 2 Jahre kostenlos zu ...

Backup

Acronis Live erkennt leere SSD nicht auch nach Zufügen

gelöst Frage von 115838Backup9 Kommentare

Die bestehende Platte mit downgegradeten Win8pro (Kein Key vorhanden, Terra Notebook) wurde per Acronis Live 16 auf eine USB ...

Backup

Acronis True Image 2016 - Restore dauert eine Ewigkeit

Frage von ClarissaBackup7 Kommentare

WIN10 Home mit SSD + diverse Harddisks Backup dauert in der Regel: 5 min Restore dauert: ca. 2 h ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 4 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware18 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...