Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ad-Hoc Vernetzung (XP-pro -> XP-pro) funktioniert nur über IPX/SPX, nicht über TCP/IP!!

Mitglied: puschel-1

puschel-1 (Level 1) - Jetzt verbinden

06.02.2005, aktualisiert 07.02.2005, 7021 Aufrufe, 4 Kommentare

Hallo Zusammen!

Ich versuche schon seit geraumer Zeit meinen Laptop (Realtek-Netzwerkchip) und meinen Desktop (Dual-LAN, 1*Realtek-Chip und 1* nForce) direkt mit einem gekreuzten Netzwerkkabel zu vernetzen.
Ich hab erstmal die Grundeinstellungen (Client für Windowsnetzwerke, Datei und Druckerfreigabe, TCP/IP [fest vergeben]) versucht, das hat leider nicht geklappt. Freigaben wurden auf beiden Rechnern gemacht, Anmeldenamen mit Passwort sind die selben.
Komisch ist, daß der Ping durchgeht, ich aber die Computer in der Netzwerkumgebung nicht zu sehen bekomme.
Auch habe ich schon versucht bein Standardgateway jeweils die IP des anderen Rechers einzugeben, hat auch nix gebracht.
Auch über "tracert" kann ich auf keine Freigabe zugreifen, die Pings gehen aber von beiden Rechnern aus durch.
Ich habe natürlich am Desktop schon beide LAN-Schnittstellen versucht, auch das Kabel schonmal gewechselt, war keine Änderung zu erwirken

Nun aber sobald ich das IPX/SPX... Protokoll installiere geht das alles wunderbar. Da ich aber jetzt auf DSL mit Router umsteige, wäre mir schon recht, wenn das über TCP/IP auch funktionieren würde...

Kann mir da bitte jemand weiterhelfen? Ic bin mit meinem Latei am Ende!

Danke schonmal und Gruß,

Puschel_1
Mitglied: id.scary
06.02.2005 um 13:12 Uhr
Bei SP2 FireWall deaktivieren.
Und sonstige FW deaktivieren.
NetBIOS sollte aktiviert sein.
Geht ein "Ping rechnername"?
Beide Rechner in gleichem Subnetz?
Mal testweise AV deaktivieren.
Was sagt "net use \\pc1\freigabe123 administratorpw /user:administrator /persistent:yes"?
Bitte warten ..
Mitglied: puschel-1
07.02.2005 um 08:29 Uhr
Also Firewalls sind deaktiviert (Zone-Alarm), Rechner sind auch im gleichen Subnetz.
Teste heute nach der Arbeit mal deine weiteren Vorschläge!

Danke schonmal für die Hilfe!

Puschel_1
Bitte warten ..
Mitglied: puschel-1
07.02.2005 um 20:10 Uhr
So, also ich hab alle Möglichkeiten probiert.
Bei "Ping Rechnername" kam folgendes raus: "Ping-Anforderung konnte Host "winxp" nicht finden. Überprüfen Sie den Namen und versuchen Sie es erneut."

Sagt das schon was aus? Folglich hat "net use ..." auch nicht gegeht.
Die Subnetzmaske ist 255.255.255.0 und die IPs sind 192.168.0.10 (Desktop) und 192.168.0.40 (Laptop). Auf den Rechnern sind folgende Sicherheitstool installiert: Y.A.W (0190 Warner), Antivir und einmal Zonealarm (Desktop) und BlackIce Defender als Firewall.
Ich hab alle Tools mal deaktiviert, hat aber auch keine Abhilfe gebracht.

Wie gesagt, sobald ich das IPX-Protokoll instaliere, dann geht das alles. Aber es muß doch auch ohne gehen...!!

Bitte dringend um weitere Hilfe!

Danke und Gruß,
Puschel_1
Bitte warten ..
Mitglied: id.scary
07.02.2005 um 21:11 Uhr
Ich gehe mal davon aus, dass du keinen DNS Server hast.

Unter c:\windows\system32\drivers\etc ist ne Datei "hosts".
Die Datei mit Notepad editieren und dort 1 Eintrag machen.

192.168.0.40 name_des_notebooks

und bei Notebook in gleiche Datei

192.168.0.10 name_des_desktops.

Sicherheitshalber deine Sicherheitstools deinstallieren, statt zu deaktivieren.
Es gibt wohl ein paar tools, die bei deaktiviertem Zustand immernoch ihre Arbeit leisten.

Und bei Desktop 1 LAN deaktivieren, das nicht benötigt wird.

Und wichtig ist, dass NetBIOS aktiviert ist, da Windows ohne DNS-Server über NetBIOS die Rechnernamen auflöst.

Und IPX/SPX deinstallieren
Bitte warten ..
Ähnliche Inhalte
Internet
Datenverbrauch TCP-IP Chat
gelöst Frage von 118080Internet2 Kommentare

Wie viel Daten verbraucht eigentlich eine TCP/IP Chat etwa im Durchschnitt? LG Luca

Windows Server

SBS2008 AD funktioniert nur im LAN mit bestimmter IP. wie ändern?

Frage von tomeknfrWindows Server13 Kommentare

Hi moin zusammen. folgendes Problem treibt mich in den Wahnsinn. Ich habe einen SBS2008 als vhd übernommen hyper-v eingerichtet ...

Router & Routing

TCP IP Verbindung über eine feste IP umleiten

gelöst Frage von 77681Router & Routing65 Kommentare

Hallo, ich habe einen Desktop Rechner, Windows 8, der von der Telekom eine dynamische IP erhält. Ausserdem habe ich ...

Windows Netzwerk

Domainanbindung bei VPN-Vernetzung mit zwei Fritzboxen 7490 funktioniert nicht

Frage von johnbelushiWindows Netzwerk6 Kommentare

Ich habe zwei Netzwerke die über eine VPN durch zwei Fritzboxen permanent verbunden sind. Zugriffe auf Geräte im Netzwerk ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 12 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 19 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 23 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...