Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Adaptec 29160 erlaubt keinen Start von Windows

Mitglied: tutnix11

tutnix11 (Level 1) - Jetzt verbinden

16.12.2007, aktualisiert 18.12.2007, 4028 Aufrufe, 3 Kommentare

WinXp mit AHA2940 + 5 HD als Workstation läuft
Nach Umbau auf 29160 aber kein Start möglich!

Tag User,
ich habe meine Workstation (ehem Fijitsu Cordant-Server) fein am laufen. Kann die Startplatte auswählen mit verschiedenen Betriebsystemen. Die ID`s sind vergeben, Startkommandos, Termination am letzten Gerät usw.
Nun möchte ich einige größere 160ger HD`s einsetzen und habe den 29160 zunächst zusätzlich eingesetzt. Der erkennt alle HD`s die dort angeschlossen sind.
Aber er 292160 meckert über fehlerhafte Terminierung obwohl diese an dem letzten Gerät vorhanden ist.
Muss er zwingend den aktiver Term. am Kabel haben???
Ist am 29160 die Auswahl der Startplatte nicht möglich???
Nach dem umstecken des Busses an den 29160 ist kein Start möglich obwohl xp doch den Driver innehat.
Irgendwie übersehe ich hier etwas.
Vielleicht hat ja jemand den ultimativen Tip.........

Gruss Paul

Die Sache ist erledigt, mit dem richtigen Kabel+Terminator am Ende und Teilung der Plattenanschlüsse, 3 x an LVD + Termkabel und 2 x an SE gings dann doch. Das der 29160 nun auch im BIOS der Maschine ( 8KDA3+-Startauswahl ) sichtbar ist, war mir neu.
Paul
Mitglied: 13100
16.12.2007 um 16:32 Uhr
überprüf mal im bios die terminierung des hostadapters (aktiv), insofern dieser das
letzte gerät am anderen ende des buses is.

installier die aktuellen treiber von adaptec die in windows integrierten waren mal
für'n hugo, wenn ich mich recht erinnern kann.

gib mal ne geräte-id-terminirungs-struktur deines scsi-buses und osversion.


schreibt man eigentlich "scsi-buses" oder "scsi-busses", nur so am rande.
Bitte warten ..
Mitglied: tutnix11
16.12.2007 um 18:44 Uhr
Hallo angeldust, habe alles erst mal gacanzelt weil ich an der Maschine arbeitzen muss. weiter gehts die tage.
danke erst mal. paul
Bitte warten ..
Mitglied: tutnix11
18.12.2007 um 10:52 Uhr
Moin angeldust, der controller ist in grundstellung, id7, alles mit f6 zurückgesetzt, die driver von Adptec sind drin. bingt aber nix.
die hd`s sind an ido+1 mit xpprof-system+daten, 2 hd`s an id 8+9, neue hd`s an id 3+4. Term an der id0 als letzte hd am kabel. sin ic35l018uw derzeit.
(Vista zum üben habe ich übrigends auf der id 9, das hat aber nix mit dem problem zu tun.)
der 29160 als 2. contr. im system wird ja erkannt und zeigt alle hd`s an..........
Ich bekomme ein kabel mit aktivem terninator morgen. dann baue ich neu auf. müßte dann wohl klappen. hoffe ich.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Powershell in Windows 10 erlaubt?
Frage von MarabuntaBatch & Shell9 Kommentare

Hi, da es ja jetzt Standard wird, ist die Skriptausführung jetzt standardmäßig erlaubt oder kämpft man künftig weiter mit ...

Windows 7

Windows 7 als Applikationsserver in vSphere erlaubt?

gelöst Frage von StefanKittelWindows 78 Kommentare

Hallo, ich habe hier eine merkwürdige Anfrage. Eine kleine Firma hat 4 Windows PCs wovon einer der Server ist. ...

Windows Server

Druck wird nicht erlaubt

Frage von daquickWindows Server11 Kommentare

Guten Tag, ich habe ein kniffliges Problem. Und zwar habe ich einen sehr alten Drucker den ich nun über ...

Windows XP

Windows XP: Die lokale Richtlinie erlaubt es ihnen nicht, sich interaktiv anzumelden

Frage von AndroxinWindows XP20 Kommentare

Halli, hallo. Ich habe hier einen recht alten, autark arbeitenden Rechner mit Windows XP Professional. Da sich die explorer.exe ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...