Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AHIC Problem, Festplatte schaltet sich beim herunter fahren mehrmals aus?

Mitglied: maddoc

maddoc (Level 2) - Jetzt verbinden

09.11.2009 um 02:06 Uhr, 5795 Aufrufe, 3 Kommentare

Hi Leute,

hab nun Win7 im AHCI Modus installiert. Läuft auch alles soweit gut. Wenn ich aber den aktuellen Treiber vom Chiphersteller nehme (AllIn1_Win7-64_Win7_Vista64_Vista(8.631_W7_logo)) gibt es ein Problem beim Ausschalten des Rechners. Und zwar wenn am Bildschirm "Herunterfahren" angezeigt wird schaltet sich die Festplatte mehrmals Lautstark aus. Wenn sie sich wieder einschaltet hört man kurten Zuf´griff drauf und dann schaltet sie sich wieder aus. Das passiert so ca. 5 mal was den Vorgang immens verzögert und sich auch nicht gut anhört.

Im Moment wird die Platte als ATA Device erkannt mit dem Standarttreiber (6.1.7600.16385) von Windows.
Wenn ich den Treiber vom Hersteller nehme wird sie als SATA Platte erkannt.

Mein Board ist das AOD790GX/128M von ASRock mit SB AMD SB750 und NB AMD RS780D.
Die Festplatte ist eine SpinnPoint HD642JJ mit 640 GB von Samsung. (SATA II)

Jemand ne Idee dazu?
Mitglied: maddoc
09.11.2009 um 14:46 Uhr
Wills nochmal hochschieben. Vielleicht fällt jetzt jemandem was dazu ein.
Bitte warten ..
Mitglied: maddoc
10.11.2009 um 22:03 Uhr
Habe die Frage auch hier mal gestellt und dazu auch einige Bilder hochgeladen.
http://www.computerbase.de/forum/showthread.php?t=659122
Vielleicht jetzt?
Bitte warten ..
Mitglied: maddoc
13.11.2009 um 13:54 Uhr
Ich hab jetzt die Lösung des Problems! Schuld daran ist der neue AMD Sata AHCI Treiber. Um AHCI fehlerfrei zu nutzen zu können, muss man den Vorgänger Treiber "3.1.1540.127 " der auch unter Win7 läuft benutzen. Der hat zwar keine Smart anzeige, aber dafür funktioniert er.

Für diejenigen bei denen es auch nicht will und einen SB7xx Chipsatz haben hier der Treiber zum Download:

http://rapidshare.com/files/306411093/WHQL_SB7xx_RAID_Vista_3.1.1540.12 ... (Vista, Win7)

http://rapidshare.com/files/306413672/WHQL_SB7xx_RAID_XP_WS03_3.1.1540. ... (Windows XP)

Gruß Oli
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 lässt sich nicht herunter fahren

gelöst Frage von beda2806Windows 1013 Kommentare

Guten Morgen alle zusammen, ich habe wieder mal ein Problem welches gelöst werden soll. Ich habe mein neues Firmen ...

Vmware

USV Start, alle VMs fahren herunter.

gelöst Frage von PiinkYVmware11 Kommentare

Guten Morgen, da dies meine erster Beitrag ist, stelle ich mich eben mal vor: Ich bin 24 und Systemadministrator ...

Windows Vista

Festplatte läuft permanent und zieht so die Performance herunter, was kann das sein ?

Frage von Troja71Windows Vista7 Kommentare

Hallo, auf meinem PC mit "Windows Vista" läuft nach dem Start minutanlang, wenn nicht sogar permanent, die Festplatte. Im ...

Netzwerkgrundlagen

2 Netze fahren im Heimbetrieb

gelöst Frage von JathagrimonNetzwerkgrundlagen3 Kommentare

Hallo zusammen Ich habe eine Frage zu einer Konstellation bei mir daheim was das Netzwerk angeht. Ich habe einen ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 7 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...