Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Warum antwortet mein Desktop nicht auf die Pings meines Laptops?

Mitglied: onkelbalu

onkelbalu (Level 1) - Jetzt verbinden

11.11.2010, aktualisiert 12.11.2010, 4548 Aufrufe, 8 Kommentare

Hallo

Ich habe ein kleines Netzwerk in meiner Wohnung in dem 3 PCs und einen Drucker, die über einen Switch verbunden sind.

PC1: 192.168.178.39 WinXP SP3
PC2: 192.168.178.23 WinXP SP3
PC3: 192.168.178.143 Win7

Drucker: 192.168.178.42
Router/Gateway: 192.168.178.1

subnetmask: 255.255.255.0

Nach zwei Jahren guten Dienstes, musste ich PC1 neuinstallieren.
Nachdem ich mein altbewehrtes WinXP SP3 auf PC1 installiert hatte musste ich zuerst feststellen,
dass ich weder von PC2 noch PC3 auf die freigegebenen Dateien von PC1 zugreifen konnte.
Ich sehe PC1 im Netzwerk, aber wenn ich versuche auf PC1 von PC2 aus zuzugreifen, wird mir der Zugriff verweigert.


Als nächstes habe ich versucht PC1 von PC2 und PC3 aus anzupingen(IP). Timeout
Ping PC1 --> PC2/PC3 beide Antworten
Nach dem ich den Windows Firewall Dienst auf PC1 beendet hatte, wurde es auch nicht besser.

Im Ethereal sehe ich das die Echo(Ping) request bei PC1 ankommen, er aber nicht antwortet(timeout).
Pings von PC1--> PC2/PC3 werden anstandslos ausgeführt.

Ich habe bereits eine andere Netzwerkkarte getestet. Gleiche Symptome.

Windows neuinstallieren brachte mich auch nicht weiter.

Die IP-Adressen in meinem Netzwerk werden vom Router vergeben.
Hierbei wäre vielleicht noch interessant, dass PC1 nach der Neuinstallation eine Neue IP bekommen hat.
192.168.178.39 anstatt 192.168.178.40 wie die letzten zwei Jahre

Ich konnte PC1 anpingen, als auf Ihm ein LinuxLife lief.

Ich würde mich freuen, wenn jmd. mir weiterhelfen könnte.

MfG onkelbalu
Mitglied: manbar
12.11.2010 um 06:54 Uhr
Guten Morgen,

folgendes würde ich überprüfen:

1. Tippfehler! evtl hast du ein falsches Byet beim eintragen der Netzwerkadresse gesetzt (Prüf auch Subnetzmasken und Gatewayeinstellungen)
2. Benutzername und Passwörter abgleichen(sind die auf den Rechnern Identisch?)
3. die "Einfache Dateifreigabe" macht auch gern mal Probleme - Schau mal unter "Explorer-Extras-Ordneroptionen-Ansicht" ob diese auf den beteiligten Rechnern den gleichenStatus hat (an/aus)
Bitte warten ..
Mitglied: Connor1980
12.11.2010 um 08:34 Uhr
Hallo onkelbalu,

zusätzlich zu manbars Hinweisen:
was sich mir geradezu aufdrängelt: hast du die XP-eigene Firewall vllt. an, bzw. für die Datei- und Druckfreigabe und ICMP kein Loch gebohrt? Testweise mal deaktiveiren.

Grüße
Bitte warten ..
Mitglied: Unitet20
12.11.2010 um 10:51 Uhr
... ich hatte vor einigen Jahren bei mir zuhause mal das gleiche Problem!

Nachdem ich dann Wochen daran verbraten habe, herauszufinden woran es liegen könnte.
Bin ich durch Zufall auf die Lösung gestoßen...

Die Lösung war bei mir,
so unglaubwürdig, unlogisch und vollkommen sinnfrei das auch klingen mag,
die Rechner waren nicht in der gleichen Arbeitsgruppe...

Nachdem ich die Rechner wieder ein einer Arbeitsgruppe hatte liefen die Pings sofort wieder...
Verstanden habe ich das ganze bis heute nicht... aber bei mir hats geholfen.

Gruß
Bitte warten ..
Mitglied: onkelbalu
12.11.2010 um 12:22 Uhr
Arbeitsgruppen hab ich überprüft, sind alle gleich.
Schreibfehler kann ich mitlerweile ausschliessen, da ich auch nicht PC1 mit seinem Computernamen anpingen kann.
Die XP Firewall ist deaktiviert. Ich hatte auch keine Änderungen an Einstellungen vorgenommen.
Interessanterweise kann ich die Firewall auch nicht dazu bewegen sich zu starten.
Error 1075: The Dependency service does not exist or has been marked for deletion.

Dienste die u.a. laufen: RPC, Network Connections, WMI Driver Extensions


Wie oft ich schon Windows installiert habe und dieses Problem mir zum ersten Mal über den Weg läuft ist schon kurions.
Bitte warten ..
Mitglied: Connor1980
12.11.2010 um 13:27 Uhr
Hallo onkelbalu,

was gibt es denn für Eventlogeinträge? Dass der dienst sich cniht starten lässt, deutet ja schon darauf hin, das da was im Argen liegt.

Grüße
Bitte warten ..
Mitglied: onkelbalu
12.11.2010 um 14:15 Uhr
Hallo Connor,

Im Eventlog konnte ich nur kurz nach der Installation einen Fehler finden. Der WMI service konnte nicht gestartet werden.
Sonst nichts.

Ich installiere gerade testweise ein Win7 mal schauen was sich da tut.

MfG
Bitte warten ..
Mitglied: onkelbalu
12.11.2010 um 17:25 Uhr
So nach dem ich Windows7 installiert habe hat sich das Problem erledigt.
nicht optimal aber erträglich. Vielleicht gewöhn ich mich ja auch an den neuen Kram.

Danke noch mal an euch beide für die Hilfe.

Schönen Abend noch
Bitte warten ..
Mitglied: Unitet20
15.11.2010 um 11:15 Uhr
Moin!

Bitte das Thema als gelöst markieren, wenn Problem erledigt.
Danke. ;)
Bitte warten ..
Ähnliche Inhalte
Hardware
Erfahrungen mit Laptops
gelöst Frage von sven784230Hardware14 Kommentare

Hallo zusammen, ich habe leider kaum Erfahrung mit Laptop Hardware, da ich hauptsächlich Tower PC's nutze. Aus diesem Grund ...

Ubuntu
Laptops zurücksetzen?!
Frage von drallesUbuntu14 Kommentare

Hi, mein erster Beitrag hier Ich komme echt nicht mehr weiter! Und ja ich habe die Überschrift so trivial ...

Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Windows Server
2012R2 DNS antwortet zu langsam
gelöst Frage von TeWutzWindows Server4 Kommentare

Moin, moin. Vor Kurzem wurde bei uns der DC von 2003 auf 2012R2 angehoben. Es gibt nur diesen einen ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 7 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 12 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 23 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...