Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anwendung über Netzwerk wird immer langsamer

Mitglied: TBay

TBay (Level 1) - Jetzt verbinden

25.05.2005, aktualisiert 12.04.2007, 6910 Aufrufe, 4 Kommentare

Hallo zusammen,

habe hier eine Anwendung (Profakt - Warenwirtschaft von Szymaniac / Exact), die nach dem Client-Server-Prinzip arbeitet.
Nach dem Umstieg auf einen Windows 2003 SBS und XP-Pro-Clients öffnen sich die verschiedenen Formulare der Anwendung immer langsamer.

Ich hab keine Idee mehr. Habe das aber von anderen Anwendungen auch schon mal gehört.

Woran kann dieses Verhalten liegen ???


Gruß
Thomas
Mitglied: pc-pure
26.05.2005 um 04:03 Uhr
Hallo,

was steht für eine Datenbank dahinter?

Welchen Virenschutz setzt ihr ein?

Welches Netzwerk steht dahinter?

Gruss

Christian
Bitte warten ..
Mitglied: TBay
26.05.2005 um 14:58 Uhr
Hallo,

was steht für eine Datenbank dahinter?

Welchen Virenschutz setzt ihr ein?

Welches Netzwerk steht dahinter?

Gruss

Christian

Hallo Christian,

als Datenbank steht wohl eine Eigenentwicklung des Herstellers dahinter. Es ist jedenfalls kein Access, SQL oder der gleichen installiert.
Das Programm ist wohl unter der Haube auch noch DOS-basiert, habe schon überlegt, ob da vielleicht irgendwelche Speicherregister volllaufen oder so.

Als Virenschutz kam zunächst Symantec Client Security zum Einsatz, was ich inzwischen testweise deinstalliert habe. Leider ohne Erfolg.
Über Symantec brauchen wir, denke ich, kein Wort mehr zu verlieren. Aber unsere Vertriebler verkaufen das dem Kunden und ich Techniker kann dann sehen, wie ich damit klar komme. Dem Kunden darf man davon natürlich nichts erzählen, schließlich will man ja die eigene Firma nicht schlecht machen.

Als Netzwerk kommt 100 MBit/s Twisted Pair zum Einsatz. Hat eine andere Firma gerade erst neu verlegt. Die haben auch sämtliche Verbindungen durch gemessen und ein Protokoll erstellt. Ich gehe mal davon aus, dass das soweit alles in Ordnung ist.


Gruß
Thomas
Bitte warten ..
Mitglied: pc-pure
26.05.2005 um 17:56 Uhr
Hmmm,

Symantec bremst gewaltig, das stimmt. Aber zur testweisen Deinstallation müsste man das auch alles vom Server entfernen.

Wie funktioniert der Clientzugriff? Per ODBC? Über die BDE? Welches DB-Format (wäre wichtig)?

Welche Art der Authentifizierung?

Muss man schon ein bischen tiefer gehen.

Gruss

Christian
Bitte warten ..
Mitglied: SchmOO
12.04.2007 um 13:46 Uhr
Hallo,

ich habe hier grade das selbe Problem.
Hast du inzwischen eine Lösung gefunden??

Gruss, Mario
Bitte warten ..
Ähnliche Inhalte
Windows Server

Starten einer Anwendung als Domänen User sehr langsam

Frage von jlaufenburgWindows Server2 Kommentare

Hallo, ich habe ein Problem beim starten einer Anwendungen auf einem Server 2012 R2 Datacenter RWRBE60.exe (Das ist von ...

Windows Installation

Microsoft .NET Anwendung - langsamer Start

Frage von Mental-ITWindows Installation1 Kommentar

Hallo zusammen Unsere Systemumgebung: Windows 2008 R2, Citrix XenApp 6.5, SQL 2012. Wir haben verschiedene DotNet Applikationen auf unseren ...

LAN, WAN, Wireless

Netzwerk teilweise langsam - Vorgehensweise?

gelöst Frage von ingobarLAN, WAN, Wireless35 Kommentare

Hallo zusammen, ich habe hier in meiner Schule ein Netzwerk bei dem u.a. die beiden Computerräume total unterschiedliche Netzwerkleistungen ...

Windows 7

Anwendungen starten dauert lange, dann gehts schnell, dann wieder langsam

Frage von AmistarWindows 73 Kommentare

Hey Community, Ich habe folgendes Problem: PC's: Windows 7 Pro SSD oder HDD Intel Core i3 oder i5 oder ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 3 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...