Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

apache2 und VirtualHosts

Mitglied: mariana73

mariana73 (Level 1) - Jetzt verbinden

13.07.2005 um 16:21 Uhr, 4591 Aufrufe

Seit der Installation einer neuen Anwendung spinnt apache2 total!

Vor einer WO. habe ich eine neue Anwendung auf dem web-server installiert - openTime. Die Benutzer rufen diese Anwendung - opentime.meinefirma.de - über Ihren Browsern auf. Funktioniert einwandfrei, aber die anderen Anwendungen auf diesem Server lassen sich jetzt nicht ohne weiteres aufrufen.
Bsp.: meinezweiteanwendung.meinefirma.de (Aufruf für eine witere Anwendung) gibt eine Fehlermeldung im Browser zurück
Objekt nicht gefunden!

Der angeforderte URL konnte auf dem Server nicht gefunden werden. Sofern Sie den URL manuell eingegeben haben, überprüfen Sie bitte die Schreibweise und versuchen Sie es erneut.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.
Error 404
meinezweiteanwendung.meinefirma.de
Wed Jul 13 16:19:42 2005
Apache/2.0.49 (Linux/SuSE)
Wenn ich aber auf meinezweiteanwendung.meinefirma.de in der Fehlermeldung klicke, dann findet der Browser die richtige Seite. Seltsam ist auch, dass beim Anzeigen des Fehlers in der Adresszeile Folgendes steht:
http://meinezweiteanwendung.meinefirma.de/usr/local/webspace/openTimeto ...

!!! usr/local/webspace/openTimetool-2.1RC1 - ist doch DocumentRoot für die openTime-Anwendung !!!

Was habe ich durcheinander gebracht und wie kann es sein, dass der Aufruf anderer Anwendungen ab und zu klappt's, ab und zu -nicht. Und wie kann es immer bei der Fehlermeldung (unabhängig davon welche Anwendung ich starte) in der Adresszeile so ein komischer Eintrag (DocumentRoot von openTime) stehen, bzw. angehängt zum servername(VirtualHost-Konfiguration) der Anwendung?

Kann einer helfen?

Vielen Dank

Mariana
Ähnliche Inhalte
Apache Server

Apache2: VirtualHost-Konfiguration bei (direktem) Aufruf über die IP-Adresse

gelöst Frage von FA-jkaApache Server5 Kommentare

Vorab: Es kann sein, dass ich gedanklich gerade voll ins Klo greife. Ich lerne gerade Apache2, möchte einen Testserver ...

Debian

Nginx, VirtualHosts und Mail

Frage von chri.sDebian3 Kommentare

Hallo Board, gerade eine Frage, die mich umtreibt: Systemumgebung: Debian 8.7 Nginx, PHP-fpm Momentan Exim4 verschiedene Websites unterschiedliche Domains ...

Apache Server

PHP funktioniert nicht auf VirtualHosts

gelöst Frage von peterlaApache Server4 Kommentare

Hallo! Ich kenne mich zwar grundsätzlich mit Linux aus, allerdings nicht so mit Apache. Nun habe ich einen Apache ...

Apache Server

Fehleranalyse Apache2

gelöst Frage von Thomas91Apache Server3 Kommentare

Hallo Community, ich habe ein Problem mit meinen Pi´s. Im Netzwerk habe ich drei Pi, einer davon ist als ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

Windows Server
Windows Server 2016 - Updates brauchen ewig?!
Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, was geht den mit Windows Server 2016? Ich habe hier gerade die STD Version aufs Blech installiert ...