Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asus A8V Delux: Festplattenproblem S-ATA

Mitglied: izokama2005

izokama2005 (Level 1) - Jetzt verbinden

08.02.2006, aktualisiert 10.02.2006, 7630 Aufrufe, 13 Kommentare

Asus A8V Delux: 2 S-ATA Platten ohne Raid?

Moin,

habe bislang mein System mit einer Festplatte betrieben (Maxtor DiamondMax 10 300GB). Diese war am S-ATA Steckplatz 1 an den Übereinanderliegenden Steckplätzen eingesteckt. Glaube es ist die VIA-Raid Schnittstelle.

Da der Speichplatz, nun etwas eng wird, habe ich mir die selbe Platte noch einmal besorgt.

Auf den 2. ten Steckplatz gesteckt... und? Nix, es wird keine Platte erkannt.

Habe im Bios schon was umgestellt, nun erkennt er die einzelne Platte nirgendwo


Wie muß man was konfigurieren (Bios) , damit ich diese Platte zu der anderen nutzen kann?

Brauche kein Raid... nur einfach eine 2 Plattte zusätzlich...!

Danke
Izo
Mitglied: leknilk0815
08.02.2006 um 14:42 Uhr
Hi,
da die alte Platte funktionierte, sollte er die zweite eigentlich automatisch finden.
Probier mal, die alte abzustecken und dafür die neue anzuschließen, oder die alte alleine an den zweiten Port, mal sehn was passiert...
Gruß - Toni
Bitte warten ..
Mitglied: wikrie
08.02.2006 um 14:50 Uhr
hab das board selber und auch sata platte drann also damit die überhaupt erkannt wird musst du beim booten den sata manager reingehen und die platte initalisieren lassen
dann wird sie dir auch im windows angezeigt!

der manager ist nicht im bios sondern kommt extra!!
Bitte warten ..
Mitglied: izokama2005
08.02.2006 um 14:59 Uhr
hi, danke für die schnelle antwort!

Sollen aber wie gesagt NICHT als Raid arbeiten...

Wie komme ich den in den S-ata Manger??

Bis zum Windows komme ich ja gar nicht, da er sie im Bios schon nicht erkennt...

Danke
Izo
Bitte warten ..
Mitglied: Karo
08.02.2006 um 15:10 Uhr
Im BIOS sollte die Einstellung Onboard S-ATA Bootrom enabled sein
Du solltest es vermeiden den Promise Raid Controller zu verwenden, wenn Du kein Raid nutzt. Die 'normalen' sollten die übereinanderliegenden sein.

Karo

PS: Vergesse nicht den Stromstecker dranzumachen Kleeeener Scherz......
Bitte warten ..
Mitglied: izokama2005
08.02.2006 um 15:16 Uhr
Soweit ist die einstellung im im BIOS richtig.

Habe die Übereinanderleigenden genommen. Auch der Stromanschluß ist dran *lol*

Aber nix, er kennt dann keine von den beiden... hmm, schon komisch, das ganze
Bitte warten ..
Mitglied: priez
08.02.2006 um 15:20 Uhr
Hi,

Im RAID-Manager kann man meist auch die Option JBOD einstellen. Das bedeutet nichts weiter als alle Platten zu erkennen und kein RAID zu erstellen.

priez
Bitte warten ..
Mitglied: izokama2005
08.02.2006 um 15:25 Uhr
ok, danke, aber wie kommt man den erstmal in den RAID/S-ATA Manager???
Bitte warten ..
Mitglied: Karo
08.02.2006 um 16:10 Uhr
in den Raid Manager kommst Du nur, wenn ne Platte am RAID-SATA hängt. Und das geht während des Bootens. Häng mal die neue HD ans Raid und enable das im BIOS. Beim Booten kommt die Initialisierungsmeldung des RAID. Hier solltest Du eine Tasten-Kombi drücken (glaube STRG-F).

Karo

PS: Dein Netzteil ist aber ausreichend dimensioniert?
Bitte warten ..
Mitglied: wikrie
09.02.2006 um 07:25 Uhr
es ist und bleibt der SATA manager der "nach" dem Bios kommt da hast du eine Anzeige drücke sowieso und sowieso um in den manager hineinzukommen!

da drückst dann die entsprechende tasten udn initalisiert die platte auf dem Sata kontroller ansonsten funktioniert sie nicht, ähnlich wie bei SCSI !

hast du selber den Rechner gebaut und auch installiert? ist da windows drauf?
falls ja dann müsstest du ja beim installieren oder beim zusammenbauen schonmal mit dem sata manager in berührung gekommen sein!
Bitte warten ..
Mitglied: izokama2005
09.02.2006 um 08:06 Uhr
Moin,

so, das Problem hat sich erledigt!

Es war ein defektes S-ATA Kabel!

Danke
Izo
Bitte warten ..
Mitglied: leknilk0815
09.02.2006 um 10:41 Uhr
...das hättste mit obiger Methode schneller rausgefunden, anstatt an den Settings rumzuschrauben... (grins)
Gruß - Toni
Bitte warten ..
Mitglied: izokama2005
09.02.2006 um 10:50 Uhr
das hatte ich ja auch getestest, das problem war, das wenn ich 2 platten angeschlossen hatte, die nicht mehr erkannt wurden.. eine alleine schon!

Ich hatte auch das Kabel mal gewechselt, aber von meinen 5 S-ATA Kabeln die ich habe, waren Defekt ;-(... habe dann in der Nacht meinen Hauptrechner auseinandergenommen und das Kabel von dem genommen... Bingo... 2 x defekte Kabel

Izo
Bitte warten ..
Mitglied: izokama2005
10.02.2006 um 07:40 Uhr
Moin,

tja, nun sind beide Platten am laufen, nur möchte ich nun gerne ein "paar" Dateien auf die Neue kopieren.

Dabei gibt es das Probleme, das bei großen Datenmengen immer der Rechner abstürzt...

Blue Screen: sis.sys Fail!

Hat wer Ahnung, wie ich das beheben kann?

Danke
Izo
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Bad Sector auf S-ATA Festplatte
Frage von gerry56Festplatten, SSD, Raid30 Kommentare

Ich habe 2 Festplatten in meinem PC eingebaut. Auf Festplatte 1 habe ich mehrere Betriebssysteme und auf Festplatte 2 ...

Festplatten, SSD, Raid
Festplatten und USB-S-ATA-Adapter
Frage von O-MarcFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich verstehe eine Begebenheit bzgl. der Nutzung von Festplatten per USB-S-ATA-Adapter nicht. Ein Datenträger, den ich damit ...

CPU, RAM, Mainboards

ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas

Frage von Windows10GegnerCPU, RAM, Mainboards22 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

CPU, RAM, Mainboards

Asus P6T deluxe V2 BIOS erkennt nicht alle Speicherriegel

Frage von greatmgmCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, es gibt zwar zu obigen Problem schon einige Einträge in diversen Foren, leider waren die vorgeschlagenen Lösungen ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 5 StundenWindows Userverwaltung1 Kommentar

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung37 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...