Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auslagerungsdatei wird nicht angelegt

Mitglied: Nicolas

Nicolas (Level 1) - Jetzt verbinden

06.02.2006, aktualisiert 01.10.2006, 23312 Aufrufe, 13 Kommentare

Beim erstellen einer Auslagerungsdatei im dafür vorhergesehen Menü unter "Arbeitsplatz / Eigenschaften / Erweitert / Systemleistung / Einstellungen / Erweitert / Ändern" lässt sich zwar eine Auslagerungsdatei definieren, wird aber nicht angelegt bei einem Neustart.
System: Windows XP SP2 mit allen aktuellen critical Patches und den wichtigsten recommended.
PC: PIII - 1000 MHz - 256 MB RAM

Nach dem anlegen der Auslagerungsdatei (Pagefile.sys) unter Windows XP (SP2) wird diese nicht angelegt. Mehrere Versuche schlugen fehl darunter:
Abgesicherter Modus, Vorheriges Defragmentieren mit Windows XP Defrag und O&O Defrag v6, lesen und befolgen von: http://support.microsoft.com/kb/315270/de , Lesen etlicher Beiträge im Forum hier und die Suche bei google.de .
Laufwerk C hat insg. 30 GB davon sind noch ~16 GB frei. Jetzt defragmentiert also mind. 5 GB zusammenhängender Speicherplatz, die Berechtigungen auf C sind für "SYSTEM" und "Administratoren" auf Vollzugriff gesetzt.
Laufwerk D hat insg. 5 GB, frei davon sind 937 MB. Laufwerk D ist komprimiert mit Hilfe der Windows Laufwerkskomprimierung.

Das System ist Teil einer Domäne, lokaler Administratorzugriff mit dem Konto "Administrator" ist vorhanden. Der Standardbenutzer mit welchem sich täglich eingelogged wird, ist auch in der Gruppe der "Administratoren". Das System ist ein Update von Windows 2000 mit SP4 mit allen critical und recommended Updates. Es wurde standardmäßig geupdated. Es wurden vorher keine Besonderen Änderungen ausser einem Backup vorgenommen, alle Daten auf den Platten blieben unverändert.
Unter Windows 2000 funktionierte die Auslagerungsdatei und war meines Wissens nach auf 1024 MB festgelegt (nicht dynamisch).

Weiss einer von Euch dort Rat? Komme nicht mehr weiter mit meinem Latein, weder die MS Supportpages noch Google oder diverse Foren haben adäquate Einträge zu diesem Thema. Ich lese die ganze Zeit nur von Problemen mit Ghost und anderen Image-Backup-Tools die hier aber nicht eingesetzt wurden und auch nicht installiert sind.


Vielen Dank für Eure Mühe im vorraus,
Nicolas

<Anmerkung>
Das System mit den Leveln finde ich sehr gut. Die Idee scheint durchdacht und ich finde es ausserdem gut, dass man erst ab Lvl 2 die Hilfe ausschalten kann. Das erspart viele "Sinnloseinträge" in diesem Forum.
</Anmerkung>
Mitglied: wikrie
06.02.2006 um 12:32 Uhr
diese Problem hatte ich noch nie daher würde mich interessieren was der Befehl
dir /A:S pagefile.sys
auf deinem root als ergebniss liefert
ich wette da wird dir die datei angezeigt und das würde bedeuten das sie da ist!!!
Bitte warten ..
Mitglied: Nicolas
06.02.2006 um 12:40 Uhr
Der Ansatz ist gut, den hatte ich auchschon und habe die Platten in der cmd und per Windows Suche nach der pagefile.sys abgesucht (da ich schon einmal Probleme hatte als die Windows Suche bestimmte Dateien nicht finden konnte obwohl sie existierten).
Weder in C:\ noch in D:\ o.ä. existiert diese Datei.
Noch ein Grund mehr warum ich so ratlos bin ;)

Leider hatte ich vergessen das oben dazuzuschreiben dass ich das schon ausprobiert hatte, danke für Deine Hilfe!
Bitte warten ..
Mitglied: wikrie
06.02.2006 um 12:43 Uhr
ich will ja nicht böse erscheine aber könntest du bitte den cms prompt mit dem befehl auf C: ausführen und hier nochmal posten (inc. befehl)
und wenn möglich gleich noch die virtual memory setting als screen dazu!
Bitte warten ..
Mitglied: Nicolas
06.02.2006 um 13:05 Uhr
Kein Problem, ich kenne die Reaktion vieler die dann Sauer werden, weil man es sich einfach nicht vorstellen kann und sog. "Dau"-Fehler ausschliessen will!

Einen Screenshot kann ich leider nicht einbinden, weil der Arbeitsspeicher nicht ausreicht um ihn in die Zwischenablage zu bekommen. Es klingt zwar blöd, ist aber wirklich so, hier läuft alles schon auf Minimalbelastung für das System und es sind nur 256 MB.
Dafür beschreibe ich aber nun detailliert wie es im Moment eingestellt ist:
"Arbeitsplatz / Eigenschaften / Erweitert / Systemleistung / Einstellungen / Erweitert":
Beim Klick auf den letzten "Erweitert" Button erscheint stets folgender Hinweis:

"Systemsteuerungsoption 'System'
Es wurde eine temporäre Auslagerungsdatei erstellt, weil ein problem bei der Konfiguration der Auslagerungsdatei für den neustart aufgetreten ist. Die Gesamtgröße der Auslagerungsdatei für alle Laufwerke ist möglicherweise größer als vorgegeben."

Nach einem Klick auf "OK" erscheint das gewünschte Tab.
Bei den Radio Boxes steht beides auf "Programme". Darunter:
"Virtueller Arbeitsspeicher
[...]
Gesamtgröße der Auslagerungsdatei 0 MB
für alle Laufwerke: [Ändern]"

Beim Klick auf "Ändern" erscheint das gewünschte Fenster:
"Virtueller Arbeitsspeicher
Laufwerk: C: Auslagerungsdatei: 800-800 MB
Laufwerk: D: Auslagerungsdatei: Größe wird vom System verwaltet

[...]

Gesamtgröße der Auslagerungsdatei für alle Laufwerke
Minimal zugelassen: 2 MB
Empfohlen: 379 MB
Zurzeit zugeteilt: 0 MB"

Ein Reboot wurde im übrigens schon diverse Male durchgeführt, die Größe der Auslagerungsdatei und der Anzeige ändert sich nicht. Es wurde die Konten "Administrator" sowie der Domänenbenutzer welcher auch lokalen Administratorzugriff hat benutzt.


Sowie der geqünschte Komplettauszug aus der cmd:
"Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\>dir /A:S pagefile.sys
Volume in Laufwerk C: hat keine Bezeichnung.
Volumeseriennummer: 0427-DF06

Verzeichnis von C:\

Datei nicht gefunden

C:\>d:

D:\>dir /A:S pagefile.sys
Volume in Laufwerk D: hat keine Bezeichnung.
Volumeseriennummer: 70A0-0C43

Verzeichnis von D:\

Datei nicht gefunden

D:\>c:

C:\>dir pagefile.sys /s
Volume in Laufwerk C: hat keine Bezeichnung.
Volumeseriennummer: 0427-DF06

C:\>d:

D:\>dir pagefile.sys /s
Volume in Laufwerk D: hat keine Bezeichnung.
Volumeseriennummer: 70A0-0C43
Datei nicht gefunden

D:\>"


Gruß, Nicolas
Bitte warten ..
Mitglied: wikrie
06.02.2006 um 13:18 Uhr
ok er legt sie also schon gar nicht an!
schon mal die ereignisse durchgeschaut vielleicht steht da was auswertbares!!
Bitte warten ..
Mitglied: Nicolas
06.02.2006 um 13:30 Uhr
Genau, beim anlegen schlägt es schon fehl ;) Ich denke da hats irgendwo mächtig gekracht beim Update, aber eher unattended, sonst hätte ich es ja mitbekommen.
Die Ereignisanzeige sagt nicht viel ausser einer Handvoll Fehler dass er "EntDrv51" nicht starten konnte. Das Ding ist teil vom McAfee Virenscanner der hier installiert ist. Ich deaktivier jetzt einmal den kompletten Scanner und auch die Dienste, sodass diese auch bei einem Neustart nicht mehr geladen werden und melde mich dann nochmal.

Einmal meckert er nochmal über:
"Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen: FireTDI"

Kann damit aber leider nichts anfangen und finde keine entsprechenden Informationen was das sein könnte.


VlG, Nicolas
Bitte warten ..
Mitglied: Nicolas
06.02.2006 um 13:45 Uhr
Auch so klappt es nicht. Ich bin mit meinem Latein endgültig am Ende, ich gebe auf und mich geschlagen! Microsoft: Ihr habt gewonnen, doch jetzt brauche ich Euren Support!
Oder weiss von Euch jetzt noch jemand Rat?

Wie heisst es so schön: Bitte alles anbieten, auch die hirnrissigsten Antworten und Lösungsvorschläge
Bitte warten ..
Mitglied: wikrie
06.02.2006 um 13:50 Uhr
also so wie das aussieht würde ich wahrscheinlich ein format c machen
denn das was du vor hast sind grundlegende einstellungen wenn die nicht funktionieren lohnt das basteln meistens nicht denn wenn du mit viel schweiß und mühe das gelößt hat ups da ist das nächste das würde ich mir an deiener stelle nciht antun ich denke eine neuinstallation ist dem wirklich vor zu ziehen macht ja ansonsten keinen sinn!!
oder ein OS drauf was nciht solche komischen random features hat!"!
sorry aber da kann cih wirklich nicht weiter helfen!
Bitte warten ..
Mitglied: Nicolas
07.02.2006 um 10:28 Uhr
Ich habe im übrigen gestern das OS neu draufgespielt. D.h. formatiert und eine Clean-Installation drübergespielt. Jetzt läuft alles wieder wie in Butter. Wer trotzdem noch Lösungsvorshcläge hat, kann sie gerne noch hinzufügen, da ich immer noch gern Wissen würde an was es lag.

Gruß, Nicolas
Bitte warten ..
Mitglied: Corda
06.05.2006 um 00:23 Uhr
Nach der Installation einer neuen Festplatte (Samsung SP2514N) war es nicht möglich, eine Auslagerungsdatei zu erstellen. Ich konnte in der Systemsteuerung (Win XP) zwar die Einstellungen verändern, sie wurden aber nicht akzeptiert. Zudem war die Platte erbärmlich langsam, der Rechner hängte sich beim "Willkommen" auf und war nur durch den Affengriff zum Leben zu erwecken.
Als Störenfried erwies sich der, von Asus mitgelieferte, "Intel Acceleration Driver", der in einigen, wenigen Fällen Probleme mit dem 845er Chipsatz hat.
Nach dessen Deinstallation waren die Probleme gelöst.
Der Rechner fährt sauber hoch, die Auslagerungsdatei ist vorhanden, die Festplatte rennt wie verrückt, ein glücklicher User mehr auf dieser Welt.

Gruß, Corda
Bitte warten ..
Mitglied: spump
29.08.2006 um 18:40 Uhr
Ich habe das ganzen Drame mit "Auslagerungsdatei ist zu klein" auch durchlebt:
1. Zugriffsrechte gesetzt auf die Platte (Admninsitratoren, System, Jeder)
2. per regedit die Größe der Auslagerungsdatei geändert
3. per BartPE Boot-CD die Registry bearbeitet und den "TempPage"-Eintrag gelöscht

Nichts brachte die Lösung bis ich die Zusammenhänge zwischen Domain und GUID gesehen habe.

Da es in Windows XP kein fdisk mehr gibt, löste ich das Problem mit
1. dem Booten von der Installations-CD,
2. dort mit "R" in die Wiederherstellungskonsole,
3. an System anmelden
und ein "fixmbr" gestartet.

Es lag daran, dass jegliche Rechte-Zuordnung auch abhängig von dem GUID, der im MBR festgehalten wird, ist.

Hoffe es hilft noch jemandem.

http://www.jsp-web.de
Bitte warten ..
Mitglied: geagrips
30.09.2006 um 21:41 Uhr
Hallo - Hilfe, ich hoffe mir kann jemand helfen, ich werde noch wahnsinnig!


Jetzt sitze ich schon mehrere Stunden und versuche Informationen zu
bekommen, die mir bei meinem Problem helfen.
Vielleich könntet Ihr mir helfen?

WIN2000 PC nicht online. Beim Hochfahren bringt er die Fehlermeldung:
"keine Auslagerungsdatei ... oder zu klein...rechte Maustaste bei
Arbeitsplatz...Eigenschaften...ERweitert..."
Ich kann mich als admin anmelden, aber kann nichts
starten. Der Desktop wird langsam aufgebaut. Ich kann keinen
Datei-Explorer starten, kann die Eigenschaften auch nicht
öffnen...nichts machen..."
Auf diesem Rechner habe ich wichtige Dateien ( wie immer nicht
aktuell gesichert - Murphys Gesetz)

Bitte - wer kann mir helfen?
Bitte warten ..
Mitglied: Nicolas
01.10.2006 um 11:45 Uhr
Mal versucht im abgesicherten Modus zu starten?

Spontan würde ich bei Dir einfach eine neue Platte einbauen, ein neues System auf dieser
aufsetzen (vorher die alte abklemmen). Und wenn das System läuft die alte wieder ran und alle
Daten zurückspielen. Das wäre die Version die Dir am sichersten helfen würde - wenn auch die
umständlichste und die mit der meisten Arbeit.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Bluescreen wegen Deaktivierung der Auslagerungsdatei?

gelöst Frage von Aicher1998CPU, RAM, Mainboards50 Kommentare

Hallo, da ich über 16 GB RAM verfüge und die nie mehr wie mit 6 GB voll sind, dachte ...

Windows 7

Ordner Windows wird auf Netzlaufwerk angelegt

gelöst Frage von blackhawk17Windows 72 Kommentare

Hallo zusammen, ich habe hier ein Windows Netzwerk bestehend aus einem Server 2008r2, welcher als DC und ein Netzlaufwerk ...

DNS

Nicht Domänenmitglieder werden nicht in der Forward-Lookupzone angelegt

Frage von AndreasOCDNS12 Kommentare

Hallo zusammen, da wir immer wieder Testmaschinen haben die nicht in unserer Domäne sind wäre es super wenn die ...

Windows Userverwaltung

Registry User Schlüssel wird nicht angelegt

Frage von SpeakerSTWindows Userverwaltung3 Kommentare

Hallo zusammen, ich verzweifel ein wenig. Wir haben einen Windows 2012 Server wo sich kein User sowohl Domäne auch ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1023 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
Frage von Marcel1989Datenbanken18 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte16 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...