Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Authentifizierungsprobleme mit Webservern im lokalen Intranet

Mitglied: uwe112

uwe112 (Level 1) - Jetzt verbinden

07.01.2005, aktualisiert 04.05.2005, 4555 Aufrufe, 9 Kommentare

Hallo!
Ich beschäftige mich seid einigen Tagen mit einem Authentifizierungsproblem mit zwei Webservern im lokalen Intranet:
Für die beiden Maschinen habe ich im DNS zwei A-Einträge erstellt, die jeweils auf die beiden Maschinen verweisen (Round Robin).
Wenn User nun den Alias für die Webserver eingeben, erscheint bei einigen Maschinen das Fenster im IE, um Authentifizierungsinformationen einzugeben, andere Workstations werden ohne Probleme zur Webseite weitergeleitet. Die Webserver und die Userkonten sind zwar in verschiedenen Domänen, aber die Vertrauensstellungen sind korrekt konfiguriert. Man kann den Fehler auch nicht an einem bestimmten Betriebssystem festmachen, es scheint generell ein Problem mit der Authentifizierung zu sein.
Ich suche nun schon seid mehreren Tagen nach einer Lösung, aber irgendwie komme ich in der Sache nicht weiter.
Hat jemand eine Idee, wo der Fehler liegen könnte??????

Vielen Dank im Voraus für Hilfe!!!!!!!
Mitglied: garciam
07.01.2005 um 21:10 Uhr
Was ist es den für ein Webserver, Apache, IIS, oder sonst was?

Gruss
Bitte warten ..
Mitglied: uwe112
07.01.2005 um 21:12 Uhr
Hi!!!!!!!!!
Ist ein IIS 6.0 unter Windows Server2003.....sorry hatte ich vergessen....
Bitte warten ..
Mitglied: garciam
07.01.2005 um 21:23 Uhr
Ich würde auf jedenfall mal kontrollieren wie die Berechtigungen gesetzt sind.

Ist unter "Verzeichnissicherheit" der IUSER_xxx aktiviert?
Ist der IUSER_xxx auch unter "Berechtigungen" vorhanden mit leserecht?

Gruss
Bitte warten ..
Mitglied: uwe112
07.01.2005 um 21:29 Uhr
Werd ich am Montag nachprüfen.....denke aber schon, dass dies aktiviert ist...wie gesagt, es tritt nicht bei allen Clients auf.....
Bitte warten ..
Mitglied: uwe112
10.01.2005 um 07:45 Uhr
Guten Morgen,
habe gerade noch einmal die Berechtigungen überprüft.....der IUser_xxx ist in den Berechtigungen enthalten....trotzdem muss ich mich erst authentifizieren......
Bitte warten ..
Mitglied: uwe112
12.01.2005 um 12:18 Uhr
Niemand mehr eine Idee????
Bitte warten ..
Mitglied: MrNice
20.04.2005 um 14:19 Uhr
Hallo,

wir haben genau das gleiche Problem. Auch Windows Server 2003, IIS 6 und Round Robin.
Konntest du inzwischen was raus finden?
Wir sind auch total ratlos.
Bitte warten ..
Mitglied: uwe112
20.04.2005 um 14:22 Uhr
Hi!!!!!!!
Leider noch nicht....dieses Problem tritt immer noch auf.....auch auf Maschinen, die nicht mittels Round-Robin gebalanced sind.......ich wüßte echt mal gerne, was das ist!!!!!!!!!
Bitte warten ..
Mitglied: uwe112
04.05.2005 um 15:28 Uhr
Hi!!!!
Ist ja schon ne Weile her......aber dieses Phänomen haben wir leider immer noch.
Hat vielleicht jemand etwas neues zu dieser Thematik herausgefunden?????
Bitte warten ..
Ähnliche Inhalte
Windows Server
Authentifizierungsprobleme nach WU
Frage von userONEWindows Server1 Kommentar

Liebe Mitleser, nach Einspielen der letzten Sicherheitspatches gab es bei uns mehrere Probleme. 1 - Zugriff auf Terminalserver war ...

Server
Lokalen Webserver ins Internet auslegen
gelöst Frage von unique24Server19 Kommentare

Hallo, Ich habe ein Webbasierendes Warenwirtschaftssystem lokal unter 192.168.0.8:8899 laufen. Ich habe auch einen Linux Root Server im Internet ...

Apache Server

Webserver auf Laptop als lokale Testumgebung.

Frage von dead0815Apache Server4 Kommentare

Hallo zusammen, ich arbeite privat wie auch beruflich als Webdesigner. Dazu existiert zu dem Online im Rechenzentrum befindlichen Webserver ...

Windows Netzwerk

Seite Intranet wird als lokaler Computer "erkannt"

Frage von SchiDieWindows Netzwerk2 Kommentare

Hallo zusammen, ich habe bei uns in der Firma eine neuen Rechner (Win7-64) bekommen und dabei fiel mir auf, ...

Neue Wissensbeiträge
Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 StundeVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 3 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Soziale Netzwerke

Freitag, der 25.05 - Facebook baut weltgrößtes P.ähm Antip.archiv der Welt auf

Information von certifiedit.net vor 4 StundenSoziale Netzwerke2 Kommentare

Guten Morgen, da fragt man sich doch allen ernstes, was Facebook damit bezwecken möchte, ich tippe ja darauf, dass ...

Erkennung und -Abwehr

VPNFilter Maleware - Großes Botnetz auf NAS und Routern in 54 Ländern aufgedeckt

Information von Frank vor 5 StundenErkennung und -Abwehr3 Kommentare

Nach Angaben von Cisco und der Sicherheitsfirma Talos wurde ein sehr großes Botnet auf Routern und NAS-System entdeckt. Die ...

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...