Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Backup Exec 2012 - NAS immer wieder offline

Mitglied: derSESO

derSESO (Level 1) - Jetzt verbinden

22.04.2012 um 18:53 Uhr, 14406 Aufrufe, 11 Kommentare

Hallo!

Wir testen gerade Backup Exec 2012 in Verbindung mit einem NAS.

Das NAS ist laut Backup Exec immer wieder "offline", weshalb keine Sicherung läuft.
Wenn ich dann über den Explorer auf das NAS zugreife, ist es erreichbar und auch anpingbar.
Dann setze ich es in Backup Exec von Hand "online" und starte die Sicherung - das funktioniert.

- WIn Server 2008 R2 Std.
- Backup Exec 2012 Server
- Seagate BlackArmor 220
Mitglied: NetWolf
22.04.2012 um 20:04 Uhr
Moin Moin,

da gibt es viele Möglichkeiten....

  1. Stromsparfunktion der Netzwerkkarte am Server nicht deaktiviert
  2. Stromsparfunktion der NAS nicht deaktiviert
  3. Timeout im Backupprogramm nicht länger eingestellt
usw.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: jings48
22.04.2012 um 21:33 Uhr
Hey, an alle,
ich hatte mal ein ähliches Problem, dass das NAS beim Zeitprunkt der Datensicherung durch BackupExec nicht ansprechbar war.
Zu dem was Netwolf sagt haben wir auch noch in dem NAS einen Zeitserver aktiviert; wir meinten immer wieder festzustellen, dass das NAS eine andere Zeit als der Server hatte.
Leider haben wir nicht einzeln ausprobiert, welches die Ursache war. Wir hatten alles eingestellt und danach war es o.k.
Herzliche Grüße und viel Erfolg
Norbert (Jings48)
Bitte warten ..
Mitglied: josef114
23.04.2012 um 10:33 Uhr
moin,
ich denke es liegt wie NetWolf schreibt am Timeout, das Nas geht in den Standby und braucht >15 sekunden bis es online ist. Das Sicherungsprogramm wartet das nicht ab und meldet einen Zugriffsfehler.
Bitte warten ..
Mitglied: robob
23.04.2012 um 16:39 Uhr
Hallo,

ich habe das Problem auch in manchen unserer Standorte aber generell mit Backup-to-Disk-Ordner, nicht nur bei NAS-Systemen sondern sonderbarerweise auch, wenn Backup-to-Disk-Ordner lokale externe USB-Festplatten sind.
Allerdings setzen wir noch Backup Exec 2010 R3 ein.
Bei den USB-Festplatten kann es ja eigentlich kein Time-Out, Stromsparbetrieb oder sonstiges sein und das Problem tritt häufig auf, wenn der Server über einen Task am Wochenende mal neu gestartet wurde oder am Wochenende nachts durch Systemupdates über unseren WSUS-Server gestartet wurde.
Und dann bleibt ein Backup-to-Disk-Ordner immer offline bis man manuell eingreift. Als würden irgendwelche Backup-Dienste schon vorher starten bevor Zugriff auf die USB-Geräte oder die NAS-Systeme möglich ist.

Ich habe das dann mit einem nicht ganz so eleganten Weg behoben, in dem ich bestimmte Backup Exec-Dienste 10 Minuten vor dem Backup-Job über die "Aufgabenplanung" bzw. "Tasks" und einer Batch-Datei beenden und dann wieder starten ließ. Dabei wurden die Backu-to-Disk-Ordner in Backup Exec alle automatisch wieder auf "online" gesetzt.

Bei Backup Exec 2010 reichten folgende Dienste in folgender Reihenfolge zu beenden und in umgekehrter Reihenfolge wieder zu starten:
"Backup Exec Job Engine"
"Backup Exec Agent Browser"
"Backup Exec Server"
"Backup Exec Device & Media Service"

Seitdem hatte ich damit keine Probleme mehr und habe mich auch nicht mehr weiter damit beschäftigt.

Vielleicht hilft es Dir ja auch, falls Dir sonst keine andere, elegantere Lösung hilft.

Gruß,
Robob.
Bitte warten ..
Mitglied: derSESO
26.04.2012 um 08:58 Uhr
So, bin leider erst heute dazu gekommen.
Hab eine *.bat-Datei angelegt und ein Task in die Aufgabenplanung gesetzt.
Mal schauen heute Abend.

Achja ... musste noch den Dienst "BackupExec Management Service" dazu nehmen,
da dieser vom Dienst "BackupExec Server" abhängig ist.
Bitte warten ..
Mitglied: bones2
30.04.2012 um 11:07 Uhr
Hallo,

Habe neu exakt das gleiche System, mit einem Seagate BlackArmor 420 & BackupExec 2012 und exakt den gleichen Fehler. Muss vor jedem Sicherungstask die Speicher "online" schalten.

@derSESO: Ist das Problem mit dem Neustarten der Services behoben?

Danke & Gruss
Bitte warten ..
Mitglied: NetWolf
30.04.2012 um 12:51 Uhr
Moin Moin,

habe gerade noch mal gegoogelt und folgende Info gefunden:

Öffne den Port 135 an der NAS, da BackupExec 2012 diesen nutzt! Quelle

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: derSESO
01.05.2012 um 20:21 Uhr
Hi!

So, viel Stress ... aber der Tipp mit den Diensten scheint zu funktionieren.!
Vielen Dank.
Bitte warten ..
Mitglied: derSESO
01.05.2012 um 20:23 Uhr
@ NetWolf
Aha - werde ich mir im laufe der Woche auch mal anschauen, da noch ein weiteres Projekt mit BE 2012 und NAS ansteht.
Danke.
Bitte warten ..
Mitglied: bones2
03.05.2012 um 08:31 Uhr
Kann ich ebenfalls bestätigen: Nach Neustart der Dienste funktionieren die Tasks reibungslos.
Danke!
Bitte warten ..
Mitglied: derSESO
03.05.2012 um 08:55 Uhr
Moin!

So, hab eben nochmal geschaut - es läuft seit dem Dienste-Neustart vorher alles reibungslos!
Danke!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Backup Exec 2012 ohne Serverdienst nutzen?

gelöst Frage von FA-jkaWindows Server4 Kommentare

Hallo, ich habe bei einem Kunden 2012r2 im Einsatz. Vielleicht kennt das ja noch jemand :-) Dort ist noch ...

Backup

Backup Exec 2012 extra Backup User, welche Rechte

gelöst Frage von deniska93Backup3 Kommentare

Hallo zusammen, habe auf einem SBS2011 Backup Exec 2012 for SBS installiert. Dort verlangt er ja bei der Installation ...

Backup

Backup offline

Frage von HaraldsteinbachBackup9 Kommentare

Guten Abend Ich möchte unsere Serverumgebung (windows und Linux) zusätzlich zu unserer bisherigen Backuplösung auch offline sichern Momentan werden ...

Backup

Problem Backup Exec mit Sicherung auf NAS (große Menge)

Frage von killtecBackup20 Kommentare

Hallo, ich habe ein Problem mit einer Backup-2-Disk. Wenn das Datenvolumen über 1 TB ist, bricht das Backup ab ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 15 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless17 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V14 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...