Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup-Tasks auf XP starten nicht

Mitglied: donaldduck2001

donaldduck2001 (Level 1) - Jetzt verbinden

08.03.2008 um 14:04 Uhr, 3251 Aufrufe

Tasks selbst funktionieren, die Anmeldung aber nicht...

Hallo... Ich hab mich hier mal grad neu angemeldet, weil ich nahezu am verzweifeln bin...

Habe ein Problem:

Ich habe in der Firma folgendes System:

Einen SB-Server, W2003...
Einen zusätzlichen "Server" mit XP, der für Backups gedacht ist.

Die Sache ist folgendermaßen eingerichtet:

Auf dem SB-Server habe ich alle Laufwerke freigegeben und diese dann als Netzlaufwerke auf dem Backup-Server eingerichtet.

Nun soll er folgendes tun:

Per Sicherungs-Task (Windows-Sicherungs-Software) soll er zu einer gewissen Zeit Netzlaufwerk 1 auf ein internes Laufwerk auf dem Backup-Server sichern... Dann, eine Stunde später sichert er das gleiche nochmal auf einer an den Backup-Server angeschlosssenen externen Platte... Dann Laufwerk 2 usw...

Die Tasks sind als solche auf den XP-Backup-Server eingerichtet. Da steht also im Prinzip: "Sichere alles im Netzlaufwerk x..."

Zudem sichert er via Batch-Datei, auch über einen Task, die Datenbank-Datei unseres Warenwirtschafts-Programms.

Das ganze lief einwandfrei, solange ich alles über die Platte selbst DIREKT am SB-Server laufen hatte. Auch hier laufen die Tasks super, wenn ich sie direkt ausführe.

Nur passiert zur vorgegebenen Zeit NICHTS. Gar nichts! Die Tasks vom Prinzip her sind i.O., sonst würden sie ja bei manueller Ausführung nicht gehen, aber sich anmelden und ausführen zum Zeitplan, das tut er nicht.

Angegebener User ist der Administrator der Domäne, welcher natürlich auch als User angelegt ist in den Benutzerkonten. In der Computerverwaltung aber ist logischerweise nur der Computer-Admin angelegt, zwar hat der das gleiche Kennwort, ist aber ja auf der Domäne "Backup-Server"... Geht ja auch nicht anders, weil da nur die lokalen User sind.

Ich könnte mir nun lediglich denken, dass man mit Domänen-Usern, selbst, wenn´s der Admin ist, keine Tasks starten kann, andererseits würde das ja keinen Sinn machen... Und dann bin ich davon ab auch sicher, dass es so schonmal gelaufen ist... Aber nicht 100%...

Also: Passwort ist eingetragen, Task selbst funktioniert prinzipiell...

Ich habe auf das Netzwerk Zugriff per VPN.

Wenn ich nun die Remoteverbindung lediglich TRENNE, mich aber nicht abmelde, dann macht er´s... Also macht er praktisch alles, nur die Anmeldung als solche nicht. Obwohl User und PW absolut korrekt sind.

Eine Fehlermeldung kommt auch keine, dass der Task nicht ausgeführt werden konnte... es passiert also tatsächlich GAR NICHTS.

Was kann das sein?

Danke schonmal vorab...
Ähnliche Inhalte
Windows Server
Geplante Tasks starten nicht automatisch
Frage von TiTuxWindows Server

Hallo, wir haben 5 RDP Session-Host Server in einer Windows Server 2012 R2 Farm am Laufen. Auf allen Server ...

Windows 7

Dienst wird nicht gefunden . Per Task starten

gelöst Frage von xbast1xWindows 73 Kommentare

Hallo zusammen, ich habe eine Batch in der Aufgabenplanung auf einem Windows 7 Client die beim Systemstart einen Dienst ...

Batch & Shell

VBS-Script reagiert bei Start über Task anders als sonst

gelöst Frage von LarzBatch & Shell4 Kommentare

Hallo zusammen, ich habe hier eine Batch-Datei die ein Programm mit verschiedenen Parametern aufrufen muss: Ein Parameter ist dabei ...

Windows Server

Windows Server 2012 R2 - Automatische Tasks starten nicht

gelöst Frage von TiTuxWindows Server5 Kommentare

Hallo, wir haben 5 RDP Session-Host Server in einer Windows Server 2012 R2 Farm am Laufen. Auf allen Server ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server51 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...