Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Batch logon unter Win XP?

Mitglied: Toxo

Toxo (Level 1) - Jetzt verbinden

30.03.2006, aktualisiert 11.04.2006, 4185 Aufrufe, 3 Kommentare

Hallo,
ich habe da ein Frage:
Beim Hochfahren der Clients soll ein Batch Script (Netzlaufwerke zuweißen) ausgeführt werden. Nur tritt jetzt in einigen Fällen bei XP (prof) Clients der Fall auf das das Skript nicht ausgeführt wird, bei anderen jedoch sofort. Bei den Clients wo es nicht ausgeführt wird, wird es ab und zu nach einem Ab und Anmelden doch ausgeführt. Wenn man das Script manuel ausführt gibt es keine Probleme. Gibt es da eine Einstellung im XP die das unterdrückt? Oder gibt es eine andere Sache die dazwischen funken kann??
Das Script läuft aum W2K Clients ohne Probleme durch.

Über eine Antwort oder über weiter Tipps würde ich mich freuen.

mfg
toxo
Mitglied: Biber
31.03.2006 um 01:41 Uhr
Nö, toxo,

dass das Logon-Script mal ausgeführt wird und mal nicht.. ist eher unwahrscheinlich.
Ist den gesichert, das es wirklich nicht ausgeführt wird oder kann es sein, dass es "nur" mit Fehler abbricht?

Setz doch mal in das Skript (das Du auch gerne posten kannst) einen "pause"-Befehl.
Wo liegt denn das Logon-Script? Ist eventuell das Netzwerk noch gar nicht da?

Gruß Biber
Bitte warten ..
Mitglied: Toxo
31.03.2006 um 08:49 Uhr
Das mit dem "pause" Befehl haben ich schon probiert. Das Script wird geöffnet, aber nicht ausgeführt. Ein fehler im Script kann ich auschließen, da es ohne Probleme ausgeführt wird wenn man es mauel startet.
Das Script liegt im Netzwerk.
Es ist ja auch so das nicht alle Clients davon betroffen sind, nur ein paar XP-Clients.
Bitte warten ..
Mitglied: Toxo
11.04.2006 um 17:10 Uhr
Das mit dem Pause Befehl am Anfang habe ich schon probiert, dabei wird die .bat gestartet. Doch die .bat soll dann ein kicks starten (liegt auch auf dem DC), doch diese wird nicht ausgeführt.

Beim mauellen starten gibt es keinerlei Probleme.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Logon Report für Win Server 2003
Frage von mrcljnffWindows Server5 Kommentare

Hallo Leute, ich soll für einen Kunden ein Programm suchen, dass die An- und Abmeldungen, seiner Mitarbeiter auf dem ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Batch & Shell

Win-Batch: Warum kein Zeichenkettenvergleich ?

gelöst Frage von jan999Batch & Shell2 Kommentare

Moin ! ich habe vermutlich eine triviale Problematik - es geht darum festzustellen, ob der gesuchte Anwender vorliegt. Hier ...

Windows XP

Win XP als NAS

gelöst Frage von AlexanderMEWindows XP12 Kommentare

Hallo Leute, habe mich in letzter Zeit etwas mit einen alten Rechner herumgespielt. Habe eine Raidkarte eingebaut, zwei Festplatten ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...