Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Benutzeranmeldung bleibt das System stehen

Mitglied: thor-sten

thor-sten (Level 1) - Jetzt verbinden

04.11.2004, aktualisiert 07.11.2004, 5656 Aufrufe, 3 Kommentare

Windows-Start wird nach der Benutzerauswahl nicht mehr weitergelkaden bis auf den Bildschirmhintergrund.

Hallo in die Runde.

Wieder einmal ein Beitrag zum Thema. "Irgendwas stimmt mit dem Startablauf von Win XP nicht".

Auf meinem Rechner ist WinXP Home auf einer 40 GB HDD mit nem PIII 866Mhz und 256 MB RAM installiert. Nach einem Reset, weil eine Word-Datei abgeschmiert ist. Macht das System Mucken. Es startet bis zur Benutzerauswahl. Einen User kann ich noch auswählen, aber dann dauerts etwas bis das Profil geladen ist und es erscheint nur der Bildschirmhintergrund. Kein Explorer - keine Desktopicons - Nix.
Den Taskmanager kann ich aufrufen aber sonst nix.
Beim ersten Versuch kam die Meldung mit dem fenster Advanced INF
Das System kann die Datei C:\Windows\Inf\win5xp86.inf nicht finden. (beim dateinamen bin ich nicht nicht mehr ganz so sicher, aber so ähnlich müsste der heißen)

Auch die Variante. LAST KNOWN GOOD brachte das gleiche Resultat. Debugmodus ebenfalls. Im Abgesicherten Modus bringt mir das Sysstem auch nur einen schwarzen Monitor - Keine Möglichkeit die Systemwiederherstellung anzuwählen.

Letzte Variante ist die Rep-Install.

Oder gibts noch etwas was ich probieren kann?
Gruß
Thor-sten
Mitglied: thor-sten
05.11.2004 um 11:18 Uhr
Hallo nochmal

NAchdem alle Varianten nix gebracht haben, ließ ich ne Rep-Install durchlaufen. ABER!
Nach der Rep-Install, sind zwar der Explorer und die Programme da, aber nu bringt er einige Meldungen, das zum einen das Modul
TWEAKUI.CPL als auch C:\Windows\System\NVCPL.dll nicht gefunden wreden kann.

Kann das sein, das diese Module was mit dem Scanner zu tun haben, denn diesen mußte ich bei der REP-Install abstöpseln. LT. Hardwareerkennung nicht WinXP tauglich.
BearPAw1200 CS

Gibts noch was, außer Augen zu und format C:???
gruß
Thor-sten
Bitte warten ..
Mitglied: fritzo
06.11.2004 um 20:28 Uhr
TWEAKUI.CPL - das Control von TweakUI
NVCPL.dll - NVIDIA Display Properties Extension
nicht gefunden

Gibts noch was, außer Augen zu und
format C:???

Hilfe Hilfe, warum mit Kanonen auf Spatzen?

Klar, es hilft die Neuinstallation des Grafikkartentreibers und von TweakUI (würde ich aber sowieso runterschmeissen) oder halt Ausbinden der entsprechenden Einträge in der Registry über regedit / STRG+F und Suche nach den Dateinamen.

Installier die NVidia-Treiber mal neu und registrier TweakUI noch mal, should help.

Grüße,
Fritz
Bitte warten ..
Mitglied: thor-sten
07.11.2004 um 16:13 Uhr
Hallo Fritz.
Merci für Deinen Tipp.

Ich würde dies auch durchführen, jedoch glaub ich, daß nur eine komplette installation des Systems wieder Ruhe bringt.
Werde vorsorglich mal eine neue HDD einlegen, denn so langsam bin ich der Meinung, daß diese nicht mehr alles gibt. Das vorherige System (WinME) mußte ich auch schon 3-4 mal neu installieren.

mfg
thor-sten
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Robocopy bleibt stehen bei einer datei
gelöst Frage von shooanBatch & Shell8 Kommentare

Habbo, ich habe hier ein kleines Problem mit meinem Script das mir meine Dateien Kopieren soll. Es bleibt einfach ...

Windows 10
Benutzeranmeldung bleibt hängen
Frage von hankmoodyWindows 103 Kommentare

Hallo zusammen, Folgendes Problem: DELL XPS 13 aktuelle Treiber und BIOS ist installiert. Benutzer meldet sich an und bleibt ...

Notebook & Zubehör

Laptop bleibt bei angestecktem USB-Stick stehen

Frage von mabue88Notebook & Zubehör4 Kommentare

Hallo, ich habe hier einen Dell Inspiron 15 3521, der bei Starten hängen bleibt, sobald ein USB-Stick angeschlossen ist. ...

Windows Server

Windows Server 2012 R2 Installation bleibt stehen

gelöst Frage von roeggiWindows Server2 Kommentare

Hallo Zusammen Ich wollte gestern Testweise einen Windows Server 2012 R2 auf einem HP Microserver NL40 Installieren. es sind ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 StundeRouter & Routing

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 14 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 19 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...