Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzerkonten: "Automatisierungsserver kann Objekt nicht erstellen"

(Level 1)

21.10.2004, aktualisiert 10.09.2005, 31263 Aufrufe, 5 Kommentare

Folgendes Problem:
Starte Systemsteuerung/Benutzerkonten. Folgende Fehlermeldung erscheint: "Automatisierungsserver kann Objekt nicht erstellen". Nach dem Klick auf OK bleibt das Fenster weiss. Es lässt sich nichts mehr einstellen.

Kann mir jemand helfen?
Mitglied: ArcticDragon
20.07.2005 um 00:01 Uhr
besser spät als nie (und für alle die nach der fehlermeldung googeln (im deutschen sprachraum findet man diesbezüglich keine antworten, nur wenn man die fehlermeldung auf englsich sucht)

gib mal unter Start -> Ausführen folgenden befehl ein
REGSVR32 SHIMGVW.DLL

dieser (re)aktiviert die DLL der windows bild und faxanzeige und ermöglicht es, dass die bilder der benutzerkonten weider geändert werden können
Bitte warten ..
Mitglied: faden
06.08.2005 um 18:16 Uhr
besser spät als nie (und für alle
die nach der fehlermeldung googeln (im
deutschen sprachraum findet man
diesbezüglich keine antworten, nur wenn
man die fehlermeldung auf englsich sucht)

Genau das habe ich gemacht.
Herzlichen Dank, diese Lösung hat mir sehr geholfen.
Ich hatte seit langem genau dieses Problem.

gib mal unter Start -> Ausführen
folgenden befehl ein
REGSVR32 SHIMGVW.DLL

dieser (re)aktiviert die DLL der windows
bild und faxanzeige und ermöglicht es,
dass die bilder der benutzerkonten weider
geändert werden können

Gruß,
faden
Bitte warten ..
Mitglied: Habicht99
09.09.2005 um 10:59 Uhr
Hallo,
als erstes möchte ich mich als Neumitglied vorstellen. Dieses ist mein erster Beitrag. Da ich schon im fortgeschrittenen Alter bin (1944) möchte ich bei meinen Berichten oder Fragen um etwas Nachsicht bitten. Ich fühle mich aber noch jung genug um als Computer-Freak zu gelten. Meine Neigungen gehen aber mehr in dem Anwendungsbereich (MS-Office + CAD usw.) und weniger in dem Games-Bereich. Häufig gebe ich auch Anregungen und Tipps zum besten.

Nur was nutzt das alles. Hier habe ich selbst ein Problem, welches ich nicht "gebacken" bekomme.

Ich habe ein kleines Netzwerk mit 3 WinXP Pro Rechnern. Bei meinem Hauptrechner habe ich das beschriebene Problem. Die hier im Forum erwähnte Änderung der DLL's hat bei mir aber keine Wirkung gezeigt. Ich habe eine Bilderserie in einem anderen Forum erstellt. Ich würde Euch einmal bitten, einen kleinen Seitenausflug zu machen.
http://www.windows-tweaks.info/wbb2/thread.php?threadid=28831

Vielleicht hat einer von den Usern dieses Forums einen durchschlagenden Tipp für mich.

PS: Es geht nicht um das Ändern des Bildes, sondern um eine Änderung (PW usw.) des Benutzerkontos.

ciao
gerd
Bitte warten ..
Mitglied: Habicht99
10.09.2005 um 16:15 Uhr
Hallo,

ich habe das Problem mit einem Mittelweg der "Neuinstallation" von WinXP Pro gelöst. Ich habe das Setup vom laufenden Windows aus als Update gestartet. Dann bleiben alle Einstellungen erhalten. Anschließend die Updates (ca. 12MB, weil mein Stand von der WinXP SP2 CD vom 10.11.2004 war) von MS geholt und es läuft jetzt (vorerst) alles wieder.
Natürlich hatte ich zur Sicherheit vorher noch ein Backup gezogen. Jetzt will ich es einige Tage testen. Der Grund bleibt, zumindest für mich, immer noch unbekannt.
Ein kleines Problem habe ich allerdings jetzt noch. Ab und zu verlangt das System von mir noch einmal die Install CD, wenn ich ein Programm aufrufe, welches ich selten benutzt hatte. Hinweis (sinngemäß) von WinXP "es sind unbekannte Dateien installiert und müssen mit der Originaldatei ausgetauscht werden". Dieses ist sicherlich auf das Update zurückzuführen.
Im Augenblick startet WinXP allerdings beim Booten (ohne einen Teil des Willkommenscreen) durch, ohne mich nach dem PW zu fragen. Es sind aber 3 Konten (Admin, Meins und Gast) vorhanden. Wobei die beiden Erstgenannten jeweils ein PW haben.
Da mein Netzwerk jetzt über einen Router läuft und das Update es wohl erkannt hat, scheint es nicht mehr zwingend notwendig zu sein.

Aber das sind alles Peanuts......
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Server Benutzerkonten Exportieren

Frage von regedit19Exchange Server3 Kommentare

Hallo Community! Ich möchte vom Exchange - Server die Benutzerpostfächer einer bestimmten OU exportieren. Ergibt allerdings folgende Fehlermeldung: Wenn ...

Windows Userverwaltung

AD Benutzerkonten miteinander Verknüpfen

gelöst Frage von RhoninnWindows Userverwaltung4 Kommentare

Hallo zusammen, ich stehe gerade vor ein Problem. Bei uns im Haus hat in der Regel jeder User seinen ...

Windows 8

Windows 8.1 Benutzerkonten sind weg

Frage von WaleBuWindows 84 Kommentare

Guten Tag ich habe am PC für ein Backup bei iTunes eines ipads gemacht unter dem einen Benutzerkonto. Möglicherweise ...

Windows 8

Windows 8 Benutzerkonten werden nicht mehr angezeigt

Frage von SpeedfloWindows 87 Kommentare

Hallo Zusammen ich komme im Augenblich nicht mehr weiter. Unser Rechner hat immer wieder defekte Profile. Das Administratorkonto hatte ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)9 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server15 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools13 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...