Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzerprofile gehen sporadisch Kaputt (seltsam!)

Mitglied: Vip0r

Vip0r (Level 1) - Jetzt verbinden

05.12.2007, aktualisiert 13:29 Uhr, 2700 Aufrufe, 1 Kommentar

Hallo miteinander,

wir haben in letzter Zeit des öfteren ein extrem seltsames Problem mit den Benutzerprofilen des ein oder anderen Users. Folgendes Szenario: Der Benutzer XY meldet sich am Abend ganz normal von seinem Client in der Geschäftsstelle X ab und bekommt dabei keinerlei Fehlemeldungen (Aussage des users!). Am nächsten morgen meldet er sich an einem anderen Client in der Geschäftsstelle Y an und bekommt auch dabei vorerst keine Fehlermeldung. Wenn dann die Anmeldung durch ist ist das Profil jedoch komplett kaputt, der Style ist auf einmal der alte Win2k-Classic. Im Startmenü sieht er plötzliche alle möglichen Sachen die normalerweise ausgeschlossen sind usw.

Das Profil ist servergespeichert, das heisst an dem Abend müsste er das Profil ganz normal auf den Homeserver kopiert haben und am nächsten morgen müsste er dieses dann vom Server holen. Es handelt sich bei beiden Systemen um einen WinXP-Client auf einem Win2k3-Server.

Bisher haben wir das Problem gelöst in dem wir auf dem Server das Benutzerprofil gelöscht haben und danach auf dem Client als Administrator das dort aktuell liegende Profil ebenfalls gelöscht haben. Danach hat er ein neues erstellt und alles lief wieder.

2 Fragen diesbezüglich:

1. Kennt einer von euch die beschriebene Problematik?

2. Gibt es irgendeine File in der hinterlegt ist welcher Style benutzt wird? Oder sind derartige Einstellung auf mehrer Files im ganzen Profil verteilt?

Vielen Dank schonmal,

Grüße,

Andy
Mitglied: 25110
05.12.2007 um 13:29 Uhr
Hallo,

zu 1)
diese „zerschossenen“ Profile hatten wir früher oft bei NT-Maschinen. Haben das dann auch so wie ihr behoben. Profile gelöscht und neu angelegt. Seit 2000 / XP haben wir das nicht mehr gehabt.

Mal die Ereignisprotokolle auf den Maschinen kontrolliert? Meistens war das so, weil ein Dienst beim Abmelden nicht sauber beendet wurde.

Microsoft stellt ein Programm zur Verfügung, nennt sich Hive Cleanup Service, findest Du hier:

http://www.microsoft.com/downloads/details.aspx?FamilyID=1B286E6D-8912- ...

vielleicht hilft das ja.

mfg
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzlaufwerke gehen sporadisch verloren
Frage von master3477Windows Netzwerk6 Kommentare

Moin, ich habe zwei Win10 PCs in einem Mini-Netzwerk. Auf jedem PC sind Ordener freigegeben, die auf dem jeweils ...

Virtualisierung

Citrix Xenapp 6.5 und Office 2010 - Word und Excel Dokumente gehen kaputt

gelöst Frage von Anulu1Virtualisierung3 Kommentare

Hallo Zusammen , wir haben eine Citrix Xenap 6.5 Umgebung mit Office 2010 am laufen. Serverbetriebssystem ist W2008R2. Die ...

Windows 10

Benutzerprofil weg

Frage von ChrisDynamiteWindows 104 Kommentare

Guten Tag, jetzt ist es schon das zweite mal. Wir installieren Windows 10 neu. Kein Update, sondern wirklich neu. ...

CPU, RAM, Mainboards

Mainboard kaputt?!

gelöst Frage von Anna2701CPU, RAM, Mainboards11 Kommentare

Ich habe folgendes Problem: Bei Anschluss von Monitor mit VGA-Kabel habe ich kein Bild, es liegt nicht am Bildschirm, ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 10 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 16 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...